Registry

Log On Appearance

Start Menu XP
Security

Desktop

Start Menu Classic
Explorer

Control Panel

Internet Explorer

Troubleshooting

Disk Drives

Tips and Tricks

WINDOWS REGISTRY

1. Giới thiệu về Registry.

Registry là một cơ sở dữ liệu dùng để lưu trữ thông tin về những sự thay đổi, những lựa chọn, những cấu hình từ người sử dụng Windows. Registry bao gồm tất cả các thông tin về phần cứng, phần mềm, người sử dụng. Registry luôn được cập nhật khi người sử dụng tiến hành sự thay đổi trong các thành phần của Control Panel, File Associations, và một số thay đổi trong menu Options của một số ứng dụng,...

2. Registry để ở đâu.

Trong Win95 & 98, Registry được ghi trong 2 file: user.dat và system.dat trong thư mục Windows. Trong Windows Me, Registry được lưu trong file Classes.dat trong thư mục Windows. Trong Win2K Registry được lưu trong thư mục "Windows\ System32\ Config".

3. Registry có thể chỉnh sửa được không?

Registry có thể chỉnh sửa trực tiếp, làm thay đổi các thông số thông qua Registry Editor. Chạy Registry Editor bằng cách gõ regedit vào cửa sổ Run.

4. Cấu trúc của Registry.

- Registry có cấu trúc cây, giống cấu trúc cây thư mục trong cửa sổ Windows Explorer. Thông thường có sáu nhánh chính. Mỗi nhánh được giao hiệm vụ lưu giữ những thông tin đặc trưng riêng biệt. Trong các nhánh chính bao gồm rất nhiều khoá và cũng được phân ra để lưu giữ những thông tin đặc trưng riêng. Các khoá chứa các giá trị là nơi trực tiếp lưu giữ các thông tin, tương tự như tập tin là nơi trực tiếp lưu giữ dữ liệu vậy.

- Các mục trong cửa sổ bên trái của Registry Editor gọi là nhánh (Branch) và khoá (Key) - khoá là con của sáu nhánh chính. Còn các mục trong các cửa sổ bên phải là các giá trị (Value). Một giá trị (Value) bao gồm có 3 thành phần là tên (Name), kiểu dữ liệu (Type) và dữ liệu (Data).

  • HKEY_CLASSES_ROOT: Lưu những thông tin dùng chung cho toàn bộ hệ thống như kiểu tập tin, các menu, các dữ liệu về hệ thống thường chứa những liên kết đến các file thư viện liên kết động .dll.

  • HKEY_CURRENT_USER: Lưu những thông tin về phần mềm, các lựa chọn, ... của người dùng đang Logon

  • HKEY_LOCAL_MACHINE: Lưu những thông tin về hệ thống, phần cứng, phần mềm dùng chung cho tất cả các người dùng.

  • HKEY_USERS: Lưu những thông tin của tất cả các User, mỗi user là một khoá với tên là số ID của user đó, chứa những thông tin đặc trưng của từng User, nó bổ trợ cho nhánh HKEY_CURRENT_USER.

  • HKEY_CURRENT_CONFIG: Lưu thông tin về phần cứng, các thiết bị ngoại vi, các trình điều khiển (drivers) đang dùng.

  • HKEY_DYN_DATA: Chứa thông tin liên quan đến phần cứng và bổ trợ cho nhánh HKEY_LOCAL_MACHINE

5. Các kiểu dữ liệu dùng trong Registry.

  • REG_BINARY: Kiểu nhị phân 32 BIT

  • REG_DWORD: Kiểu Double Word cho phép người dùng nhập theo cơ số 16 (HEX) hoặc cơ số 10 (DECIMAL)

  • REG_EXPAND_SZ: Kiểu chuỗi mở rộng đặc biệt. VD: "%SystemRoot%" thay cho đường dẫn Windows\System32

  • REG_MULTI_SZ: Một kiểu dữ liệu cho phép người dùng nhập nhiều chuỗi, phân biệt bằng phím Enter để cách dòng.

  • REG_SZ: Kiểu chuỗi thông thường.

  • Ngoài ra còn một số kiểu dữ liệu đặc biệt khác,....

6. Tại sao cần phải biết về Registry?

- Registry lưu tất cả các thông tin về phần cứng, phần mềm, những lựa chọn của người dùng....kiểm soát được nội dung của Registry là yêu cầu tất yếu để bạn sử dụng PC một cách khoa học, hiểu sâu hơn về môi trường làm vịệc của Windows.

- Rất nhiều thủ thuật Registry giúp bạn tạo một Windows mang tính đặc trưng riêng mà các tiện ích có sẵn của Windows kèm theo không làm được. Rất thú vị khi chúng ta khám phá những chức năng tiềm ẩn bên trong của Windows.

- Muốn tiến xa hơn trong kỹ thuật lập trình trên nền Windows, cách bảo mật, cracking, hacking bạn cần phải có hiểu biết về Registry.

- Regsitry không cần nhiều kiến thức để hiểu nhưng lại đem lại cho bạn nhiều kiến thức bổ ích nếu xâm nhập và kiểm soát nó, đảm bảo rằng từ đây sẽ là bước nhảy tốt giúp bạn tự khám phá những kiến thức mới về CNTT.

7. Hướng dẫn vọc Registry với Ebook này.

Nếu chưa có kiến thức về Windows Registry xin bạn đọc hướng dẫn bên dưới.

- Dòng sau các từ: User Key, Sytem Key cho biết đường dẫn đến khoá cần đến. Nếu khoá này không có thì phải tạo mới bằng cách click phải vào khoá cha trực tiếp của nó chọn New - Key. Từ đó di chuyển chuột qua cửa sổ bên phải để tạo mới giá trị nếu chưa có hoặc sửa chữa các dữ liệu cho giá trị được chỉ ra sau dòng Name. Lưu ý: User Key: là để thay đổi đó có tác dụng với người đang Logon. System Key: là để thay đổi đó có tác dụng cho toàn bộ hệ thống.

- Dòng Name là tên của giá trị mới cần tạo cần tạo, nó ở bên cửa sổ bên phải của Registry.

-Dòng Type là kiểu dữ liệu của giá trị mới tạo.

-Dòng Value là dữ liệu của giá trị.

8. Một số lưu ý.

1. Các dấu "" chỉ có tác dụng làm nổi bật giá trị chứa bên trong nó, không nhập nó vào Registry Editor.

2. Ebook này chỉ áp dụng cho Windows 2000 trở lên. Trong đó một số chỉ có tác dụng từ Windows XP trở lên, không áp dụng được cho Windows 2000. Trong từng hướng dẫn sẽ ghi chú điều đó.

3. Bạn phải tự chịu trách nhiệm về những rắc rối có thể xảy ra trên hệ thống của mình khi tiến hành các thay đổi theo hướng dẫn của tài liệu này. Và trường hợp rắc rối chỉ có thể xảy ra khi bạn tiến hành không đúng so với các hướng dẫn trong tài liệu này. Vì bản thân Windows có chức năng tự sửa những lỗi trong Registry nên rất hiếm khi chúng ta gặp sự cố nghiêm trọng.

4. Sau khi tiến hành các thay đổi bạn phải cập nhật lại Registry để thấy được các thay đổi. Xem cách "Cập nhật lại Registry"

5. Click vào dòng chữ hoặc hình Home có trong mỗi trang để trở về trang chủ, Click vào hình đại diện cho chủ đề có trong mỗi trang để trở về trang chính của từng chủ đề.

9. Cảnh báo!

Khi sử dụng Registry Editor bạn phải tiến hành sao lưu Registry. Khi tiến hành chỉnh sửa trong Registry Editor nếu sơ xuất có thể dẫn đến sự cố làm máy của bạn không khởi động, treo máy, không shutdown ..... . Sao lưu bằng cách chạy Registry Editor : File - Export ......(đặt biệt lưu ý là phải chọn All trong cửa sổ Export nếu không file .reg của bạn chỉ lưu giữ thông tin của khoá mà con trỏ đang ở đó mà thôi) và lưu vào nơi an toàn. Khi gặp sự cố bạn nhấn đúp vào file .reg đó và chọn OK.

Copyright © Trần Quang Hải. qhai@ttvn.com


Log On

Phần này hướng dẫn bạn tối ưu các chức năng, các công cụ liên quan đến việc đăng nhập và quyền đăng nhập vào hệ thống.

Bắt buộc mật khẩu là các chữ a-z và số. Không cho phép các ký tự khác.

Mặc định trong Windows cho phép bạn đặt Password là các ký tự tuỳ ý. Với hướng dẫn này bạn có thể sửa lại để Windows luôn yêu cầu Password là các ký tự từ A-Z,và 0-9 mà thối, không chấp nhận các ký tự đặc biệt khác như @, $,... trong chuổi password.

Chỉ định chiều dài tối thiểu của mật khẩu.

Mặc định trong Windows không bắt buộc độ dài của chuỗi password là bao nhiêu cả, chúng ta có thể thay đổi để Windows hiện thông báo lỗi khi password quá ngắn so với quy định của bạn.

Cho phép tự động Logon.

Hướng dẫn này cho phép người dùng tự động Log On vào hệ thống.

Thay đổi màu nền cho màn hình Logon.

Mặc định khi chúng ta dùng màn hình nhập kiểu cửa sổ đăng nhập thì màu nền của màn hình lúc đăng nhập là màu đen. Hướng dẫn này giúp bạn có thể đổi màu cho màn hình này.

Hạn chế số người dùng tự động đăng nhập vào hệ thống.

Nếu bạn là có quyền Admin, thì bạn có quyền cho phép người dủng tự động đăng nhập vào hệ thống hay không, nếu cho phép thì bao nhiêu người được phép. Với hướng dẫn này giúp bạn chỉ định số người được phép tự động Logon vào hệ thống.

Hiển thị nút Shutdown trên hộp thoại Dialog.

Rất cần để những kẻ tò mò mở máy bạn lên mà không vào được sẽ nhấn nút Shutdown ngay trước mặt thay vì rút nguồn nguy hại đến máy.

Hiển thị hộp thông báo trước khi Logon.

Với hướng dẫn này bạn sẽ làm cho máy bạn hiện một bản thông báo trước khi hiện hộp thoại đăng nhập (Logon). Đó có thể là nội quy, lời nhắc nhở của bạn tuỳ thích.

Hiển thị dòng thông báo trong cửa sổ đăng nhập.

Phần trên hướng dẫn bạn hiện một hộp thoại trước khi đăng nhập, hướng dẫn này giúp bạn hiện những lời nhắc nhở, chào trong cửa sổ Logon một cách trực tiếp.

Không cho phép hiện tên người dùng cuối cùng.

Thông thường tên người dủng đăng nhập vào hệ thống cuối cùng sẽ được Windows lưu lại để khi đăng nhập lần sau tên người dùng này sẽ hiện lên trên cùng trong hộp thoại Logon. Vì lý do nào đó bạn muốn không hiện tên người dùng này nữa, việc này hoàn toàn trong tầm tay bạn.

Không cho Screensaver chạy trong khi Logon.

Khi chưa Logon vào hệ thống, nếu để cửa sổ Logon trong trạng thái "ngồi chơi xơi nước" tức không nhập password vào quá khoảng 1 phút thì Windows sẽ tự động bật Screen Saver lên. Chúng ta có thể sửa lại trong Registry Editor để Screen Saver không hiện lên nữa.

Thay đổi tiêu đề hộp thoại Logon và hộp thoại Security.

Chúng ta có thể thêm vào tiêu đề của hộp thoại Security và Logon để các cửa sổ này trờ nên thân thiện hơn với bạn.

Thay đổi màn hình Logon (XP/Server 2003).

Hướng dẫn này giúp bạn điều khiển Windows dùng chế độ màn hình Welcome khi Logon hay dùng cửa sổ Logon thông thường.

Tự động Logon vào hệ thống.

Hướng dẫn này giúp bạn cho phép một người tự động Log On vào hệ thống với user name và password.

Vô hiệu hoá phím Shift khi Logon.

Mặc định, nếu muốn không cho các chương trình tự động chạy cùng với Windows khi bắt đầu đăng nhập vào hệ thống thì ta có thể nhấn và giữ phím Shift. Chúng ta có thể vô hiệu hoá phím Shift để thực hiện chức năng này.

Vô hiệu hoá thao tác nhấn nhấn tổ hợp phím Ctrl + Alt + Del.

Đôi lúc bạn thấy Windows yêu cầu nhấn tổ hợp phím Ctrl+Alt+Del rồi mới hiện cửa sổ Logon, dễ thấy nhất trong Windows 2000. Chúng ta có thể tắt chế độ này đi để Windows vào thẳng cửa sổ đăng nhập mà không cần bất kỳ thao tác nào trước đó.

Yêu cầu Password khi UnLock máy và thoát khỏi Screen Saver.

Hướng dẫn này giúp bạn hiện cửa sổ yêu cầu nhập Password để bảo vệ máy bạn khi bạn Unlock hoặc chạy ScreenSaver.


Appearance

Home

APPEARANCE

Phần này hướng dẫn bạn tối ưu hoá những chức năng, công cụ liên quan đến bề mặt bên ngoài của Windows.

Hiển thị tiêu đề Icon trên nhiều dòng.

Hướng dẫn này giúp bạn bạn điều kiển Windows hiển thị tiêu đề Icon trên nhiều dòng.

Chuyển đổi chế độ dùng Start Menu.

Hướng dẫn này giúp bạn đặt chế độ dùng Start Menu cá nhân hay dùng Start Menu tổng hợp.

Thay đổi kích thước của hình thu nhỏ Thumbnail.

Khi bạn chọn chế độ thu nhỏ Thumbnail các tập tin và thư mục đều thu nhỏ cùng một kích thước và chất lượng hoàn toàn bằng nhau. Kích thước này và chất lượng hiển thị của nó được lưu giữ trong Registry. Hướng dẫn này giúp bạn thay đổi chúng.

Tăng tốc cho Start Menu.

Mặc định khi ta di chuyển chuột trên Start Menu nếu có menu con mà bạn không click vào nó thì phải đợi gần nữa giây sau nó mới hiện ra các menu con đó. Hướng dẫn này giúp bạn tăng tốc menu. Chỉ cần di chuyển chuột đến đâu là menu con sổ ra ngay tới đó.

Thay đổi vị trí hiển thị của Desktop Wallpaper.

Mặc định Windows không cho phép bạn chọn lựa vị trí cho các Wallpaper. Hướng dẫn này giúp bạn điều khiển Windows hiển thị Wallpaper tại bất kỳ nơi đâu bạn muốn.

Thay đổi kiểu sổ menu Context.

Khi chúng ta nhấn chuột phải trên tất cả các Icon, hay bất kỳ đâu thì Windows đều sổ menu Context. Nếu chú ý kỹ bạn sẽ thấy menu luôn , luôn sổ bên phải so với vị trí của con trỏ chuột. Với hướng dẫn này bạn có thể chuyển menu sổ sang bên trái.

Tắt ToolTips ở các nút Maximum, Minimum, Restore, Close trên các cửa sổ.

Khi di chuyển chuột đến các nút Mininum, Maxinum, Restore, Close Windows sẽ tự động hiện một dòng hướng dẫn cho biết tác dụng của nút đó. Đối với người biết sử dụng máy tính như chúng ta thì tắt nó đi để tiết kiệm năng lượng cho máy, đỡ nhức mắt.


Explorer

Home

EXPLORER

Phần này bao gồm các thủ thuật, các tối ưu hoá liên quan đến Windows Explorer.

Ẩn menu Properties khi click phải vào biểu tượng My Computer trên Desktop

Khi ta click phải vào biểu tượng My Computer trên Desktop là System Properties sẽ bung lên, ta có thể tắt menu này đi.

Ẩn Tab Hardware trong cửa sổ Properties khi ta click phải trên các ổ đĩa.

Khi nhấn vào menu Properties trong menu Context khi click phải trên các ổ đĩa các thông tin liên quan đến ổ đĩa sẽ hiện lên trong một cửa sổ gồm nhiều Tab, trong đó có Hardware. Ta có thể tắt Tab HardWare.

Ẩn Web Folder trong cửa sổ My Computer.

Mặc định trong cửa sổ My Computer có biểu tượng Web Folder. Nhưng Icon của nó rất chi là xấu xí. Hướng dẫn này giúp bạn ẩn nó đi.

Ẩn menu Customizes... trên Toolbar.

Menu Customizes giúp người dùng thay đổi một số nút của thanh Toolbar "Standard Buttons". Hướng dẫn này giúp bạn vô hiệu hoá nó.

Ẩn menu Folder Options trong Explorer.

Trong trường hợp bạn muốn ẩn một thư mục bí mật nào đó, bạn không muốn cho người khác thấy được nó bằng cách mở Folder Options và chọn "Show hidden files and folders" trong Tab View để thấy được các thư mục và tập tin đã ẩn. Chúng ta có thể ẩn luôn menu Folder Options.

Ẩn menu File trong Explorer.

Chúng ta ít khi dùng đến menu File của Eplorer. Hướng dẫn này sẽ giúp bạn tắt nó đi.

Ẩn hoặc tinh giảm menu New.

Rất ít khi chúng ta dùng đến menu New. Hướng dẫn này giúp bạn điều khiển Windows ẩn menu New.

Ẩn menu Context khi click phải trên Desktop và cửa sổ Explorer.

Bạn có thể ẩn menu Context, là menu xuất hiện khi nhấn chuột phải trong các cửa sổ. Ở đây là menu sẽ xuất hiện khi nhấn chuột phải trên Desktop và cửa sổ Explorer.

Dùng cửa sổ Search theo kiểu truyền thống (XP/Sever 2003).

Mặc định trong cửa sổ Search trong Windows XP có hiện nhân vật hoạt hình, chúng ta có thể tắt chúng và chuyển về cửa sổ Search truyền thống.

Hiển thị hình nền cho Toolbar của Explorer.

Hướng dẫn này giúp bạn hiển thị một hình nền dạng bitmap cho Toolbar của Explorer.

Tắt chế độ Webview trong Explorer(XP/Server 2003).

Mặc định trong bất kỳ phiên bản nào của Windows cửa sổ Explorer luôn hiển thị dưới chế độ WebView. Webview là chế độ mà bên trái cửa sổ Explorer sẽ hiển thị những thông tin về tập tin hoặc thu mục mà chúng ta đang chọn. Đặc biệt trong Windows XP chế độ Webview hiển thị rất chi tiết thông tin về các tập tin và thư mục, trong đó có phần liên kết đến My Computer, My Documents và thực hiện những lệnh thông dụng như xoá, sửa tên,...Hướng dẫn này giúp bạn tắt chế độ này đi.

Tắt dòng chữ "Shortcut to..." trong các Shortcut.

Mặc định các Shortcut thêm một Icon nhỏ bên dưới giúp ta phân biệt với các Icon của tập tin gốc, nên dòng chữ "shortcut to..." đôi lúc gây nhức mắt cho chúng ta. Ta có thể tắt nó đi.

Tắt hoặc thay đổi biểu đặc trưng của các Shortcut.

Mặc định các Shortcut có thêm các Icon [image] vào dưới các Icon chính của chương trình. Chúng ta có thể tắt cái Icon [image] và cũng có thể đổi chúng thành Icon khác bạn muốn.

Tối ưu hoá hộp thoại Open và Save.

Hộp thoại này sổ xuất hiện khi chúng ta nhấn nút Save, Save As, Open, Browse trong các ứng dụng. Chúng ta có thể tinh chỉnh các thành phần của nó.

Thêm menu Copy to..., Move To... vào menu Context.

Thông thường trong Windows các nút Copy to, Move to chỉ hiện trên Standard Buttons Toolbar mà thôi. Nhưng chúng ta có thể cho chúng xuất hiện trong menu Context khi click phải trên tập tin hoặc thư mục.

Thêm menu để chạy một chương trình bất kỳ.

Chắc hẵn bạn từng thấy WinZip, WinRar đặt các menu của chương trình của họ vào menu Context khi ta nhấn chuột phải lên bất kỳ một tập tin hay thư mục nào. Chúng ta cũng có thể đặt một menu vào menu Context. Điều đặt biệt là chúng ta có thể dùng tiếng Việt Unicode cho menu này.

Tự động hiển thị dạng thu nhỏ của các file hình ảnh bitmap.

Registry Editor có thể giúp hiển thị sơ lược các file hình ảnh dạng bitmap, các file dạng hình ảnh sẽ chuyển các Icon nhỏ thành Icon lới lấy chính nội dung.

Vô hiệu hoá thùng rác.

Nếu bạn chắc rằng thùng rác không cần thiết đối với bạn, bạn luôn chắc rằng khi xoá các tập tin và thư mục thì nó chắc chắn là đồ bỏ đi, không bao giờ cần đến nữa, bạn có thể vô hiệu hoá thùng rác. Khi đó các tập tin và thư mục bị xoá sẽ không chứa vào thùng rác nữa và menu Undo Delete cũng bị vô hiệu hoá.

Vô hiệu hoá các chức năng thêm, xoá, sửa kiểu tập tin trong Folder Options.

Trong Folder Options có tab File Types cho phép người dùng, thêm, xoá, sửa phần mở rộng của các tập tin. Để tránh sự tò mò của kẻ khác có thể gây rắc rối cho hệ thống của bạn chúng ta có thể ẩn chúng đi.

Vô hiệu hoá chứa năng ghi đĩa CD-R trực tiếp từ Explorer.

Trong Windows XP, bạn có thể kéo thả các thư mục và tập tin vào ổ CD-R để ghi đĩa trực tiếp mà không cần đến bất kỳ chương trình nào khác. Nhưng nếu không thích nó, bạn có thể tắt chức năng này đi.

Vô hiệu hoá chức năng thêm, bớt các Toolbar của Explorer.

Khi nhấn chuột phải trên Taskbar của Explorer, menu Context xuất hiện cho phép chúng ta thêm và bớt các Toolbars như Links Bar, Address Bar, Standard Buttons,...Hướng dẫn này giúp bạn tắt nó đi.

Vô hiệu hóa chức năng ghi nhớ Thumbnail (XP/Server 2003).

Trong Windows XP mặc định, khi bạn chọn chế đô Thumbnail View trong bất kỳ thư mục nào thì lần sau vào thư mục đó chế độ Thumbnail View vẫn còn. Tức là Windows đã ghi nhớ chế độ này. Hướng dẫn này giúp bạn tắt sự ghi nhớ đó của Windows.


Disk Drives

Home

DISK DRIVES

Phần này hướng dẫn các bạn các thủ thuật, các tối ưu hoá liên quan đến các ổ đĩa.

Ẩn các ổ đĩa.

Hướng dẫn này giúp bạn có thể ẩn từng ổ đĩa hoặc tất các ổ đĩa từ A đến Z trong cửa sổ Explorer.

Chỉ định chương trình chơi đĩa CD Audio.

Mặc định khi bạn đưa đĩa CD-Audio vào ổ đĩa CD thì đĩa sẽ phát nhạt tự động bằng mplayer (Windows 98), CD player (Windows 2000), wmplayer (Windows Me/XP). Bạn có thể thay thế những chương trình này bằng các chương trình khác thân thiện hơn, ưu việt hơn.

Chỉ định các ổ đĩa nào được phép chạy tự động.

Cách ngăn cản trên là cho tất cả các ổ đĩa và cho toàn bộ hệ thống, nếu không dùng cách này ngăn cản đĩa chạy tự động bạn vẫn có cách khác để chỉ định cho đĩa nào được chạy tự động, đĩa nào không được phép và c ó quyền quyết định ngăn cản cho toàn bộ hệ thống hay chỉ cho người dùng hiện tại mà thôi.

Điền khiển chế độ tự động mở đĩa CD khi đưa đĩa vào ổ .

Mặc định khi bạn đưa đĩa vào ổ CD thì đĩa sẽ chạy tự động với Explorer, hoặc với chương trình chơi đĩa CD-Audio, hoặc thực thi lệnh trong tập tin autorun trên đĩa. Nếu muốn đĩa không chạy tự động, thông thường chúng ta phải nhấn và giữ phím Shift đến khi đèn CD-Rom hết cháy.

Thay đổi thông số cảnh báo không gian đĩa còn trống.

Trong Widows XP khi khi ổ cứng bạn còn trống dưới 10% tổng sung lượng đĩa, thì Windows sẽ bật thông báo dưới Systray cảnh báo bạn. Chúng ta có thể thay đổi số % mà Windows sẽ bật thông báo đó.

Tắt chế độ ghi đĩa CD trực tiếp từ Window Explorer (XP/Server 2003)

Trong Windows XP cho phép bạn ghi một đĩa CD dễ dàng bằng cách kéo những tập tin hoặc thư mục rồi thả vào biểu tượng đĩa CDR. Hướng dẫn này giúp bạn ngăn cản không cho phép ghi đĩa CD-R trực tiếp từ Windows Explorer.


CONTROL PANEL

Phần này giúp bạn quản lý Control Panel và các thành phần của nó tốt hơn. Điều khiển Windows theo ý bạn muốn.

Ẩn các thành phần của Control Panel.

Có một số công cụ trong Control Panel đôi lúc bạn không cần dùng tới. Chúng ta có thể đặt ẩn chúng đí. Theo thuật ngữ tin học thì các thành phần của Control Panel được gọi là applet. Chúng được load từ các file .cpl trong thư mục WinNt\System32 hay Windows\System32.

Vô hiệu hoá các thành phần của Tab Appearance trong Display Properties.

Hướng dẫn này giúp bạn điều khiển Windows hạn chế một phần hoặc tất cả các chức năng trong Tab Appearance trong Display Properties.

Tắt Tab Appearance của Display trong Control Panel.

Hướng dẫn này giúp bạn điều khiển Windows tắt hẵn Tab Appearance trong Display Properties.

Tắt Tab Themes của Display trong Control Panel.

Hướng dẫn này giúp bạn điều khiển Windows tắt hẵn Tab Appearance trong Display Properties.

Tắt Tab Settings trong Display Properties.

Settings là tab cho phép bạn chình sửa độ phân giải, chế độ hiển thị màu, thông tin về Card và Driver màn hình. Hướng dẫn này giúp bạn điều khiển Windwos tắt hẵn nó đi.

Tắt Tab ScreenSaver trong Display Properties.

Hướng dẫn này giúp bạn điều khiển Windows tắt Tab Screen Saver. Chú ý: Khi tắt mục ScreenSaver không có nghĩa là tắt chế độ ScreenSaver tự chạy, mà là ẩn không cho thay đổi, chỉnh sửa ScreenSaver. Vì vậy trước khi tắt nó đi bạn phải cân nhắc.

Tắt Tab Desktop trong Display Properties.

Hướng dẫn này giúp bạn điều khiển Windows tắt Tab Desktop trong Display Properties. Chú ý nếu tắt Tab này bạ không thể thay đổi hình nền cho Desktop, không sử dụng được công cụ Customize Desktop.

Tắt một số chức năng trong Add or Remove Programs Control Panel.

Như các bạn đã biết Add and Remove Programs giúp chúng ta cài đặt, thêm bớt các thành phần của các phần mền hoặc xoá bỏ các phần mềm không sử dụng; thêm một số các công cụ đính kèm theo Windows, Update Windows,... Đôi lúc chúng ta không cần đến một trong số chúng, ta có thể cất chúng đi. Có khi là cất để tránh sự tò mò của những vị khác ngồi lên máy bạn có thể gây rắc rối cho bạn.


Desktop

Home

DESKTOP

Phần này hướng dẫn bạn tiến hành tối ưu hoá và tinh giảm một số công cụ, chức năng trên màn hình Desktop.

Ẩn các biểu tượng đặc biệt trên Desktop.

Các Icon My Computer, My Documents, Internet Explorer, My Network Places đôi lúc làm màn hình Desktop trở nên chật chội, chúng ta có thể tắt chúng đi.

Ẩn Recycle Bin trên Desktop.

Biểu tượng thùng rác không thể ẩn đi bằng các công cụ có sẵn của Windows. Với hướng dẫn này bạn có thể ẩn nó đi.

Ẩn biểu tượng Internet Explorer.

Hướng dẫn này sẽ giúp bạn điều khiển Windows ẩn Icon Internet Explorer trên Desktop mà không dùng bất kỳ các phương pháp nào bạn đã biết.

Ẩn biểu tượng Network Neighborhood trên Desktop.

Hướng dẫn này giúp bạn điều khiển Windows ẩn biểu tượng Network Neighborhood trên Dessktop.

Ẩn màu nền của các Icon trên Desktop.

Hầu hết mọi người sử dụng máy tính không thích các tiêu đề của Icon trên Desktop hiện màu nền, nó làm mất thẩm mỹ của Desktop và che lấp các chi tiết của hình nền trên Desktop. Nhưng cũng rất ít người biết cách để loại bỏ nó. Hướng dẫn này sẽ giúp bạn làm điều đó.

Hiển thị cửa sổ mô tả cho các biểu tượng trên Desktop.

Với hướng dẫn này bạn có thể cho hiện cửa sổ mô tả các Icon trên Desktop khi ta rê chuột lại gần các Icon đó trong vòng 1 giây thì cửa sổ sẽ tự động mở ra cho biết nó là cái gì, từ đâu....

Hiển thị Version của Windows trên Desktop.

Chúng ta có thể cho phép Windows hiển thị số phiên bản của nó lên Desktop hay không bằng cách sửa Registry.

Thêm các biểu tượng đặc biệt vào Desktop.

Để không phải qua nhiều bước bạn mới vào được các thư mục đặc biệt như History, Inbox, Fonts, ...bạn có thể đưa chúng ra màn hình Desktop.

Vô hiệu hoá Desktop.

Mặc định, trong tất cả các HĐH Windows desktop luôn hiện lên với các Icon, hình nền. Nhưng vì lý do nào đó bạn không muốn hiện các thứ đó lên trừ màu của Desktop trải khắp màn hình Desktop.

Vô hiệu hoá một số chức năng và thành phần của Desktop.

Với chế độ Desktop đang hoạt động thì chúng ta vẫn có thể vô hiệu hoá từng chức năng nhỏ của nó.

Vô hiệu hoá chức năng thay đổi cho Active Desktop.

Hướng dẫn này giúp bạn cho phép Desktop hoạt động với hình nền nhưng không cho thay đổi các thành phần phụ của nó như Web.

Vô hiệu menu Context của Desktop.

Thông thường muốn thay đổi, chỉnh sửa các thành phần, giao diện của Desktop chúng ta thường click phải trên Desktop thì menu Context xuất hiện. Chúng ta có thể tắt menu này đi.


Start Menu Classic

START MENU & TASKBAR

Phần này hướng dẫn bạn thực hiện dấu , vô hiệu hoá và tối ưu hoá các thành phần của Start Menu Classic và Taskbar.

Ẩn tất cả các Icon trong Systray.

Hướng dẫn này giúp bạn điều khiển Windows ẩn tất cả các Icon trong Systray, mặc định Windows luôn hiện các Icon trong Systray.

Ẩn tất cả các Taskbar trên Taskbar (XP/Server 2003)

Hướng dẫn này giúp bạn điều khiển Windows không cho phép gắn bất kỳ Taskbar phụ nào trên Taskbar chính, đồng thời với việc này là ẩn menu Taskbars trong menu Context khi nhất chuột phải trên Taskbar.

Ẩn đồng hồ trên Systray (XP/Server 2003).

Hướng dẫn này giúp bạn điều khiển Windows giấu đồng hồ trên Systray.

Ẩn menu Shutdown trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows ẩn menu Shutdown trên Start Menu. Khi đó nút Shutdown trong cửa sổ Windows Security cũng bị vô hiệu hoá và lệnh Shutdown trong cửa sổ Shutdown cũng không còn.

Ẩn menu Log Off trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows ẩn menu Log Off trên Start Menu.

Ẩn menu Run trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Run trên Start Menu. Khi đã tắt menu Run bạn vẫn có thể dùng phím tắt Windows + R để mở cửa sổ Run.

Ẩn menu "Help & Supports" trên Start Menu.

Đối với những người mới làm quen với máy tính thì menu Help có tính hữu dụng, như khi bạn đã có chút kiến thức cơ bản rồi thì phần Help không cần đến nữa. Hướng dẫn này giúp bạn điều khiển Windows tắt menu Help trên Start Menu.

Ẩn menu Search trên Start Menu.

Hướng dẫn này giúp bạn tắt menu Search trên Start menu. Tắt menu này đồng nghĩa với việc vô hiệu hoá công cụ tìm kiếm của Windows. Bạn phải cân nhắc trước khi chỉ sửa.

Ẩn menu Taskbar and Start Menu trong menu Settings trên Start Menu.

Menu Taskbar and Start Menu dùng để cho phép người dùng tối ưu hoá Taskbar và Start Menu. Hướng dẫn này giúp bạn điều khiển Windows tắt menu này đi. Chú ý, khi tắt menu này thì menu Properties trong menu Context khi bạn click phải trên Taskbar cũng bị vô hiệu hoá.

Ẩn menu Network Connections trong menu Settings trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Network Connections trong menu Settings trên Start Menu.

Ẩn menu Control Panel trong menu Settings trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Control Panel trong Settings Menu. Chú ý, nếu thực hiện theo cách này thì bạn không sử dụng được Control Panel.

Ẩn menu Settings trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Settings. Chú ý, nếu thực hiện chỉnh sửa này thì bạn không mở được Explorer bằng cách nhấn tổ hợp phím Windows + E được.

Ẩn menu My Network Places trên Start Menu (XP/Server 2003).

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Network Places trên Start Menu.

Ẩn menu "Favorites" trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Favorites trên Start Menu để ngăn cản việc truy cập trực tiếp thư mục đặc biệt này từ Start Menu.

Ẩn menu My Documents trong menu Documents trên Start Menu.

Menu My Documents giúp chúng ta di chuyển nhanh đến thư mục My Documents. Hướng dẫn này giúp bạn điều khiển Windows tắt nó đi.

Ẩn menu My Pictures trong menu Documents trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Pictures tromg menu Documents trên Start Menu để không cho phép truy cập thư mục hình ảnh riêng của bạn từ Start Menu.

Ẩn menu My Music trong menu Documents trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Music tromg menu Documents trên Start Menu để không cho phép truy cập thư mục My Music riêng của bạn từ Start Menu.

Ẩn danh sách Recent Documents trong menu Documents trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt danh sách Recent Documents - bao gồm các shortcut của các tài liệu được truy cập gần đây nhất trong menu Documents để tránh sự tò mò của người khác.

Hiển thị thành phần của Control Panel trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của Control Panel thành các menu con. Tức khi di chuyển chuột đến menu Control Panel trên Start Menu thì thay vì mở cửa sổ Control Panel thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần con của Control Panel mà không cần mở Control Panel.

Hiển thị thành phần của Printers and Faxes trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của Printers and Faxes thành các menu con. Tức khi di chuyển chuột đến menu Printers and Faxes trong menu Settings trên Start Menu thì thay vì mở cửa sổ Printers and Faxes thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của Printers and Faxes mà không cần mở Printers and Faxes.

Hiển thị thành phần của Network Connections trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của Network Connections thành các menu con. Tức khi di chuyển chuột đến menu Network Connections trong menu Settings trên Start Menu thì thay vì mở cửa sổ Network Connections thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của Network Connections mà không cần mở Network Connections.

Hiển thị thành phần của My Documents trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của My Documents thành các menu con. Tức khi di chuyển chuột đến menu My Documents trong menu Documents trên Start Menu thì thay vì mở cửa sổ My Documents thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của My Documents mà không cần mở My Documents.

Hiển thị thành phần của My Pictures trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của My Documents thành các menu con. Tức khi di chuyển chuột đến menu My Documents trong menu Documents trên Start Menu thì thay vì mở cửa sổ My Pictures thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của My Pictures mà không cần mở My Pictures.

Hiển thị thành phần của My Music trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của My Music thành các menu con. Tức khi di chuyển chuột đến menu My Music trong menu Documents trên Start Menu thì thay vì mở cửa sổ My Music thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của My Music mà không cần mở My Music.

Hiện menu Administrator Tools trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị menu Administrator Tools trên Start Menu.

Không cho phép thay đổi vị trí và kích thước Taskbar.

Hướng dẫn này giúp bạn không cho phép dùng chuột để thay đổi vị trí và kích thước TaskBar.

Không cho phép thêm shortcut mới vào Recent Documents trong menu Documents trên Start Menu.

Mặc định khi bạn truy cập các tập tin, thì windows sẽ tự động tạo một shortcut của tập tin đó và gắn vào danh sách Recent Documents (những tài liệu gần đây) trong menu Documents trên Start Menu. Hướng dẫn này giúp bạn điều khiển Windows không thêm bất kỳ shortcut nào vào danh sách này nữa.

Thay đổi số Recent Documents trong menu Documents trên Start Menu.

Mặc định khi bạn truy cập các tài liệu thì windows sẽ tự động tạo một shortcut của tài liệu đó tập tin đó và gắn nó danh sách Recent Documents (các tài liệu gần đây nhất) được thể hiện thành danh sách trong menu Documents trên Start Menu. Độ dài tối đa của danh sách này là 15 . Chúng ta có thể thay đổi độ dài của danh sách này.

Thay đổi số cụm cửa sổ được phép nhóm trên Taskbar.

Mặc định, nếu Windows đang ở chế độ nhóm các cửa sổ giống nhau (xem lại Nhóm các cửa sổ cùng loại trên TaskBar) thỉ Windows chỉ cho phép nhóm tối đa là 3 cụm cửa sổ. Hướng dẫn này giúp bạn điều khiển Windows cho phép nhón nhiều hoặc ít cụm cửa sổ hơn.

Tự động ẩn các Icon của các chương trình không hoạt động trong Systray (XP/Server 2003).

Mặc định Windows sẽ hiện tất cả các Icon của các chương trình đang chạy dưới khay hệ thống (systray), chúng ta có thể điều khiển Windows tự động dấu các Icon một số chương trong trạng thái không được kích hoạt để systray của bạn gọn sạch hơn.

Tự động cuộn menu Programs trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tự động cuộn các menu trong menu Programs trên Start Menu khi không đủ đất, Windows sẽ tự động cuộn menu này lại.

Tự động nhóm những cửa sổ cùng loại trên Taskbar (XP/Server 2003).

Từ Windows Xp trở lên Windows có tính năng mới là nhóm các cửa sổ giống nhau lại thành từng cụm. Ví dụ bạn mở nhiều trang web thì biểu tượng của các trang này sẽ được nhóm lại thành một biểu tượng duy nhất trên TaskBar. Hướng dẫn này giúp bạn điều khiển Windows không nhóm hoặc nhóm các biểu tượng này lại.

Vô hiệu hoá menu Context trên Taskbar.

Khi nhấn chuột phải trên Taskbar luôn hiện lên menu giúp bạn chỉnh sữa Taskbar, Start Menu, chạy Task Manager, thêm và bớt các Taskbar. Hướng dẫn này giúp bạn điều khiển Windows không hiện menu Context này nữa mỗi khi nhấn chuột phải trên Taskbar.

Vô hiệu hoá cửa sổ Run.

Hướng dẫn này giúp bạn điều khiển Windows vô hiệu hoá cửa sổ Run. Tức vừa tắt menu Run trên Start Menu vừa vô hiệu hoá phím tắt Windows + R.

Vô hiệu hoá chức năng kéo và thả trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows không cho phép kéo và thả các thành phần trên Start Menu. Đồng thời với việc này là không cho phép menu context xuất hiện khi click phải trên các thành phần của Start Menu.

Xoá danh sách Recent Documents trong menu Documents trên Start Menu khi tắt máy.

Mặc định Recent Documents trong menu Documents trên Start Menu chỉ bị xoá khi chúng ta nhấn chuột phải trên chúng và chọn Delete, hoặc những shortcut của những tài liệu cũ được thay thế bởi shortcut của những tài liệu mới khi số shortcut trong danh sách đã vượt quá số shorcut tối đa cho phép hiện trên menu Documents cũng như được lưu phép lưu giữ. Hướng dẫn này giúp bạn điều khiển Windows tự động xoá danhs sách Recent Documents này khi tắt máy. Khi đó lúc khợi động máy danh sách Recent Documents trong menu Documents trên Start Menu sẽ luôn sạch sẽ và gọn gàng, tránh được sự tò mò của người khác.


START MENU XP

Phần này hướng dẫn bạn tối ưu hoá các thành phần của Start Menu kiểu dáng XP. Các thành phần chung như Taskbar, Systray, đồng hồ hệ thống tham khảo ở Start Menu Classic

Ẩn tên người sử dụng trên Start Menu XP.

Mặc định Windows sẽ hiển thị tên người dùng cùng với hình ảnh đại diện của người sử dụng lên phần cao nhất của Start Menu kiểu dáng XP. Hướng dẫn này giúp bạn điều khiển Windows ẩn tên người sử dụng và hình ảnh trên Start Menu XP. Nhưng khi ẩn tên người sử dụng và hình ảnh đại diện thì cái thanh ngang đó vẫn còn và rất thiếu thẩm mỹ nên bạn phải cân nhắc trước khi tiến hành chỉnh sửa.

Tắt menu "All Programs" trên Start Menu XP.

Menu "All Programs" trong Start Menu Xp là menu "Programs" trong menu Classic. Hướng dẫn này giúp bạn điều khiển Windows ẩn menu này đi. Điều này chỉ thực hiện được trên Start Menu kiểu XP, không có tác dụng trên Start Menu truyền thống.

Tắt menu Run trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Run trên Start Menu XP. Khi đã tắt menu Run bạn vẫn có thể dùng phím tắt Windows + R để mở cửa sổ Run.

Tắt menu "Help & Supports" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Help & Supports trên Start Menu XP. Khi đã tắt menu Help bạn vẫn có thể dùng phím tắt Windows + F1 để mở cửa sổ Help & Supports. Chú ý phần này chỉ có tác dụng trên Start Menu kiểu dáng XP.

Tắt menu "Search" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Search trên Start Menu XP. Khi đã tắt menu Search bạn vẫn có thể dùng phím tắt Windows + F để mở cửa sổ Search. Chú ý phần này chỉ có tác dụng trên Start Menu kiểu dáng XP.

Tắt menu "Favorites" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Favorites trên Start Menu XP. Chú ý sự thay đổi này có tác dụng với Start Menu Xp và Start Menu Classic.

Tắt menu "My Documents" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Documents trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tắt menu "My Pictures" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Pictures trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tắt menu "My Music" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Music trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tắt menu "Network Connections" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Network Connections trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tắt menu "Printers and Faxes" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Printers and Faxes trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tắt menu "My Network Places" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Network Places trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tắt menu "Control Panel" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu "Control Panel" trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tắt menu "My Recent Documents" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Recent Documents trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tắt danh sách các chương trình thường xuyên sử dụng trên Start Menu XP.

Từ Windows XP trở lên trong Start Menu XP luôn hiện một danh sách các chương trình thường xuyên sử dụng của bạn, nó tương tự như danh sách Recent Documents. Hướng dẫn này giúp bạn tắt danh sách này đi.

Tắt danh sách các chương trình gắn sẵn trên Start Menu XP.

Mặc định khi cài đặt Windows xong bạn luôn thấy Windows đính sẵn một số công cụ của Windows như Internet Explorer, E-mail,... trên Start Menu XP. Hướng dẫn này giúp bạn điều khiển Windows tắt danh sách này đi thay ví xoá chúng.

Vô hiệu hoá chức năng kéo thả trên Start Menu XP.

Mặc định, chúng ta có thể dùng chuột kéo và thả các Shortcut trên Start Menu XP, tức có thể thay đổi các thành phần của Start Menu. Hướng dẫn này giúp bạn điều khiển Windows tắt chức năng này đi, tức vô hiệu hoá chức năng thay đổi các thành phần trên Start Menu XP và không cho phép xuất hiện menu Context khi click phải trên các thành phần của Start Menu XP. Chú ý, phần này chỉ có tác dụng trên Start Menu kiểu dáng XP. Không có tác dụng trên Start Menu Classic.


Internet

Home

INTERNET EXPLORER

Ẩn các nút chức năng trên Toolbar của Internet Explorer.

Một số nút chức năng trên Toolbar Standard Buttons của Internet Explorer đôi khi chúng ta không cần đến. Hướng dẫn này giúp bạn ẩn chúng đi.

Ẩn menu Customizes... trên Toolbar.

Menu Customizes giúp người dùng thay đổi một số nút của thanh Toolbar "Standard Buttons". Hướng dẫn này giúp bạn vô hiệu hoá nó. Chỉ còn một chọn lựa duy nhất "Text Labels" là có thêm tiêu đề cho các nút hay không mà thôi.

Hiển thị hình nền cho Toolbar của Internet Explorer.

Hướng dẫn này giúp bạn hiển thị hình nền cho Toolbar của Explorer và Internet Explorer.

Không cho phép tải file từ Internet.

Hướng dẫn này giúp bạn đặt chế độ không cho download từ Internet.

Không cho phép truy cập file từ một đường dẫn Internet.

Hướng dẫn này giúp bạn vô hiệu hoá chức năng truy cập các tập tin và thư mục từ các đường dẫn Internet. Đồng nghĩa với không truy cập theo phương thức FPT.

Thay đổi tiêu đề của Internet Explorer.

Hướng dẫn này giúp bạn thay đổi thanh tiêu đề của Internet Explorer thành bất cứ tiêu đề nào khác mà bạn nghĩ ra, bạn cũng có thể hoàn toàn dùng tiếng Việt Unicode cho thanh tiêu đề này.

Thêm hình nền cho Toolbar của Internet Explorer.

Hướng dẫn này giúp bạn thêm hình nên cho các Toolbar trong Internet Eplorer.

Vô hiệu hoá chức năng thêm, bớt các Toolbar của Internet Explorer.

Khi nhấn chuột phải trên Taskbar của Internet Explorer, menu Context xuất hiện cho phép chúng ta thêm và bớt các Toolbars như Links Bar, Address Bar, Standard Buttons,...Hướng dẫn này giúp bạn vô hiệu hoá chức năng này.

Vô hiệu hoá các menu trên Menu Help trong Internet Explorer.

Đối với hấu hết chúng ta, menu Help của Internet Explorer ít khi dùng đến, không dùng thì chúng ta có thể vô hiệu hoá từng menu con hoặc dấu tất cả chúng.

Vô hiêu hoá một số menu con của Internet Explorer.

Phần trên hướng dẫn chúng ta vô hiệu hoá một số nút của Toolbar, phần này sẽ hướng dẫn chúng ta vô hiệu hoá một số menu của Internet Explorer mà một trong số chúng ta ít khi dùng đến chúng.

Vô hiệu hoá các nút chức năng của Internet Options trong Control Panel.

Mục này hướng dẫn bạn vô hiệu hoá một số tính năng của Internet Options trong Control Panel.


Security-Bao mat

Home

SECURITY

Phần này bao gồm một số hướng dẫn liên quan đến bảo mật cấp thấp cho hệ thống của bạn.

Ẩn biểu tượng My Computer trên Start Menu và Desktop.

Hướng dẫn này gúp bạn có thể làm biến mất biểu tượng My Computer trên Start Menu và Desktop.

Hạn chế một số thay đổi các thư mục riêng của người dùng.

Mặc đinh Windows qui định một số thư mục là thư mục riêng cho từng người dùng, và thông thường có thể chỉ định một thư mục khác thay thế các thư mục đó. Hướng dẫn này giúp bạn không cho phép sự thay đổi này.

Không cho phép cập nhật thời gian truy cập cuối cùng cho các tập tin và thư mục.

Từ Windows 2000 trở lên Windows hổ trợ hệ thống quản lý tập tin và thư mục mới NTFS với nhiều tính năng ưu việt hơn các hệ thống quản lý trước như FAT, FAT32. Khi chúng ta truy cập một tập tin hay thư mục nào đó trên đĩa cứng, thì hệ thống này sẽ cập nhật lại thời gian truy cập mà chúng ta thường thấy khi click chuột phải lên tập tin và thư mục và chọn mục Properties. Hướng dẫn này giúp bạn vô hiệu hoá chức năng trên.

Ngăn quyền truy cập đĩa mềm.

Mặc định tất cả những người có quyền Admin đều có thể truy cập các đĩa mền trong tất cả các máy trong hệ thống của họ. Hướng dẫn này giúp bạn ngăn quyền truy cập đĩa mền từ các nhà quản trị và chỉ cho phép người dùng hiện tại truy cập đĩa mềm mà thôi.

Ngăn quyền truy cập các ổ đĩa có khả năng di chuyển.

Các ổ đĩa có khả năng di chuyển bao gồm ổ cứng di động, ổ zip, ổ cứng gắn trong,... Hướng dẫn này giúp bạn phân quyền truy cập các ổ đĩa này đối với tất cả người dùng bao gồm nhà quản trị, người có quyền power, và những người Logon vào hệ thống.

Ngăn quyền truy cập đĩa CD-Rom.

Hướng dẫn này giúp bạn phân quyền truy cập các ổ đĩa CD-Rom, CD-Writer.

Vô hiệu hoá nút Change Password.

Khi ta nhấn tổ hợp phím Ctrl + Alt + Del sẽ xuất hiện hộp thoại Windows Security. Hướng dẫn này giúp bạn vô hiệu hoá nút Change Password trên hộp thoại đó, tức không cho người dùng đổi password.

Vô hiệu hoá nút Lock Computer.

Hướng dẫn này giúp bạn có thể vô hiệu hoá nút Lock Computer trên hộp thoại Windows Security.

Vô hiệu hoá Task Manager.

Với hướng dẫn này bạn có thể vô hiệu hoá Task Manager bao gồm nút Task Manager trên hộp thoại Windows Security và trên menu context khi click phải trên TaskBar.

Vô hiệu hoá LogOff.

Hướng dẫn này giúp bạn vô hiệu hoá nút Log Off trong hộp thoại Windows Security và trong hộp thoại Shutdown.

Vô hiệu hoá Shutdown.

Hướng dẫn này giúp bạn vô hiệu hoá nút Shutdown trong hộp thoại Windows Security và trong hộp thoại Shutdown.

Vô hiệu hoá công cụ Registry Editor.

Thông thường từ cửa sổ Run gõ regedit là chúng ta có thể chạy được Registry Editor, chúng ta có thể chỉnh sửa Registry Editor để không cho phép dùng Registry Editor. Xin lưu ý là phải sao lưu lại Registry vì sau khi chỉnh sửa chỗ này chính bạn có quyền Admin cũng không chạy được Registry Editor.

Vô hiệu hoá chức năng Update Windows.

Hướng dẫn này giúp bạn vô hiệu hoá chức năng cập nhật phiên bản mới của Windows.

Vô hiệu hoá phím Windows.

Phím Windows giúp bạn mở Start Menu, chạy Explorer, Run, Find,...Trong trường hợp bạn không muốn dùng nó ta có thể vô hiệu hoá phím này đi.

Vô hiệu hoá tất cả các chương trình khởi động cùng Widows đã đăng ký trong Registry.

Trong trường hợp bạn không muốn một trong số các chương trình được lưu ở Regsitry khởi động cùng Windows, không cần xoá các giá trị trong các khoá đó bạn vẫn làm cho các chương trình không khởi động cùng Windows.


Windows Media Player

Home

MEDIA PLAYER

Xoá danh sách các file media đã mở từ Windows Media Player.

Mặc định Windows Media luôn luôn lưu lại đường dẫn của những tập tin mà nó đã mở. Tất cả chúng được lưu trong Registry. Hướng dẫn này giúp bạn xoá danh sách các đường dẫn này.

Không cho thay đổi các giao diện(skin) của Windows Media.

Mặc định Windows Media có rất nhiều giao diện và chúng ta có thể chọn một cái thay cho giao diện thông thường, nó rất độc đáo. Tuy nhiện bạn cũng có thể sửa Registry để không cho thay đổi giao diện mới cho Windows Media.

Tắt cửa sổ con khi hiển thị Windows Media bằng một Skin.

Mặc định khi chúng ta chuyển chế độ hiển thị Windows Media Player từ giao diện thông thường sang một giao diện đặc biệt (các Skin) thì Windows Media Player sẽ tự động hiển thị một cửa sổ nhỏ dưới góc phải màn hình, cửa sổ này trông rất xấu xí và vô dụng. Hầu hết người sử dụng Windows Media đều muốn tắt cửa sổ này đi. Với chức năng Options của Windows Media thì bạn có thể làm đều này dễ dàng. Nhưng với Registry bạn cũng làm được rất dễ dàng.

Không chó phép download các file media bằng Windows Media.

Mặc định chúng ta có thể download các file media như video, audio từ tài nguyên Internet bằng Windows Media Player. Hướng dẫn này giúp bạn ngăn cản không cho download các file media bằng Windows Media Player.

Cho phép dùng Windows Media Player để chạy đĩa DVD.

Hướng dẫn này giúp bạn có thể dùng Windows Media Player để chơi các đĩa DVD, đây là một chức năng ẩn của Windows Media Player mà ít người biết đến.

Không cho phép hiện thông báo Update Windows Media Player.

Đây là thông báo sẽ tự động hiện ra khi có một phiên bản mới của Windows Media được phát hành. Hướng dẫn này giúp bạn tắt thông báo này.

Thay đổi thanh tiêu đề cho Windows Media Player.

Mặc định tiêu đề của Windows Media Player là "Windows Media Player". Hướng dẫn này giúp bạn có thể đổi dòng tiêu đề này thành bất kỳ một dòng nào khác và có thể dùng tiếng việt Unicode cho dòng tiêu đề mới này.


System

Home

Troubleshooting

Phần này hướng dẫn bạn sửa một số lỗi thông thường, những vấn đề nhỏ có thể xảy ra với hệ thống của bạn

Khi Taskbar không xuất hiện.

Hướng dẫn này giúp bạn giải quyết tình huống Taskbar không xuất hiện.

Gửi thông báo tới nhà quản trị khi hệ thống gặp sự cố.

Hướng dẫn này giúp bạn điều khiển Windows gửi một thông báo cảnh báo tới nhà quản trị (user có quyền Admin) khi hệ thống của bạn gặp sự cố.

Giải quyết các trục trặc về Fonts.

Hướng dẫn này giúp bạn giải quyết các rắc rối đối với fonts chữ.

Tắt cảnh báo "Low Disk Space" (XP/Server 2003)

Khi không gian trống ổ cứng của bạn thấp hơn 200MB thì Windows tự động bật cảnh báo dưới Systray với dòng thông báo "Low Disk Space". Hướng dẫn này tắt cảnh báo này đi.

Tránh lỗi khi cập nhật Registry từ file .reg

Thông thường chúng ta thường nhấn đúp vào file .reg khi muốn cập nhật Registry. Nhưng khi file chứa một số khoá hoặc giá trị đang tồn tại trong Registry thì việc cập nhật Registry từ file .reg có thể xảy ra lỗi. Hướng dẫn này giúp bạn tránh được lỗi này, và cách này sẽ an toàn cho Registry của bạn hơn.


Tips and Stricks

Home

Tips and Tricks

Dưới đây là những thủ thuật giúp bạn nâng cao kỹ năng sử dụng máy tính của mình.

Ẩn Start Menu.

Hướng dẫn này giúp bạn làm một việc mà nhiều người nghĩ là không tưởng, đó là giấu Start Menu. Khi đó nhấn chuột vào nút Start Menu thì menu Start không xuất hiện nữa.

Cập nhật lại Registry một cách nhanh nhất.

Trong các công cụ của Windows khi bạn nhấn "Apply" thì Registry sẽ cập nhật lại ngay tức khắc, bạn thấy được những thay đổi của mình có hiệu quả tức thì. Nhưng đối với những thay đổi trực tiếp trong Registry Editor thì Registry không thể cập nhật lại tức thì được. Chúng ta phải ReStart hoặc Log Off lại máy để thấy được hiệu quả của sự thay đổi của bạn. Log Off và Restart đôi khi mất thời gian. Thủ thuật này hướng dẫn bạn cập nhật lại Registry một cách nhanh nhất.

Chạy bất kỳ ứng dụng từ cửa sổ Run.

Trong Windows chúng ta có thể chạy bất cứ chương trình nào từ cửa sổ Run, ví dụ như Word thì gõ winword, Excel thì gõ Excel, Access thì gõ msaccess, Windows Media gõ mplayer2 hoặc wmplayer. Ta cũng có thể làm cho chương trình khác chạy từ cửa Run.

Chọn và đổi tên tập tin, thư mục mà không cần gõ nhiều lần.

Thủ thuật này giúp bạn chọn một lúc nhiều tập tin, thư mục và đổi tên chúng nhanh chóng.

Di chuyển nhanh chóng giữa đám đông.

Tốc độ là một yêu cần rất cần thiết đối với chúng ta, những người làm việc với những công cụ thông minh và tốc độ cực nhanh. Đây chỉ là một kinh nghiệm nhỏ của tôi xin tặng các bạn.

Hiển thị thông tin hỗ trợ, những thông tin về tên công ty.

Trong Tab General của System Properties trong Control Panel có phần bên dưới cho phép hiển thị thông tin để hỗ trợ kỹ thuật. Trong các bản full bán cho các doanh nghiệp, tổ chức thì Microsoft sẽ cho hiện thị thông tin hỗ trợ để khách hàng có thể liên lạc khi bản Windows đó trục trặc. Nhưng trong các bản bán lẽ thì phần đó bị bỏ trống. Chúng ta có thể sửa chúng cho chúng hiển thị một tấm hình cá nhân và một vài lời giới thiệu về mình chẵng hạn. Khi có khách mở ra nhá hàng liền.

Làm cho tất cả các cột xích lại gần nhau.

Trong Explorer, Registry hay bất kỳ ứng dụng nào khi có nhiều cột cách nhau khá xa, bạn muốn xem được tất cả nội dung của chúng. Thay về dùng chuột kể kéo chúng gần nhau lại. Thủ thuật này sẽ giúp bạn làm cho các cột xích lại gần nhau rất nhanh chóng.

Thay đổi thông tin đã khai báo khi cài đặt Windows.

Hướng dẫn này giúp bạn có thể thay đổi những thông tin đã nhập vào khi cài đặt Widows.

Thay đổi chữ 'Start' trên Start Menu .

Bạn có muốn thay chữ Start thành một từ khác, có thể là tên bạn hoặc một từ khác nhiều nhất là 5 ký tự. Điều này có thể làm được trong tầm tay.

Truy cập Task Manager nhanh nhất.

Thủ thuật này giúp bạn mở Task Manager nhanh nhất.

Vô hiệu hoá Winzip.

Trong Windows XP/ Server2003 có tích hợp sẵn Winzip rất tiện cho chúng ta nén và giải nén các File .zip, bạn cũng có thể xem nội dung bên trong file .zip rất dễ dàng bằng cửa sổ Explorer chứ không cần chạy WinZip như các phiên bản Windows trước. Nhưng hiện nay có chương trình nén và giải nén file tiên tiến hơn đó là WinRaz. Khi ta có file .raz thì chương trình Winzip đã được tích hợp không thể giải nén được file .raz. Khi đã cài WinRaz lên máy thì Winzip có sẵn coi như là đồ vứt đi vì WinRaz nhận dạng được cả file .Zip. Vì vậy chúng có thể vô hiệu hoá Winzip tích hợp sẵn đi.


Gioi thieu

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

GIỚI THIỆU

Tài liệu này được thực hiện bởi Trần Quang Hải. SV K25 - Khoa Tin Học Quản Lý Trường ĐH Kinh Tế TP.HCM.

Tác giả với mong muốn tài liệu này sẽ góp phần phổ cập kiến thức cho các bạn ham thích tin học,giúp các bạn hiểu sâu môi trường làm việc của Windows.

Đây là tài liệu được cung cấp miễn phí cho mọi người, không vụ lợi, nên mong rằng các bạn không nên copy và chỉnh sửa nội dung làm mất uy tín của tác giả, làm mất thời gian của bạn vô ích. Khi phát hiện sai sót, hoặc có những kiến thức về Registry mà tài liệu này chưa có muốn tặng mọi người xin gửi về tác giả để cập nhật phiên bản mới cung cấp cho mọi người. Mọi đóng góp xin gửi về qhai@ttvn.com.

TP. HCM 1/12/2004
Tác giả
Trần Quang Hải


Appearance: Hien thi tieu de Icon tren nhieu dong

Appearance

Hiển thị tiêu đề Icon tên nhiều dòng.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, sửa dữ liệu của giá trị "IconTitleWrap" hoặc tạo mới nếu chưa có thành 1 để hiển thị tên Icon trên nhiều dòng.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
IconTitleWrap | REG_SZ | 1

My Computer\ HKEY_CURRENT_USER\ Control Panel\ Desktop\ WindowMetrics

User Key: HKEY_CURRENT_USER\ Control Panel\ Desktop\ WindowMetrics
Name: IconTitleWrap
Type: REG_SZ
Value: 1 = Hiển thị trên tên Icon trên nhiều dòng, 0 = Hiển thị Icon trên một dòng.

Tham khảo Ẩn màu nền của các Icon trên Desktop.


Chuyen doi che do dung Start Menu

Appearance

Chuyển đổi chế độ dùng Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, sửa khoá tên "IntelliMenus" thành "YES" nếu muốn hiện menu toàn bộ hệ thống, "NO" nếu muốn dùng menu cá nhân.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
IntelliMenus | REG_SZ | NO

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: IntelliMenus
Type: REG_SZ
Value: Yes - dùng Start Menu tổng hợp, No - dùng Start Menu cá nhân.


Thay doi kich thuoc cua hinh thu nho

Appearance

Thay đổi kích thước của hình thu nhỏ Thumbnail.

Khi bạn chọn chế độ thu nhỏ Thumbnail các tập tin và thư mục đều thu nhỏ cùng một kích thước hoàn toàn bằng nhau. Kích thước này được lưu giữ trong Registry. Hướng dẫn này giúp bạn thay đổi chúng.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Giá trị "ThumbnailQuality" thể hiện chất lượng của hình thu nhỏ so với hình thật. Mặc định là 90%, bạn có thể sửa chúng lại trong phạm vi cho phép từ 50% - 100%. Giá trị "ThumbnailSize" thể hiện số pixel của hình thu nhỏ, tất cả các Thumbnail đều là hình. Mặc định là hình vuông 96 pixel.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
ThumbnailQuality | REG_DWORD | 0x0000005a (90)
ThumbnailSize | REG_DWORD | 0x00000060 (96)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer
Name: ThumbnailSize, ThumbnailQuality
Type: REG_DWORD
Value: Số pixel cho Thumbnail, Số % chất lượng cho ThumbnailQuality


Tang toc cho Start Menu

Appearance

Tăng tốc cho Start Menu.

Mặc định khi ta di chuyển chuột trên Start Menu nếu có menu con mà bạn không click vào nó thì phải đợi gần nữa giây sau nó mới hiện ra các menu con đó. Hướng dẫn này giúp bạn tăng tốc menu. Chỉ cần di chuyển chuột đến đâu là menu con sổ ra ngay tới đó.

Tỉm đến khoá chỉ ra bên dưới trong Registry Editor, sửa dữ liệu cho giá trị "MenuShowDelay" thành 0 là menu con sẽ bung ra nhanh nhất. Và thành "999" để sau 1 giây hoặc phải click vào mũi tên thì menu con mới hiện ra.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
MenuShowDelay | REG_SZ | 0
My Computer\ HKEY_CURRENT_USER\ Control Panel\ Desktop

User Key: HKEY_CURRENT_USER\ Control Panel\ Desktop
Name: MenuShowDelay
Type: REG_SZ
Value: 0-999 - số mili giây đợi menu con xuất hiện


Thay doi vi tri hien thi cua Desktop Wallpaper.

Appearance

Thay đổi vị trí hiển thị của Desktop Wallpaper.

Mặc định Windows không cho phép bạn chọn lựa vị trí cho các Wallpaper. Hướng dẫn này giúp bạn điều khiển Windows hiển thị Wallpaper tại bất kỳ nơi đâu bạn muốn.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới 2 giá trị kiểu String nếu nó chưa có với tên là "Wallpaperoriginx", "Wallpaperoriginy" . Gán dữ liệu cho "Wallpaperoriginx" là vị trí toạ độ ngang, "Wallpaperoriginy" là vị trí toạ độ dọc cho wallpaper.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
Wallpaperoriginx | REG_SZ | 200
Wallpaperoriginy | REG_SZ | 100
My Computer\ HKEY_CURRENT_USER\ Control Panel\ Desktop

User Key: HKEY_CURRENT_USER\ Control Panel\ Desktop
Name: Wallpaperoriginx, Wallpaperoriginy
Type: REG_SZ
Value: Số pixel chỉ toạ độ


Thay doi kieu so menu Context

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

Appearance

Thay đổi kiểu sổ menu Context.

Khi chúng ta nhấn chuột phải trên tất cả các Icon, hay bất kỳ đâu thì Windows đều sổ menu Context. Nếu chú ý kỹ bạn sẽ thấy menu luôn , luôn sổ bên phải so với vị trí của con trỏ chuột. Với hướng dẫn này bạn có thể chuyển menu sổ sang bên trái.

Tìm đến khoá chỉ ra bên dưới, tạo mới một giá trị tên "MenuDropAlignment" nếu chưa có và sửa dữ liệu cho nó thành "0" để menu sổ bên trái, "1" để sổ bên phải.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
MenuDropAlignment | REG_SZ | 1
My Computer\ HKEY_CURRENT_USER\ Control Panel\ Desktop

User Key: HKEY_CURRENT_USER\ Control Panel\ Desktop
Name: MenuDropAlignment
Type: REG_SZ
Value: 0 - sổ bên trái, 1 - sổ bên phải


Tat cac Tooltip tren cac nut Maximun, Minimum, Close.

Appearance

Tắt ToolTips ở các nút Maximum, Minimum, Restore, Close trên các cửa sổ.

Khi di chuyển chuột đến các nút Mininum, Maxinum, Restore, Close Windows sẽ tự động hiện một dòng hướng dẫn (ToolTips) cho biết tác dụng của nút đó. Đối với người biết sử dụng máy tính như chúng ta thì tắt nó đi để tiết kiệm năng lượng cho máy, đỡ nhức mắt.

Tỉm đến khoá được chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới với tên "MinMaxClose" nếu chưa có và nhập dữ liệu cho nó là 0 để tắt dòng hướng dẫn dư thừa đó đi.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
MinMaxClose | REG_SZ | 0
My Computer\ HKEY_CURRENT_USER\ Control Panel\ Desktop

User Key: HKEY_CURRENT_USER\ Control Panel\ Desktop
Name: MinMaxClose
Type: REG_SZ
Value: 0 - ẩn, 1 - hiện


An cac thanh phan cua Control Panel

CONTROL PANEL

Ẩn các thành phần của Control Panel.

Có một số công cụ trong Control Panel đôi lúc bạn không cần dùng tới. Chúng ta có thể đặt ẩn chúng đí. Theo thuật ngữ tin học thì các thành phần của Control Panel được gọi là applet. Chúng được load từ các file .cpl trong thư mục WinNt\System32 hay Windows\System32.

Bảng dưới đây giúp bạn tham khảo một số tập tin .cpl

Tên tập tin .cpl | Tên applet trong Control Panel
access.cpl | Accessibility Options
appwiz.cpl | Add or Remove Programs
desk.cpl | Display
hdwwiz.cpl | Add Hardware
inetcpl.cpl | Internet Options
intl.cpl | Regional and Language Options
joy.cpl | Game Controls Options
main.cpl | Mouse + Keyboard
mmsys.cpl | Sound and Audio Devices
ncpa.cpl | Network Connnections
nusrmgr.cpl | User Accounts
odbccp32.cpl | Data Sources (ODBC)
powercfg.cpl | Power Options
sysdm.cpl | System
telephon.cpl | Telephony
timedate.cpl | Date and Time
nwc.cpl | NetWare Client
devapps.cpl | PC Card
ports.cpl | Ports
sticpl.cpl | Scanners and Cameras
srvmgr.cpl | Sever Manager
quicktime.cpl | Quick Time
s32lucp1.cpl | Norton Live Update
cpqmgmt.cpl | Compaq Insight Agents

Muốn ẩn công cụ nào trong khoá don't load tạo giá trị mới kiểu String có tên là tên tập tin cpl và sửa dữ liệu cho nó là "No".

Minh họa trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not value set)
sysdm.cpl | REG_SZ | No
My Computer\ HKEY_CURRENT_USER\Control Panel\don't load

User key: HKEY_CURRENT_USER\Control Panel\don't load

Name: don't load

Type: REG_SZ

Data: No - ẩn, Yes - hiện

Đặc biệt: Trong Control Panel có một số thành phần khác như Fonts, Folder Options, Printers and Faxs, ... không bắt nguồn từ các file .cpl trong thư mục Windows\System32 mà chúng là những shortcut của hệ thống bắt nguồn từ các khoá trong Registry để gọi thư viện liên kết động dll.

Bảng dưới đây sẽ giúp bạn tham khảo một số các thành phần đó:

Tên khoá trong Registry | Tên trong Control Panel
{D20EA4E1-3957-11d2-A40B-0C5020524153} | Administrator Tools
{D20EA4E1-3957-11d2-A40B-0C5020524152} | Fonts
{6DFD7C5C-2451-11d3-A299-00C04F8EF6AF} | Folder Options
{7007ACC7-3202-11D1-AAD2-00805FC1270E} | Network Connections
{2227A280-3AEA-1069-A2DE-08002B30309D} | Printers and Faxes
{D6277990-4C6A-11CF-8D87-00AA0060F5BF} | Scheduled Task
{E211B736-43FD-11D1-9EFB-0000F8757FCD} | Scanners and Cameras
{0DF44EAA-FF21-4412-828E-260A8728E7F1} | TaskBar and Start Menu

Nếu muốn ẩn chúng bạn tìm đến khoá HKEY_CURRENT_USER\ SoftWare\ Microsoft\ Windows\ CurrentVersion\ Policies. Tạo mới khoá NonEnum nến chưa có. Tiếp theo tạo các giá trị kiểu DWORD có tên tương ứng là các khoá trong Registry của các thành phần mà bạn muốn ẩn và sửa dữ liệu của nó thành 1.

Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ (not value set)
{D20EA4E1-3957-11d2-A40B-0C5020524153} REG_DWORD

0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ SoftWare\ Microsoft\ Windows\ CurrentVersion\ Policies\NonEnum

User Key: HKEY_CURRENT_USER\ SoftWare\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum

Sys Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ policies\ NonEnum

Name: Các khoá Registry trong bảng tương ứng.

Value: 0 - hiện, 1 - ẩn


Vo hieu hoa cac thanh phan cua Appearance/Display

CONTROL PANEL

Vô hiệu hoá các thành phần của Tab Appearance trong Display Properties.

Hướng dẫn này giúp bạn điều khiển Windows hạn chế một phần hoặc tất cả các chức năng trong Tab Appearance trong Display Properties.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới các giá trị kiểu DWORD tương ứng với các chức năng chỉ ra bên dưới nếu chưa có và gán dữ liệu cho nó là 1 để vô hiệu hoá các chức năng đó.

  • NoVisualStyleChoice - không cho phép thay đổi kiểu dáng của các cửa sổ và út nhấn. Tức vô hiệu hoá mục Windows and Buttons

  • NoColorChoice - Không cho phép thay đổi sơ đồ màu. Tức vô hiệu hoá mục Color Scheme

  • NoSizeChoice - Không cho phép thay đổi cỡ chữ. Tức vô hiệu hoá mục Font Size

Minh họa trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not value set)
NoColorChoice | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.

Name: NoColorChoice, NoSizeChoice, NoVisualStyleChoice.

Type: REG_DWORD

Value: 0 - hiện, 1 - ẩn


Tat tab Appearance trong Display Properties

CONTROL PANEL

Tắt Tab Appearance của Display trong Control Panel.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo giá trị kiểu DWORD mới với tên là "NoDispAppearancePage" nếu chưa có và nhập dữ liệu cho nó là 1 để ẩn Tab Appearance.

Minh họa trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not value set)
NoDispAppearancePage | REG_DWORD | 0x00000001(1)

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.

Name: NoDispAppearancePage

Type: REG_DWORD

Value: 0 - hiện, 1 - ẩn


Tat tab Themes trong Display Properties

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

CONTROL PANEL

Tắt Tab Themes của Display trong Control Panel.

Tìm đến khoá được chỉ ra bên dưới trong Registry Editor, tạo giá trị DWORD mới với tên là "NoThemesTab" nếu chưa có và nhập dữ liệu cho nó là 1 để ẩn Tab Themes.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoThemesTab | REG_DWORD | 0x00000001(1)

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer.

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer.
Name: NoThemesTab
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn


Tat tab Settings trong Display Properties

CONTROL PANEL

Tắt Tab Settings trong Display Properties.

Settings là tab cho phép bạn chình sửa độ phân giải, chế độ hiển thị màu, thông tin về Card và Driver màn hình. Hướng dẫn này giúp bạn điều khiển Windows tắt hẵn nó đi.

Tìm đến khoá được chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD với tên "NoDispSettingsPage" nếu chưa có và nhập dữ liệu cho nó là 1 để ẩn Tab Settings.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoDispSettingsPage | REG_DWORD | 0x00000001(1)

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.

Name: NoDispSettingsPage

Type: REG_DWORD

Value: 0 - hiện, 1 - ẩn


Tat tab Screen Saver trong Display Properties

CONTROL PANEL

Tắt Tab ScreenSaver trong Display Properties.

Hướng dẫn này giúp bạn điều khiển Windows tắt Tab Screen Saver. Chú ý: Khi tắt mục ScreenSaver không có nghĩa là tắt chế độ ScreenSaver tự chạy, mà là ẩn không cho thay đổi, chỉnh sửa ScreenSaver. Vì vậy trước khi tắt nó đi bạn phải cân nhắc.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD mới với tên "NoDispScrSavPage" nếu chưa có và nhập dữ liệu cho nó là 1 để tắt Tab Screen Saver.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoDispScrSavPage | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.

Name: NoDispScrSavPage

Type: REG_DWORD

Value: 0 - hiện, 1 - ẩn


Tat tab Desktop trong Display Properties

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

CONTROL PANEL

Tắt Tab Desktop trong Display Properties.

Hướng dẫn này giúp bạn điều khiển Windows tắt Tab Desktop trong Display Properties. Chú ý nếu tắt Tab này bạ không thể thay đổi hình nền cho Desktop, không sử dụng được công cụ Customize Desktop.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD mới với tên "NoDispBackgroundPage" nếu chưa có và nhập dữ liệu cho nó là 1 để tắt Tab Desktop.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoDispBackgroundPage | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.
Name: NoDispBackgroundPage
Type: REG_DWORD
Value: 0 - hiện, 1 ẩn


Tat cac thanh phan cua Add/Remove Programs

CONTROL PANEL

Tắt một số chức năng trong Add or Remove Programs Control Panel.

Như các bạn đã biết Add and Remove Programs giúp chúng ta cài đặt, thêm bớt các thành phần của các phần mền hoặc xoá bỏ các phần mềm không sử dụng; thêm một số các công cụ đính kèm theo Windows, Update Windows,... Đôi lúc chúng ta không cần đến một trong số chúng, ta có thể cất chúng đi. Có khi là cất để tránh sự tò mò của những vị khác ngồi lên máy bạn có thể gây rắc rối cho bạn.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo các giá trị DWORD mới với tên được liệt kê cụ thể bên dưới nếu chưa có và gán dữ liệu cho nó là 1 để ẩn chúng đi, khi không cần ẩn nữa thì gán cho nó giá trị 0 hoặc del nó đi

  • NoAddRemovePrograms.Tắt hẵn mục thêm, sửa và xoá các phần mềm đã cài đặt.

  • NoRemovePage. Tắt nút Change, Remove các phần mềm

  • NoAddPage. Tắt nút Add New Programs

  • NoWindowsSetupPage. Tắt nút Add and Remove Windows Components

  • NoAddFromCDorFloppy. Tắt nút cài đặt các chương trình từ đĩa mềm

  • NoAddFromInternet. Tắt nút cài đặt các chương trình từ tài nguyên Internet

  • NoAddFromNetwork. Tắt nút cài đặt các chương trình tài nguyên mạng

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoAddRemovePrograms | REG_DWORD | 0x00000001(1)

My Computer\HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Uninstall

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Uninstall
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Uninstall
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn.


Vo hieu hoa Desktop

DESKTOP

Vô hiệu hoá Desktop.

Mặc định, trong tất cả các HĐH Windows desktop luôn hiện lên với các Icon, hình nền. Nhưng vì lý do nào đó bạn không muốn hiện các thứ đó lên trừ màu của Desktop trải khắp màn hình Desktop, bạn có thể sửa Registry.

Tỉm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD với tên là "ForceActiveDesktopOn" và gán dữ liệu cho nó là 1 để vô hiệu hoá màn hình Desktop.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
ForceActiveDesktopOn | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: ForceActiveDesktopOn
Type: REG_DWORD
Value: 0 - mặc định, 1- vô hiệu hoá Desktop


Vo hieu hoa mot so chuc nang va thanh phan cua Desktop

DESKTOP

Vô hiệu hoá một số chức năng và thành phần của Desktop.

Với chế độ Desktop đang hoạt động thì chúng ta vẫn có thể vô hiệu hoá từng chức năng nhỏ của nó.

Tìm đến khoá được chỉ ra bên dưới trong Registry Editor. Tạo các giá trị kiểu DWORD mới nếu chưa có tương ứng với những chức năng mà bạn muốn vô hiệu hoá trên Desktop và gán dữ liệu cho chúng là 1 để thực hiện việc vô hiệu hoá chức năng đó.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoComponents | REG_DWORD | 0x00000001(1)
NoMovingBands | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ ActiveDesktop

NoChangingWallpaper - Không cho phép thay đổi hình Wallpaper.
NoComponents - Không cho phép hiển thị các thành phần.
NoAddingComponents - Không cho phép thêm các thành phần mới.
 NoDeletingComponents - Không cho phép xoá các thành phần.
NoEditingComponents - Không cho phép sữa các thành phần.
NoCloseDragDropBands - Không cho phép chức năng dùng chuột kéo thả trên Desktop.
NoMovingBands - Không cho phép chức năng kéo thả các Taskbar đi nơi khác trên Desktop.
NoHTMLWallPaper - Chỉ cho phép hình dạng bitmaps (BMP).

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ ActiveDesktop.
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ ActiveDesktop.
Type: REG_DWORD
Value: 0 - mặc định, 1 - thực hiện vô hiệu hoá


Vo hieu hoa chuc nang thay doi Active Desktop

DESKTOP

Vô hiệu hoá chức năng thay đổi Active Desktop.

Hướng dẫn này giúp bạn cho phép Desktop hoạt động với hình nền nhưng không cho thay đổi các thành phần phụ của nó như Web.

Tìm đến đường dẫn của khoá được chỉ ra bên dưới, tạo một giá trị kiểu DWORD mới nếu chưa có với tên "NoActiveDesktopChanges" và gán dữ liệu cho nó để vô hiệu hoá.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoActiveDesktopChanges | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoActiveDesktopChanges
Type: REG_DWORD
Value: (0 = disable restriction, 1 = enable restriction)


Vo hieu hoa menu Context tren Desktop

DESKTOP

Vô hiệu menu Context của Desktop.

Thông thường muốn thay đổi, chỉnh sửa các thành phần, giao diện của Desktop chúng ta thường click phải trên Desktop thì menu Context xuất hiện. Chúng ta có thể tắt menu này đi.

Tìm đến khoá được chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoViewContextMenu" và sửa dữ liệu cho nó thành 1.

Minh hoạ trong Registy Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoViewContextMenu | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoViewContextMenu
Type: REG_DWORD
Value: 0: hiện menu Context, 1 - ẩn menu Context


Hien thi cua so mo ta cho bieu tuong tren Desktop

DESKTOP

Hiển thị cửa sổ mô tả cho các biểu tượng trên Desktop.

Với hướng dẫn này bạn có thể cho hiện cửa sổ mô tả các Icon trên Desktop khi ta rê chuột lại gần các Icon đó trong vòng 1 giây thì cửa sổ sẽ tự động mở ra cho biết nó là cái gì, từ đâu....

Tìm đến khoá được chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên là "ShowInfoTip" nếu chưa có và gán dữ liệu cho nó là 1 để hiện cửa sổ popup mỗi khi dừng chuột trên các Icon của Desktop.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
ShowInfoTip | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: ShowInfoTip
Type: REG_DWORD
Value: 0 - ẩn, 1 - hiện cửa sổ popup mô tả các Icon.


Hien thi version cua Windows tren Desktop

DESKTOP

Hiển thị Version của Windows trên Desktop.

Chúng ta có thể cho phép Windows hiển thị số phiên bản của nó lên Desktop hay không bằng cách sửa Registry.

Tìm đến khoá bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên "PaintDesktopVersion" nếu chưa có và gán dữ liệu cho nó là 1 để hiện Version của Windows lên Desktop.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
PaintDesktopVersion | REG_DWORD | 0x00000001(1)
My Computer\ HKEY_CURRENT_USER\ Control Panel\ Desktop

User Key: HKEY_CURRENT_USER\ Control Panel\ Desktop
Name: PaintDesktopVersion
Type: REG_DWORD
Value: 0: ẩn, 1: hiện


An cac bieu tuong dac biet tren Desktop

DESKTOP

Ẩn các biểu tượng đặc biệt trên Desktop.

Các Icon My Computer, My Documents, Internet Explorer, My Network Places đôi lúc làm màn hình Desktop trở nên chật chội, chúng ta có thể tắt chúng đi.

Bảng sau giúp bạn tham khảo những giá trị đại diện cho các biểu tượng đặc biệt trên Desktop.

Tên giá trị trong Registry | Tên biểu tượng trên Desktop
{208D2C60-3AEA-1069-A2D7-08002B30309D} | My Documents
{20D04FE0-3AEA-1069-A2D8-08002B30309D} | My Computer
{450D8FBA-AD25-11D0-98A8-0800361B1103} | Internet Explorer
{871C5380-42A0-1069-A2EA-08002B30309D} | My Network Connections

Trong Windows XP/, click phải trên mành hình Desktop, chọn Properties, chọn Tab Desktop, nhấn Customize Desktop... , chọn Tab General. Từ đây bỏ dấu Check để ẩn các biểu tượng một cách dễ dàng. Khi bạn chọn bỏ dấu Check thì Windows sẽ lưu vào Registry, vâng hầu như tất cả đều liên quan đến Registry.

  1. Khi bạn đang sử dụng StartMenu kiểu Classic thì Windows sẽ ghi vào khóa HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ HideDesktopIcons\ ClassicStartMenu.

Tương ứng với biểu tượng nào bạn bỏ dấu Check thì Windows sẽ ghi vào Registry giá trị DWORD tương đương được liệt kê ở bảng trên và gán dữ liệu cho nó là 1 để ẩn nó, 0 để hiện lại nó nếu bạn check vào ô check box.

Minh hoạ trong Registry Editor - Ần My Computer
Name Type Data
(Default) | REG_SZ | (not set value)
{20D04FE0-3AEA-1069-A2D8-08002B30309D} | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ HideDesktopIcons\ ClassicStartMenu.

  2. Khi bạn đang sử dụng Start Menu XP thì Windows thực hiện tương tự như ở khoá khác: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ HideDesktopIcons\ NewStartPanel

Chúng ta vẫn có cách khác để ẩn các biểu tượng này trên Desktop.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo những giá trị DWORD mới nếu nó không tồn tại tương ứng với các giá trị được liệt kê ở bản trên và gán dữ liệu cho nó là 1 nếu bạn muốn ẩn nó đi

Minh hoạ trong Registry Editor - Ần My Computer
Name Type Data
(Default) | REG_SZ | (not set value)
{20D04FE0-3AEA-1069-A2D8-08002B30309D} | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum
Name: {20D04FE0-3AEA-1069-A2D8-08002B30309D}
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn


An Recycle Bin tren Desktop

DESKTOP

Ẩn Recycle Bin trên Desktop.

Biểu tượng thùng rác không thể ẩn đi bằng các công cụ có sẵn của Windows. Với hướng dẫn này bạn có thể ẩn nó đi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên "{645FF040-5081-101B-9F08-00AA002F954E}" và gán giá trị cho nó là 1 để ẩn nó.

Minh hoạ trong Registry Editor - Ần My Computer
Name Type Data
(Default) | REG_SZ | (not set value)
{645FF040-5081-101B-9F08-00AA002F954E} | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum
Name: {20D04FE0-3AEA-1069-A2D8-08002B30309D}
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn


An bieu tuong Interner Explorer tren Desktop

DESKTOP

Ẩn biểu tượng Internet Explorer.

Hướng dẫn này sẽ giúp bạn ẩn Icon Internet Explorer trên Desktop mà không dùng bất kỳ các phương pháp nào bạn đã biết.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo mới một giá trị kiểu DWORD với tên "NoInternetIcon" nếu chưa có và gán dữ liệu cho nó là 1 để ẩn Internet Explorer trên Desktop.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoInternetIcon | REG_DWORD | 0x00000001(1)
My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoInternetIcon
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn


Them cac bieu tuong dac biet vao Desktop

DESKTOP

Thêm các biểu tượng đặc biệt vào Desktop.

Để không phải qua nhiều bước bạn mới vào được các thư mục đặc biệt như History, Inbox, Fonts, ...bạn có thể đưa chúng ra màn hình Desktop.

Bảng sau giúp bạn tham khảo các giá trị cần tạo trong Registry để thêm các biểu tượng đặc biệt ra Desktop.

Tên các giá trị cần tạo trong Registry

Tên của biểu tượng

{D20EA4E1-3957-11d2-A40B-0C5020524153} | Administrator Tools
{85BBD92O-42A0-1O69-A2E4-08002B30309D} | Briefcase
{21EC2O2O-3AEA-1O69-A2DD-08002b30309d} | Control Panel
{D20EA4E1-3957-11d2-A40B-0C5020524152} | Fonts
{FF393560-C2A7-11CF-BFF4-444553540000} | History
{00020D75-0000-0000-C000-000000000046} | Inbox
{00028B00-0000-0000-C000-000000000046} | Microsoft Network
{1f4de370-d627-11d1-ba4f-00a0c91eedba} | Network Computers
{7007ACC7-3202-11D1-AAD2-00805FC1270E} | Network Connections
{2227A280-3AEA-1069-A2DE-08002B30309D} | Printers and Faxes
{7be9d83c-a729-4d97-b5a7-1b7313c39e0a} | Programs Folde
{E211B736-43FD-11D1-9EFB-0000F8757FCD} | Scanners and Cameras
{D6277990-4C6A-11CF-8D87-00AA0060F5BF} | Scheduled Task
{48e7caab-b918-4e58-a94d-505519c795dc} | Start Menu Folder
{7BD29E00-76C1-11CF-9DD0-00A0C9034933} | Temporary Internet Files
{BDEADF00-C265-11d0-BCED-00A0C90AB50F} | Web Folders

Muốn thên biểu tượng nào ra Desktop bạn tạo một khoá mới với tên tương ứng là dãy số ở trên. Khó đó phải là khoá con của khoá NameSpace với đường dẫn được chỉ ra bên dưới.

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Desktop\ NameSpace


An bieu tuong Network Neighborhood tren Desktop.

DESKTOP

Ẩn biểu tượng Network Neighborhood trên Desktop.

Tìm đến khoá được chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoNetHood" và sửa dữ liệu cho nó thành 1.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoNetHood | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoNetHood
Type: REG_DWORD
Value: 0-hiển thị, 1 - ẩn


An mau nen cua tieu de cac Icon tren Desktop

DESKTOP

Ẩn màu nền của các Icon trên Desktop.

Hầu hết mọi người sử dụng máy tính không thích các tiêu đề của Icon trên Desktop hiện màu nền, nó làm mất thẩm mỹ của Desktop và che lấp các chi tiết của hình nền trên Desktop. Nhưng cũng rất ít người biết cách để loại bỏ nó. Hướng dẫn này sẽ giúp bạn làm điều đó.

Có 2 cách để loại bỏ màu nền của các Icon trên Desktop:

  • Cách 1: Chỉ dùng cho Windows XP trở lên. Mở cửa sổ System Properties, chọn tab Advanced. Chọn mục Performance, click Settings chọn Visual Effects. Đánh dấu check vào mục có tiêu đề "Use drop shadows for icon lables on the desktop".

  • Cách 2: Sửa Registry. Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD mới nếu chưa có với tên "ListviewShadow" và nhập giá trị cho nó là 1 để ẩn màu nền của các Icon trên Desktop.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
ListviewShadow | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: ListviewShadow
Type: REG_DWORD
Value: 0-hiển thị, 1 - ẩn


An cac o dia

Home

DISK DRIVES

Ẩn các ổ đĩa.

Hướng dẫn này giúp bạn có thể ẩn từng ổ đĩa hoặc tất các ổ đĩa từ A đến Z trong cửa sổ Explorer.

Tìm đến khoá chỉ ra bên dưới, tạo mới giá trị DWORD với tên "NoDrives" nếu chưa có.

Chú ý các con số sau tương ứng với từng ổ đĩa. A:1, B: 2, C: 4, D: 8, E: 16, E: 32, F: 64, G: 128, H: 256, I: 512, J: 1024, K: 2048, L: 4096, M: 8192, N: 16384, O: 32768, P: 65536, Q: 131072, R: 262144, S: 524288, T: 1048576, U: 2097152, V: 4194304, X: 8388608, Y: 16777216, Z: 33554432. All: 67108863. Từ A-Z: là cấp số nhân bội số 2 bắt đầu từ 1.

Nếu muốn ẩn 1 ổ đĩa thì sửa dữ liệu cho giá trị "NoDrives" tương ứng với số đặc trưng của ổ đĩa nêu trên, nếu muốn ẩn nhiều ổ đĩa thì cộng dồn các số đặc trưng đó, ví dụ muốn ẩn ổ C và D thì giá trị của NoDrives là 12, và muốn ẩn tất cả các ổ đĩa thì giá trị của Drives là 67108863.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoDrives | REG_DWORD | 0x03ffffff (67108863)

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoDrives
Type: REG_DWORD


Thay doi thong so canh bao khong gian dia con trong

DISK DRIVES

Thay đổi thông số cảnh báo không gian đĩa còn trống.

Trong Widows XP khi khi ổ cứng bạn còn trống dưới 10% tổng sung lượng đĩa, thì Windows sẽ bật thông báo dưới Systray cảnh báo bạn. Chúng ta có thể thay đổi số % mà Windows sẽ bật thông báo đó.

Tim đến khoá chỉ ra bên dưới trong Registry Editor, sửa lại dữ liệu (data) của giá trị DWORD "DiskSpaceThreshold" thành giá trị mới theo ý bạn.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DiskSpaceThreshold | REG_DWORD | 0x00000005(5)

My Computer\ HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\ LanmanServer\ Parameters

Key: HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\ LanmanServer\ Parameters
Name: DiskSpaceThreshold.
Type: REG_DWORD
Value: 0 - 99. Mặc định là 10


Tat che do ghi dia CD-R truc tiep tu Explorer

DISK DRIVES

Tắt chế độ ghi đĩa CD trực tiếp từ Window Explorer (XP/Server 2003)

Trong Windows XP cho phép bạn ghi một đĩa CD dễ dàng bằng cách kéo những tập tin hoặc thư mục rồi thả vào biểu tượng đĩa CDR. Bạn có thể tắt chế độ này đi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới giá trị DWORD với tên "NoCDBurning" nếu chưa có và giá giá trị (data) cho nó là 1 để không cho phép ghi đĩa.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoCDBurning | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoCDBurning
Type: REG_DWORD
Value: 0 - cho phép, 1 - không cho phép


Chi dinh choi dia CD-Audio

DISK DRIVES

Chỉ định chương trình chơi đĩa CD Audio.

Mặc định khi bạn đưa đĩa CD-Audio vào ổ đĩa CD thì đĩa sẽ phát nhạt tự động bằng mplayer (Windows 98), CD player (Windows 2000), wmplayer (Windows Me/XP). Bạn có thể thay thế những chương trình này bằng các chương trình khác thân thiện hơn, ưu việt hơn.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, sửa dữ liệu của giá trị Default thành đường dẫn đầy đủ (tức bao gồm cả tập tin .exe) của chương trình bạn muốn thay thế các chương trình mặc định.

Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ C:\Program Files\Systray Player\STP.EXE
My Computer\ HKEY_CLASSES_ROOT\ AudioCD\ Shell\ Play\ Command

Key: HKEY_CLASSES_ROOT\ AudioCD\ Shell\ Play\ Command
Name: Default
Type: REG_SZ
Value: Đường dẫn của chương trình chơi đĩa CD - Audio.


Dieu khien che do tu dong cua CD

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

DISK DRIVES

Điền khiển chế độ tự động mở đĩa CD khi đưa đĩa vào ổ.

Mặc định khi bạn đưa đĩa vào ổ CD thì đĩa sẽ chạy tự động với Explorer, hoặc với chương trình chơi đĩa CD-Audio, hoặc thực thi lệnh trong tập tin autorun trên đĩa. Nếu muốn đĩa không chạy tự động, thông thường chúng ta phải nhấn và giữ phím Shift đến khi đèn CD-Rom hết cháy.

Tìm đến khoá chỉ ra bên dưới trong Registry, bạn có thể sửa lại dữ liệu (data) của giá trị "Autorun" hoặc tạo mới nó nếu chưa có thành 1 để không cho đĩa chạy tự động một cách "tự động" mà không cần tới nhấn phím Shift nữa.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
Autorun | REG_DWORD | 0x00000001(1)
HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ CDRom.

Key: HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ CDRom.
Name: Autorun
Type: REG_DWORD
Value: 0 - không cho chạy tự động, 1 - cho phép chạy tự động


Chi dinh o dia duoc phep chay tu dong

Home

DISK DRIVES

Chỉ định các ổ đĩa nào được phép chạy tự động.

Cách ngăn cản trên là cho tất cả các ổ đĩa và cho toàn bộ hệ thống, nếu không dùng cách này ngăn cản đĩa chạy tự động bạn vẫn có cách khác để chỉ định cho đĩa nào được chạy tự động, đĩa nào không được phép và có quyền quyết định ngăn cản cho toàn bộ hệ thống hay chỉ cho người dùng hiện tại mà thôi.

Tìm đến khoá chỉ ra bên dưới, tạo mới giá trị DWORD với tên là "NoDriveAutoRun" sửa dữ liệu của nó để chỉ định ổ nào được phép chạy tự động, ổ nào không được phép chạy tự động.

Chú ý các con số sau tương ứng với từng ổ đĩa. A:1, B: 2, C: 4, D: 8, E: 16, E: 32, F: 64, G: 128, H: 256, I: 512, J: 1024, K: 2048, L: 4096, M: 8192, N: 16384, O: 32768, P: 65536, Q: 131072, R: 262144, S: 524288, T: 1048576, U: 2097152, V: 4194304, X: 8388608, Y: 16777216, Z: 33554432. All: 67108863. Từ A-Z: là cấp số nhân bội số 2 bắt đầu từ 1.

Muốn không cho ổ nào chạy thì ta sửa dữ liệu của giá trị "NoDriveAutoRun" tương ứng với các số ở trên, muốn không cho nhiều ổ chạy thì cộng dồn các số tương ứng với các con số của các ổ đó, muốn không cho tất cả các ổ chạy thì sửa dữ liệu là 67108863. Ví dụ, trên PC bạn có 2 ổ CD E, F. Muốn không cho hai đĩa này chạy tự động thì sửa dữ liệu lại bằng 96.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoDriveAutoRun | REG_DWORD | 0x03ffffff (67108863)

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoDriveAutoRun
Type: REG_DWORD


An menu System Properties o bieu tuong My Computer

EXPLORER

Ẩn menu Properties khi click phải vào biểu tượng My Computer trên Desktop

Khi ta click phải vào biểu tượng My Computer trên Desktop là System Properties sẽ bung lên, ta có thể tắt menu này đi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo giá một giá trị mới kiểu DWORD với tên "NoPropertiesMyComputer" nếu chưa có và nhập dữ liệu nó là 1 để ẩn Properties của My Computer.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoPropertiesMyComputer | REG-DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoPropertiesMyComputer
Type: REG_DWORD (DWORD Value)
Value: 0: Hiện menu Properties, 1 - ẩn menu Properties


An Tab HardWare trong cua so Properties cua cac o dia

EXPLORER

Ẩn Tab Hardware trong cửa sổ Properties khi ta click phải trên các ổ đĩa.

Khi nhấn vào menu Properties trong menu Context khi click phải trên các ổ đĩa các thông tin liên quan đến ổ đĩa sẽ hiện lên trong một cửa sổ gồm nhiều Tab, trong đó có Hardware. Ta có thể tắt Tab HardWare.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới giá trị DWORD với tên "NoHardWareTab" nếu chưa có và sửa dữ liệu của nó thành 1 để giấu Tab HardWare.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoHardwareTab | REG-DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer.
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoHardwareTab
Type: REG_DWORD (DWORD Value)
Value: 0 - hiện Tab HardWare, 1 - ẩn Tab HardWare.


An thu muc Web Folder trong My Computer

EXPLORER

Ẩn Web Folder trong cửa sổ My Computer.

Mặc định trong cửa sổ My Computer có biểu tượng Web Folder. Nhưng Icon của nó rất chi là xấu xí. Hướng dẫn này giúp bạn ẩn nó đi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới với tên là {BDEADF00-C265-11d0-BCED-00A0C90AB50F} nếu nó chưa có và sửa dữ liệu của nó thành 1 để ẩn.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
{BDEADF00-C265-11d0-BCED-00A0C90AB50F} | REG-DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network

User Key: HKEY_CURRENT_USER\ SoftWare\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum

Sys Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ policies\ NonEnum

Name: {BDEADF00-C265-11d0-BCED-00A0C90AB50F}

Value: 0 - hiện, 1 - ẩn

Trong trường hợp bạn không muốn ẩn nó, nhưng cũng không thích nhìn thấy cái Icon xấu xí đó, ta có thể đổi lại. Tìm đến khoá HKEY_CLASSES_ROOT\ CLSID\ {BDEADF00-C265-11d0-BCED-00A0C90AB50F}\ DefaultIcon. Trong giá trị Default chứa đường dẫn của file dll chứa Icon của Web Folder. Bạn chọn một đường dẫn khác chứa Icon, ví dụ như "C:\ Widows\ System32\ shell32.dll,30".


Vo hieu hoa thung rac

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

EXPLORER

Vô hiệu hoá thùng rác.

Nếu bạn chắc rằng thùng rác không cần thiết đối với bạn, bạn luôn chắc rằng khi xoá các tập tin và thư mục thì nó chắc chắn là đồ bỏ đi, không bao giờ cần đến nữa, bạn có thể vô hiệu hoá thùng rác. Khi đó các tập tin và thư mục bị xoá sẽ không chứa vào thùng rác nữa và menu Undo Delete cũng bị vô hiệu hoá.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới kiểu DWORD với tên "NukeOnDelete" nếu chưa có và sửa dữ liệu của nó thành 1 để vô hiệu hoá thùng rác.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NukeOnDelete | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ BitBucket

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ BitBucket

Name: NukeOnDelete

Type: REG_DWORD (DWORD Value)

Value: 0 - dùng thùng rác, 1 - vô hiệu hoá thùng rác

Khi vô hiệu hoá thùng rác rồi thì bạn có thể ẩn biểu tượng thùng rác trên Desktop đi để Dekstop của bạn trở nên gọn gàn hơn. Xem chi tiết tại : Ẩn Recycle Bin trên Desktop


Vo hieu hoa menu Context trong Explorer

EXPLORER

Ẩn menu Context khi click phải trên Desktop và cửa sổ Explorer.

Bạn có thể ẩn menu Context, là menu xuất hiện khi nhấn chuột phải trong các cửa sổ. Ở đây là menu sẽ xuất hiện khi nhấn chuột phải trên Desktop và cửa sổ Explorer.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor và tạo một giá trị kiểu DWORD với tên là "NoViewContextMenu" nếu nó chưa có và sửa dữ liệu nó là 1 để ẩn menu Context.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoViewContextMenu | REG_DWORD | 0x00000001(1)
HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoViewContextMenu
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn


Vo hieu hoa cac chuc nang chinh sua kieu tap tin

EXPLORER

Vô hiệu hoá các chức năng thêm, xoá, sửa kiểu tập tin trong Folder Options.

Trong Folder Options có tab File Types cho phép người dùng, thêm, xoá, sửa phần mở rộng của các tập tin. Để tránh sự tò mò của kẻ khác có thể gây rắc rối cho hệ thống của bạn chúng ta có thể ẩn chúng đi.

Theo đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD với tên "NoFileAssociate" nếu nó chưa có và sửa giá trị của nó là 1 để ẩn Folder Options.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoFileAssociate | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoFileAssociate
Type: REG_DWORD
Value: 0- hiện, 1- vô hiệu hoá tất cả các chức năng


An menu Folder Options trong Explorer

EXPLORER

Ẩn menu Folder Options trong Explorer.

Trong trường hợp bạn muốn ẩn một thư mục bí mật nào đó, bạn không muốn cho người khác thấy được nó bằng cách mở Folder Options và chọn "Show hidden files and folders" trong Tab View để thấy được các thư mục và tập tin đã ẩn. Chúng ta có thể ẩn luôn menu Folder Options.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD với tên là "NoFolderOptions" nếu nó chưa có và sửa dữ liệu của nó thành 1 để ẩn menu Folder Options.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoFolderOptions | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoFolderOptions
Type: REG_DWORD
Value: 0 - hiện menu , 1 - ẩn menu

Lưu ý! Muốn không sử dụng được Folder Options thì cùng với việc ẩn menu phải ẩn luôn Folder Options trong Control Panel. Tham khảo "Ẩn các thành phần của Control Panel"


An menu File trong Explorer

EXPLORER

Ẩn menu File trong Explorer.

Chúng ta ít khi dùng đến menu File của Eplorer. Hướng dẫn này sẽ giúp bạn tắt nó đi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Tạo một giá trị mới kiểu DWORD với tên "NoFileMenu" nếu chưa có và sửa dữ liệu của nó thành 1 để ẩn menu File.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoFileMenu | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoFileMenu
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn


Vo hieu hoa chuc nang ghi dia CD-R truc tiep tu Explorer

EXPLORER

Vô hiệu hoá chứa năng ghi đĩa CD-R trực tiếp từ Explorer.

Trong Windows XP, bạn có thể kéo thả các thư mục và tập tin vào ổ CD-R để ghi đĩa trực tiếp mà không cần đến bất kỳ chương trình nào khác. Nhưng nếu không thích nó, bạn có thể tắt chức năng này đi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới giá trị kiểu DWORD với tên là "NoCDBurning" nếu nó chưa có và sửa dữ liệu của nó thành 1 để vô hiệu hoá chức năng ghi đĩa.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoCDBurning | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoCDBurning
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn


Tat dong chu "Shortcut to..." trong cac Shortcut.

EXPLORER

Tắt dòng chữ "Shortcut to..." trong các Shortcut.

Mặc định các Shortcut thêm một Icon nhỏ bên dưới giúp ta phân biệt với các Icon của tập tin gốc, nên dòng chữ "shortcut to..." đôi lúc gây nhức mắt cho chúng ta. Ta có thể tắt nó đi.

Tỉm đến khoá chỉ ra bên dưới trong Registry Editor. Tạo mới một giá trị BINARY với tên "link". Chú ý: khác với các giá trị khác và không cần gán giá trị cho nó.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
link | REG_BINARY | 0000 00 00 00 00

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer
Name: link
Type: REG_BINARY
Value: 0000 00 00 00 00


Dung cua so Search truyen thong

EXPLORER

Dùng cửa sổ Search theo kiểu truyền thống (XP/Server 2003).

Mặc định trong cửa sổ Search trong Windows XP có hiện nhân vật hoạt hình, chúng ta có thể tắt chúng và chuyển về cửa sổ Search truyền thống.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới kiểu String với tên là "Use Search Asst" nếu chưa có và sửa dữ liệu cho nó là No.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
Use Search Asst | REG_SZ | No

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\
CabinetState

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ CabinetState
Name: Use Search Asst
Type: REG_SZ (String Value)
Value: no - ẩn nhân vật hoạt hình, yes - hiển thị nhân vật hoạt hình


Vo hieu hoa chuc nang them, bot cac Toolbar cua Explorer

EXPLORER

Vô hiệu hoá chức năng thêm, bớt các Toolbar của Explorer.

Khi nhấn chuột phải trên Taskbar của Explorer, menu Context xuất hiện cho phép chúng ta thêm và bớt các Toolbars như Links Bar, Address Bar, Standard Buttons,...Hướng dẫn này giúp bạn tắt nó đi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo giá trị mới với tên là "NoBandCustomize" nếu chưa có và sửa dữ liệu của nó thành 1 để vô hiệu hoá các chức năng thêm và bớt các Toolbar của Explorer. Mô tả hình bên cạnh.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoBandCustomize | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoBandCustomize
Type: REG_DWORD
Value: 0: mặc định, 1 - Vô hiệu hoá.


An menu Customizes... tren Toolbar

EXPLORER

Ẩn menu Customizes... trên Toolbar.

Menu Customizes giúp người dùng thay đổi một số nút của thanh Toolbar "Standard Buttons". Hướng dẫn này giúp bạn vô hiệu hoá nó.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Tạo một giá trị kiểu DWORD với tên là "NoToolbarCustomize" và sửa dữ liệu của nó thành 1 để ẩn menu.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoToolbarCustomize | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoToolbarCustomize
Type: REG_DWORD (DWORD Value)
Value: 1 - ẩn menu


Tu dong hien thu dang thu nho cua cac file dang bitmap

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

EXPLORER

Tự động hiển thị dạng thu nhỏ của các file dạng bitmap.

Registry Editor có thể giúp hiển thị sơ lược các file hình ảnh dạng bitmap, các file dạng hình ảnh sẽ chuyển các Icon nhỏ thành Icon lới lấy chính nội dung.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Gán giá trị cho Default là 1%

Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ 1%
My Computer\ HKEY_CLASSES_ROOT\ Paint.Picture\ DefaultIcon

System Key: HKEY_CLASSES_ROOT\ Paint.Picture\ DefaultIcon
Name: (Default)
Type: REG_SZ
Value: %1


An hoac tinh giam menu New

EXPLORER

Ẩn hoặc tinh giảm menu New:

Tìm đến khoá sau và thêm cho nó ẩn '-' sau dấu '{' :
System Key: HKEY_CLASSES_ROOT\ CLSID\ {D969A300-E7FF-11d0-A93B-00A0C90F2719}

Nếu không thích ẩn menu New thì bạn cũng có thể tinh giảm bớt các thành phần của nó. Mở Registry Editor, tìm các khoá ShellNew trong nhánh HKEY_CLASSES_ROOT. Muốn ẩn kiểu tập tin này trong menu New thì đổi tên ShellNew thành tên khác gợi nhớ cho bạn (ví dụ: ShellDel) để phòng trường hợp chúng ta cần đến chúng, khi cần chỉ sửa ShellDel thành ShellNew. Lưu ý chỉ sửa đối với những khoá ShellNew là khoá con của những khoá bắt đầu từ dấu chấm ".", đó là những khoá chỉ kiểu tập tin trên máy bạn.


Them menu Copy to, Move to... vao menu Context

EXPLORER

Thêm menu Copy to..., Move To... vào menu Context.

Thông thường trong Windows các nút Copy to, Move to chỉ hiện trên Standard Buttons Toolbar mà thôi. Nhưng chúng ta có thể cho chúng xuất hiện trong menu Context khi click phải trên tập tin hoặc thư mục.

  1. Đối với tập tin: Để xuất hiện Copy to, Move to khi click phải trên một tập tin bất kỳ. Bạn tiến hành như sau. Tìm đến đường dẫn của khoá được chỉ ra bên dưới trong Registry Editor.

  • Tạo một khoá mới với tên là "Copy To". Gán cho giá trị Default của nó là: "{C2FBB630-2971-11d1-A18C-00C04FD75D13}"

Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ {C2FBB630-2971-11d1-A18C-00C04FD75D13}
My Computer\ HKEY_CLASSES_ROOT\ *\ shellex\ ContextMenuHandlers\ Copy to

  • Tạo một khoá mới với tên là "Move To". Gán giá trị Default của nó là: "{C2FBB631-2971-11d1-A18C-00C04FD75D13}"

Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ {C2FBB631-2971-11d1-A18C-00C04FD75D13}
My Computer\ HKEY_CLASSES_ROOT\ *\ shellex\ ContextMenuHandlers\ Move to

  2. Đối với thư mục: Đế có được menu Copy To, Move To trong menu Context khi click phải trên bất kỳ thư mực nào. Bạn tiến hành như sau. Tìm đến đường dẫn của khoá được chỉ ra bên dưới trong Registry Editor.

  • Tạo menu Copy to: (tương tự đối với tập tin)

Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ {C2FBB630-2971-11d1-A18C-00C04FD75D13}

My Computer\ HKEY_CLASSES_ROOT\ Directory\ shellex\ ContextMenuHandlers\ Copy to

  • Tạo menu Move to: (tương tự đối với tập tin)
Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ {C2FBB631-2971-11d1-A18C-00C04FD75D13}
My Computer\ HKEY_CLASSES_ROOT\ Directory\ shellex\ ContextMenuHandlers\ Move to


Chay mot chuong trinh bat ky tu menu Context

EXPLORER

Thêm menu để chạy một chương trình bất kỳ.

Chắc hẵn bạn từng thấy WinZip, WinRar đặt các menu của chương trình của họ vào menu Context khi ta nhấn chuột phải lên bất kỳ một tập tin hay thư mục nào. Chúng ta cũng có thể đặt một menu vào menu Context. Điều đặt biệt là chúng ta có thể dùng tiếng Việt Unicode cho menu này.

Nếu muốn menu mới hiện trên menu Context của các file thì tìm đến khoá "HKEY_CLASSES_ROOT\*", còn nếu muốn nó hiện trong menu Context của các thư mục thì tìm đến khoá "HKEY_CLASSES_ROOT\ Directory". Trong các khoá này tìm đến khoá con "Shell", nếu không có thì bạn click chuột phải lên các khoá trên chọn New -- Key, đặt tên là Shell.

  • Từ khoá Shell tạo một khoá con, là khóa của menu mới. Ví dụ: English , qua cửa sổ bên phải nhập giá trị cho "Default", giá trị này là tiêu đề của menu mới, và bạn hoàn toàn có thể dùng tiếng Việt unicode cho nó.
  • Từ khoá Shell tạo một khoá con, là khóa của menu mới. Ví dụ: English , qua cửa sổ bên phải nhập giá trị cho "Default", giá trị này là tiêu đề của menu mới, và bạn hoàn toàn có thể dùng tiếng Việt unicode cho nó.

Từ khoá mới vừa tạo, tạo một khoá con với tên bắt buộc là "command", qua cửa sổ bên phải nhấn đúp vào "default" và nhập dữ liệu cho nó là đường dẫn đấy đủ của ứng dụng nào bạn muốn chạy khi nhấn vào menu mới tạo đó.

Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ C:\Program Files\EngStd\ESDict.exe
My Computer\ HKEY_CLASSES_ROOT\ *\ Shell\ English\ command


Tat hoac thay doi bieu tuong dac trung cho cac Shortcut

EXPLORER

Tắt hoặc thay đổi biểu đặc trưng của các Shortcut.

Mặc định các Shortcut có thêm các Icon [image] vào dưới các Icon chính của chương trình. Chúng ta có thể tắt cái Icon [image] và cũng có thể đổi chúng thành Icon khác bạn muốn.

  1. Để xoá Icon [image].

Tìm và xoá giá trị tên "'IsShortCut" trong các khoá sau: HKEY_CLASSES_ROOT\ lnkfile, HKEY_CLASSES_ROOT\ piffile và HKEY_CLASSES_ROOT\ InternetShortcut

  2. Để đổi Icon [image] thành Icon khác.

Tìm đến khoá được chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới kiểu String với tên "29" nếu chưa có và nhập dữ liệu cho nó là đường dẫn đầy đủ của file Icon mới mà bạn muốn thay thế Icon mặc định.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
29 | REG_SZ | c:\windows\system\shell32.dll,21

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Shell Icons

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Shell Icons
Name: 29
Type: REG_SZ
Value: Đường dẫn đầy đủ của file Icon muốn thay thế.


Vo hieu hoa chuc nang ghi nho Thumbnail

EXPLORER

Vô hiệu hóa chức năng ghi nhớ Thumbnail (XP/Server 2003).

Trong Windows XP mặc định, khi bạn chọn chế đô Thumbnail View trong bất kỳ thư mục nào thì lần sau vào thư mục đó chế độ Thumbnail View vẫn còn. Tức là Windows đã ghi nhớ chế độ này. Hướng dẫn này giúp bạn tắt sự ghi nhớ đó của Windows.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới DWORD với tên "DisableThumbnailCache" nếu chưa có và nhập dữ liệu cho nó là 1 để vô hiệu hoá chức năng ghi nhớ Thumbnail.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (Not set Value)
DisableThumbnailCache | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: DisableThumbnailCache
Type: REG_DWORD
Value: 0 - ghi nhớ, 1- vô hiệu hoá ghi nhớ


Hien thi hinh nen cho Toolbar cua Explorer

EXPLORER

Hiển thị hình nền cho Toolbar của Explorer.

Hướng dẫn này giúp bạn hiển thị một hình nền dạng bitmap cho Toolbar của Explorer.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu String mới với tên "BackBitmapShell" nếu chưa có và nhập dữ liệu cho nó là đường dẫn đầy đủ của file bitmap mà bạn muốn làm hình nền.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
BackBitmapShell | REG_SZ | C:\Windows\a.bmp

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Toolbar

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Toolbar
Name: BackBitmapShell
Type: REG_SZ


Toi uu hoa hop thoai Save va Open

EXPLORER

Tối ưu hoá hộp thoại Open và Save.

Hộp thoại này sổ xuất hiện khi chúng ta nhấn nút Save, Save As, Open, Browse trong các ứng dụng. Chúng ta có thể tinh chỉnh các thành phần của nó.

Tỉm đến khoá chỉ ra bên dưới trong Registry Editor.

  • Tạo một giá trị kiểu DWORD mới với tên "NoBackButton" nếu chưa có và nhập dữ liệu cho nó là 1 để ẩn nút Back trên cửa sổ Open and Save.

  • Tạo một giá trị kiểu DWORD mới với tên "NoFileMRU" nếu chưa có và nhập dữ liệu cho nó là 1 để không hiện danh sách các tập tin đã mở hoặc lưu gần đây trong mục Filename, chúng xuất hiện khi chúng ta nhấn vào mũi tên của ô Filename trên cửa sổ Open and Save.

  • Tạo một giá trị kiểu DWORD mới với tên "NoPlacesBar" nếu chưa có và nhập dữ liệu cho nó là 1 để ẩn các biểu tượng liên kết đến các thư mục đặc biệt mà như Recent Documents, Documents, Desktop, My Computer,... mà chúng thường được nhóm thành một thanh riêng và luôn nằm bên trái cửa sổ Open and Save.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoBackButton | REG_DWORD | 0x0000000(1)
NoFileMRU | REG_DWORD | 0x0000000(1)
NoPlacesBar | REG_DWORD | 0x0000000(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Comdlg32

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Comdlg32
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Comdlg32
Name: NoBackButton, NoFileMRU, NoPlacesBar
Type: REG_DWORD
Value: 0 - hiện, 1 - ẩn


Tat che do webview trong Explorer

EXPLORER

Tắt chế độ Webview trong Explorer(XP/Server 2003).

Mặc định trong bất kỳ phiên bản nào của Windows cửa sổ Explorer luôn hiển thị dưới chế độ WebView. Webview là chế độ mà bên trái cửa sổ Explorer sẽ hiển thị những thông tin về tập tin hoặc thu mục mà chúng ta đã click chuột vào nó. Đặc biệt trong Windows XP chế độ Webview hiển thị rất chi tiết thông tin về các tập tin và thư mục, trong đó có phần cho phép chúng ta liên kết đến My Computer, My Documents và thực hiện được những lệnh thông dụng như xoá, sửa tên,...Hướng dẫn này giúp bạn tắt chế độ này đi.

Có 3 cách để tắt chế độ Webview này:

  • Cách 1: Mở cửa sổ Folder Options. Chọn Tab General. Đánh dấu check vào mục "Use Windows Classic Folders".

  • Cách 2: Mở cửa sổ System Properties. Chọn tab Advanced, trong Performances chọn Settings, chọn Visual Effects. Bỏ dấu check ở dòng "Use common tasks in folders".

  • Cách 3: Sửa Registry. Tìm đến khoá chỉ ra bên dưới, tạo một giá trị kiểu DWORD mới nếu chưa có với tên "WebView" và nhập dữ liệu cho nó là 0 để không cho phép hiển thị chế độ Webview trong cửa sổ Explorer.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
WebView | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: WebView
Type: REG_SZ


An cac nut chuc nang tren Toolbar cua Internet Explorer

Home

INTERNET EXPLORER

Ẩn các nút chức năng trên Toolbar của Internet Explorer.

Một số nút chức năng trên Toolbar Standard Buttons của Internet Explorer đôi khi chúng ta không cần đến. Hướng dẫn này giúp bạn ẩn chúng đi.

Trước hết tìm đến khoá chỉ ra bên duới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên "SpecifyDefaultButtons" nếu chưa có và sửa dữ liệu của nó thành 1. Và muốn ẩn nút nào trong số các nút liệt kê dưới đây thì tạo một giá trị kiểu DWORD mới với tên tương ứng rồi sửa dữ liệu cho nó thành 2 để ẩn nút đó.

Tên giá trị cần tạo trong Registry Editor | Tên của nút trên Toolbar Standard Buttons | Tên giá trị cần tạo trong Registry Editor | Tên của nút trên Toolbar Standard Buttons
Btn_Back | Back | Btn_Forward |
Btn_Stop | Stop | Btn_Refresh | Refresh
Btn_Home | Home | Btn_Search | Search
Btn_Favorites | Favorites | Btn_Folders | Folders
Btn_Media | Media | Btn_History | History
Btn_Fullscreen | FullScreens | Btn_Tools | Tools
Btn_MailNews | MailNews | Btn_Size | Size
Btn_Print | Print | Btn_Edit | Edit
Btn_Discussions | Discussions | Btn_Cut | Cut
Btn_Copy | Copy | Btn_Paste | Paste
Btn_Encoding | Encoding | Btn_PrintPreview | PrintPreview

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
SpecifyDefaultButtons | REG_DWORD | 0x00000001(1)
Btn_Back | REG_DWORD | 0x00000002(2)
Btn_Forward | REG_DWORD | 0x00000002(2)
Btn_Folders | REG_DWORD | 0x00000002(2)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer


Vo hieu hoa chuc nang them bot cac Toolbar cua Internet Explorer

Home

INTERNET EXPLORER

Vô hiệu hoá chức năng thêm, bớt các Toolbar của Internet Explorer.

Khi nhấn chuột phải trên Taskbar của Internet Explorer, menu Context xuất hiện cho phép chúng ta thêm và bớt các Toolbars như Links Bar, Address Bar, Standard Buttons,...Hướng dẫn này giúp bạn vô hiệu hoá chức năng này.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo giá trịkiểu DWORD mới với tên là "NoBandCustomize" nếu chưa có và sửa dữ liệu của nó thành 1 để vô hiệu hoá các chức năng thêm và bớt các Toolbar của Explorer. Mô tả hình bên cạnh.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoBandCustomize | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoBandCustomize
Type: REG_DWORD
Value: 0: mặc định, 1 - Vô hiệu hoá.


Ẩn menu Customizes tren Toolbar cua Internet Explorer

Home

INTERNET EXPLORER

Ẩn menu Customizes... trên Toolbar.

Menu Customizes giúp người dùng thay đổi một số nút của thanh Toolbar "Standard Buttons". Hướng dẫn này giúp bạn vô hiệu hoá nó. Chỉ còn một chọn lựa duy nhất "Text Labels" là có thêm tiêu đề cho các nút hay không mà thôi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Tạo một giá trị kiểu DWORD với tên là "NoToolbarCustomize" nếu chưa có và sửa dữ liệu của nó thành 1 để ẩn menu.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoToolbarCustomize | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoToolbarCustomize
Type: REG_DWORD (DWORD Value)
Value: 1 - ẩn menu


Vo hieu hoa menu Help cua Internet Explorer

Home

INTERNET

Vô hiệu hoá các menu trên Menu Help trong Internet Explorer.

Đối với hấu hết chúng ta, menu Help của Internet Explorer ít khi dùng đến, không dùng thì chúng ta có thể vô hiệu hoá từng menu con hoặc dấu tất cả chúng.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, đôi khi khoá "Restrictions" không có sẵn thì bạn phải tạo chúng. Bên cửa sổ bên phải tạo các giá trị kiểu DWORD với tên được liệt kê trong bảng bên dưới tương ứng với các menu, và sửa dữ liệu cho nó là 1 để vô hiệu hoá chúng.

Tên giá trị cần tạo trong Registry Editor | Tên menu con tương ứng mà bạn muốn dấu ở menu Help
NoHelpMenu | Help - toàn bộ menu Help
NoHelpItemNetscapeHelp | For Netscape Users
NoHelpItemSendFeedback | Send Feedback
NoHelpItemTipOfTheDay | Tip of the Day
NoHelpItemTutorial | Tour

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoHelpItemNetscapeHelp | REG_DWORD | 0x00000001(1)
NoHelpItemSendFeedback | REG_DWORD | 0x00000001(1)
NoHelpItemTutorial | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Internet Explorer\ Restrictions

User Key: HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Internet Explorer\ Restrictions
System Key: HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ Internet Explorer\ Restrictions
Type: REG_DWORD
 Value: 0 - hiện menu, 1 - vô hiệu hoá


Khong cho phep tai file tu Internet

Home

INTERNET EXPLORER

Không cho phép tải file từ Internet.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Tạo giá trị mới kiểu DWORD với tên là "1803" nếu chưa có và sửa dữ liệu cho nó là 3 để không cho phép download.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
1803 | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Internet Settings\ Zones\ 3

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Internet Settings\ Zones\ 3
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Internet Settings\ Zones\ 3
Name: 1803
 Type: REG_DWORD
 Value: 0 - cho phép download, 3- ngăn cản download.


Khong cho phep truy cap file tu xa.

Home

INTERNET EXPLORER

Không cho phép truy cập file từ một đường dẫn Internet.

Hướng dẫn này giúp bạn vô hiệu hoá chức năng truy cập các tập tin và thư mục từ các đường dẫn Internet. Đồng nghĩa với không truy cập theo phương thức FPT.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới một giá trị DWORD với tên là "NoFileUrl" nếu chưa có và sửa dữ liệu của nó là 1 để thực hiện ngăn cản.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoFileUrl | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoFileUrl
 Type: REG_DWORD
Value: 1 - ngăn cản, 0 - không ngăn cản


Vo hieu hoa mot so menu cua Internet Explorer

Home

INTERNET EXPLORER

Vô hiêu hoá một số menu con của Internet Explorer.

Phần trên hướng dẫn chúng ta vô hiệu hoá một số nút của Toolbar, phần này sẽ hướng dẫn chúng ta vô hiệu hoá một số menu của Internet Explorer mà một trong số chúng ta ít khi dùng đến chúng.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo các giá trị DWORD mới với tên được liệt kê trong bảng nếu chưa có và sửa dữ liệu cho nó là 1 để vô hiệu hoá các chức năng được mô tả trong bảng bên dưới.

Tên giá trị cần tạo trong Registry Editor | Tên của các menu, chức năng tương ứng của Internet Explorer
NoBrowserClose | Không cho đóng Internet Explorer
NoBrowserContextMenu | Không hiện menu Context khi nhấn chuột phải
NoBrowserOptions | Vô hiệu hoá menu Internet Options
NoBrowserSaveAs | Vô hiệu hoá menu Save As
NoFavorites | Vô hiệu menu Favorites
NoFileNew | Vô hiệu hoá menu File - New
NoFileOpen | Vô hiệu hoá menu File - Open
NoFindFiles | Vô hiệu hoá menu Find Files
NoSelectDownloadDir | Không cho chọn đường dẫn đích khi download files từ Internet
NoTheaterMode | Vô hiệu hoá menu Full Screen
NoAddressBar | Dấu thanh Addressbar
NoToolBar | Dấu toolbar Standard Buttons
NoLinksBar | Dấu Links Bar
NoViewSource | Dấu menu View Source
NoNavButtons | Vô hiệu hoá hai nút Back và Forward
NoPrinting | Vô hiệu hoá hai nút Print và Print Preview trong menu File

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoToolBar | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Internet Explorer\ Restrictions

User Key: HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Internet Explorer\ Restrictions
System Key: HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ Internet Explorer\ Restrictions
Type: REG_DWORD
Value: 0 - hiện các menu, 1 - vô hiệu hoá các menu


Vo hieu hoa cac chuc nang cua Internet Options

Home

INTERNET EXPLORER

Vô hiệu hoá các nút chức năng của Internet Options trong Control Panel.

Mục này hướng dẫn bạn vô hiệu hoá một số tính năng của Internet Options trong Control Panel.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor và tạo mới các giá trị DWORD với tên liệt kê trong bảng nếu chưa có và sửa dữ liệu của chúng thành 1 để vô hiệu hoá các chức năng đó.

Tên giá trị cần tạo trong Registry Editor

Tên của các menu và nút chức năng tương ứng

Advanced | Vô hiệu hoá Advanced
Autoconfig | Vô hiệu hoá Automatic Configuration
Cache | Vô hiệu hoá Temporary file settings
CalendarContact | Vô hiệu hoá Calendar and contacts
Certificates | Vô hiệu hoá Security certificates
Check_If_Default | Vô hiệu hoá Default Browse check
Colors | Vô hiệu hoá nút Color
Connection Settings | Vô hiệu hoá Connection Settings
Connection Wizard | Vô hiệu hoá Connection Wizard
Fonts | Vô hiệu hoá Fonts
History | Vô hiệu hoá History
HomePage | Vô hiệu hoá Home Page Settings
Languages | Vô hiệu hoá nút Languages
Links | Vô hiệu hoá nút Links
Messaging | Vô hiệu hoá nút Messaging
Profiles | Vô hiệu hoá Profiles
Proxy | Vô hiệu hoá Proxy
Ratings | Vô hiệu hoá nút Ratings
Wallet | Vô hiệu hoá Wallet Settings
Accessibility | Vô hiệu hoá các thành phần của Accessibility
GeneralTab | Dấu Tab General
SecurityTab | Dấu Tab Security
ContentTab | Dấu Tab Connext
ConnectionsTab | Dấu Tab Connections
ProgramsTab | Dấu Tab Programs
PrivacyTab | Dấu Tab Privacy
AdvancedTab | Dấu Tab Advanced
CertifPers | Vô hiệu hoá Personal Certificate
CertifSite | Vô hiệu hoá Site Certificate
CertifSPub | Vô hiệu hoá Publisher Certificate
SecChangeSettings | Vô hiệu hoá Security Levels for the Internet Zone
SecAddSites | Vô hiệ hoá adding Sites to any zone
Privacy Settings | Vô hiệu hoá privacy settings
FormSuggest | Vô hiệu hoá AutoComplete for forms
FormSuggest Passwords | Vô hiệu cửa sổ yêu cầu password
Connwiz Admin Lock | Vô hiệu hoá Internet Connection Wizard
Settings | Vô hiệu hoá Temporary Internet Files
ResetWebSettings | Vô hiệu hoá Reset web Settings
Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
ResetWebSettings | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Internet Explorer\ Control Panel

User Key: HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ Internet Explorer\ Control Panel
System Key: HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ Internet Explorer\ Control Panel
Type: REG_DWORD
 Value: 0 - hiện, 1- ẩn hoặc vô hiệu hoá các chức năng

Lưu ý: Nếu đồng thời ẩn các Tab: General, Security, Context, Connections, Programs, Privacy, Advanced thì bạn không thể chạy Internet Options được.


Hien thi hinh nen cho Toolbar cua Internet Explorer

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

INTERNET EXPLORER

Hiển thị hình nền cho Toolbar của Internet Explorer.

Hướng dẫn này giúp bạn hiển thị một hình nền dạng bitmap cho Toolbar của Explorer.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu String mới với tên "BackBitmapShell" nếu chưa có và nhập dữ liệu cho nó là đường dẫn đầy đủ của file bitmap mà bạn muốn làm hình nền.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
BackBitmapShell | REG_SZ | C:\Windows\a.bmp
My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Toolbar

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Toolbar
Name: BackBitmapShell
Type: REG_SZ


Them hinh nen cho Toolbar cua Internet Explorer

Home

INTERNET EXPLORER

Thêm hình nền cho Toolbar của Internet Explorer.

Hướng dẫn này giúp bạn thêm hình nên cho các Toolbar trong Internet Eplorer.

Tìm đến khoá chỉ ra bên dưới, tạo một giá trị kiểu String với tên "BackBitmap" nếu chưa có và nhập dữ liệu cho nó là đường dẫn đầy đủ của file hình dạng bitmap để thêm nó vào Toolbar của Internet Explorer.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
BackBitmap | REG_SZ | C:\a.bmp
My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Toolbar

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Toolbar
 Name: BackBitmap
Type: REG_SZ


Thay doi tieu de cua Internet Explorer

Home

INTERNET EXPLORER

Thay đổi tiêu đề của Internet Explorer.

Hướng dẫn này giúp bạn thay đổi thanh tiêu đề của Internet Explorer thành bất cứ tiêu đề nào khác mà bạn nghĩ ra, bạn cũng có thể hoàn toàn dùng tiếng Việt Unicode cho thanh tiêu đề này.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu String với tên "Window Title" nếu nó chưa có và nhập dữ liệu cho nó là nội dung của tiêu đề cho Internet Explorer.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
Window Title | REG_SZ | Internet của riêng tôi.

My Computer\HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Main

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Main
Name: Window Title
Type: REG_SZ


Ngan Screen Saver chay khi Logon

Log On

Không cho Screensaver chạy trong khi Logon.

Khi chưa Logon vào hệ thống, nếu để cửa sổ Logon trong trạng thái "ngồi chơi xơi nước" tức không nhập password vào quá khoảng 1 phút thì Windows sẽ tự động bật Screen Saver lên. Chúng ta có thể sửa lại trong Registry Editor để Screen Saver không hiện lên nữa.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, sửa dữ liệu của giá trị có tên là "ScreenSaveActive" thành 0.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
ScreenSaveActive | REG_SZ | 0

My Computer\ HKEY_USERS\ .DEFAULT\ Control Panel\ Desktop

User Key: HKEY_USERS\ .DEFAULT\ Control Panel\ Desktop
Name: ScreenSaveActive
Type: REG_SZ
Value: 0- không hiện ScreenSaver, 1- hiện ScreenSaver


Hien thi nut Shutdown tren hop thoai Logon

Log On

Hiển thị nút Shutdown trên hộp thoại Dialog.

Rất cần để những kẻ tò mò mở máy bạn lên mà không vào được sẽ nhấn nút Shutdown ngay trước mặt thay vì rút nguồn nguy hại đến máy.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, sửa dữ liệu của giá trị "ShutdownWithoutLogon" thành 1 để hiện nút Shutdown trên hộp thoại Logon.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
ShutdownWithoutLogon | REG_SZ | 1

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: ShutdownWithoutLogon
Type: REG_SZ
Value: 0 - ẩn, 1 - hiện


Cho phep tu dong Logon

Log On

Cho phép tự động Logon.

Cho phép người dùng sử dụng chế độ tự động đăng nhập vào hệ thống sau khi khởi động.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu String mới với tên "ForceAutoLogon" nếu chưa có và nhập dữ liệu cho nó là 1 để cho phép người dùng có thể tự động Logon vào hệ thống.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
ForceAutoLogon | REG_SZ | 1

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: ForceAutoLogon
Type: REG_SZ
Value: 0 - không cho phép, 1 - cho phép


Han che so nguoi duoc phep tu dong Logon

Log On

Hạn chế số người dùng tự động đăng nhập vào hệ thống.

Nếu bạn là có quyền Admin, thì bạn có quyền cho phép người dủng tự động đăng nhập vào hệ thống hay không, nếu cho phép thì bao nhiêu người được phép. Với hướng dẫn này giúp bạn chỉ định số người được phép tự động Logon vào hệ thống.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới một giá trị DWORD với tên "AutoLogonCount" nếu chưa có và gán dữ liệu của nó là số người dùng bạn cho phép tự động Logon vào hệ thống.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
AutoLogonCount | REG_DWORD | 0x00000002(2)

My Computer\ HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: AutoLogonCount
Type: REG_DWORD
Value: Số người cho phép tự động Logon.


Mat khau bat buoc phai la A-Z va 0-9

Log On

Bắt buộc mật khẩu là các chữ a-z và số. Không cho phép các ký tự khác.

Mặc định trong Windows cho phép bạn đặt Password là các ký tự tuỳ ý. Với hướng dẫn này bạn có thể sửa lại để Windows luôn yêu cầu Password là các ký tự từ A-Z,và 0-9 mà thôi, không chấp nhận các ký tự đặc biệt khác như @, $,... trong chuổi password.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới giá trị DWORD nếu chưa có với tên "AlphanumPwds" và gán dữ liệu cho nó là 1 để thực hiện yêu cầu password chỉ bao gồm ký tự a-z và ký số.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
AlphanumPwds | REG-DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network.
Name: AlphanumPwds
Type: REG_DWORD
Value: 0 - mặc định, 1- bắt buộc các Password phải gồm các ký tự a-z hoặc các ký số


Home

Log On

Chỉ định chiều dài tối thiểu của mật khẩu.

Mặc định trong Windows không bắt buộc độ dài của chuỗi password là bao nhiêu cả, chúng ta có thể thay đổi để Windows hiện thông báo lỗi khi password quá ngắn so với quy định của bạn.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới một giá trị BINARY nếu chưa có với tên là "MinPwdLen" và gán dữ liệu cho nó là chiều dài tối thiểu của chuỗi password mà bạn mong muốn. Chú ý vì đây là giá trị nhị phân nên khi nhập dữ liệu cho giá trị này bạn phải dùng công cụ calc.exe của Windows để đổi số thập phân ra số nhị phân.

Minh hoạ trong Registry Editor - Độ dài password ngắn nhất là 6
Name Type Data
(Default) | REG_SZ | (not set value)
MinPwdLen | REG_BINARY | 0000 11 00 00 00

My Computer\ HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network

User Key: HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network
System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Network
Name: MinPwdLen
Type: REG_BINARY


Vo hieu hoa phim Shift khi Logon

Log On

Vô hiệu hoá phím Shift khi Logon.

Mặc định, nếu muốn không cho các chương trình tự động chạy cùng với Windows khi bắt đầu đăng nhập vào hệ thống thì ta có thể nhấn và giữ phím Shift. Chúng ta có thể vô hiệu hoá phím Shift để thực hiện chức năng này.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu String mới với tên là "IgnoreShiftOverride" và gán giá trị cho nó là 1 để vô hiệu hoá.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
IgnoreShiftOverride | REG_SZ | 1
My Computer\ HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: IgnoreShiftOverride
Type: REG_SZ
Value: 1 - vô hiệu hoá phím Shift khi đăng nhập


Vo hieu hoa thao tac nhan Ctrl + Alt + Del

Log On

Vô hiệu hoá thao tác nhấn nhấn tổ hợp phím Ctrl + Alt + Del.

Đôi lúc bạn thấy Windows yêu cầu nhấn tổ hợp phím Ctrl+Alt+Del rồi mới hiện cửa sổ Logon, dễ thấy nhất trong Windows 2000. Chúng ta có thể tắt chế độ này đi để Windows vào thẳng cửa sổ đăng nhập mà không cần bất kỳ thao tác nào trước đó.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới giá trị kiểu DWORD với tên "DisableCAD" nếu chưa có và gán dữ liệu cho nó là 1 để không yều cầu tổ hợp phím khi Logon.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DisableCAD | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon.
Name: DisableCAD
Type: REG_DWORD
Value: 0 - yêu cần nhấn Ctrl+Alt+Del. 1- vô hiệu hoá.


Thay doi tieu de hop thoai Windows Security

Log On

Thay đổi tiêu đề hộp thoại Logon và hộp thoại Security.

Chúng ta có thể thêm vào tiêu đề của hộp thoại Security và Logon để các cửa sổ này trờ nên thân thiện hơn với bạn.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một khoá kiểu String với tên là Welcome nếu chưa có và dữ liệu của nó là dòng thông báo thêm vào tiêu đề của hộp thoại. Bạn hoàn toàn có thể dùng tiếng Việt Unicode.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
Welcome | REG_SZ | Đừng vào nguy hiểm
My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: Welcome
Type: REG_SZ
Value: Nội dung muốn thêm vào


Khong cho phep hien ten nguoi Logon cuoi cung

Log On

Không cho phép hiện tên người dùng cuối cùng.

Thông thường tên người dủng đăng nhập vào hệ thống cuối cùng sẽ được Windows lưu lại để khi đăng nhập lần sau tên người dùng này sẽ hiện lên trên cùng trong hộp thoại Logon. Vì lý do nào đó bạn muốn không hiện tên người dùng này nữa, việc này hoàn toàn trong tầm tay bạn.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới một giá trị DWORD với tên là "DontDisplayLastUserName" nếu chưa có và gán dữ liệu cho nó là 1 để ẩn tên đăng nhập của người dùng cuối cùng.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DontDisplayLastUserName | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ System
System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ System
Name: DontDisplayLastUserName
Type: REG_DWORD
Value: 1 = không lưu tên người dùng cuối cùng


Yeu cau Password khi dung Screen Saver, Unlock

Log On

Yêu cầu Password khi UnLock máy và thoát khỏi Screen Saver.

Hướng dẫn này giúp bạn hiện cửa sổ yêu cầu nhập Password để bảo vệ máy bạn khi bạn Unlock hoặc chạy ScreenSaver.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên là "ForceUnlockLogon" nếu chưa có và gán dữ liệu của nó là 1 để yêu cầu password khi unlock máy hoặc thoát ScreenSaver.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
ForceUnlockLogon | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: ForceUnlockLogon
Type: REG_DWORD
Value: 0 - không yêu cầu password, 1 - yêu cầu password


Hien thi hop thoai thong bao khi Logon

Log On

Hiển thị hộp thông báo trước khi Logon.

Với hướng dẫn này bạn sẽ làm cho máy bạn hiện một bản thông báo trước khi hiện hộp thoại đăng nhập (Logon). Đó có thể là nội quy, lời nhắc nhở của bạn tuỳ thích.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo hai giá trị String mới nếu chưa có với tên là "LegalNoticeCation" với dữ liệu là tiêu đề của hộp thoại, và giá trị tên "LegalNoticeText" với dữ liệu là nội dụng của hộp thoại thông báo.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
LegalNoticeCaption | REG_SZ | Thông báo!
LegalNoticeText | REG_SZ | Hiện giờ chưa có gì để thông báo!

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: LegalNoticeCaption, LegalNoticeText
 Type: REG_SZ


Hien thi dong thong bao trong cua so Logon

Log On

Hiển thị dòng thông báo trong cửa sổ đăng nhập.

Phần trên hướng dẫn bạn hiện một hộp thoại trước khi đăng nhập, hướng dẫn này giúp bạn hiện những lời nhắc nhở, lời chào trong cửa sổ Logon một cách trực tiếp.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới giá trị kiểu String với tên "LogonPrompt" nếu chưa có và nhập dữ liệu của nó là nội dung của lời nhắc nhở hay lời chào của bạn, hoàn toàn có thể dùng tiếng Việt Unicode.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
LogonPrompt | REG_SZ | Chúc may mắn!

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: LogonPrompt - nội dung thông báo, lời chào,.....
Type: REG_SZ


Tu dong Logon vao he thong

Log On

Tự động Logon vào hệ thống.

Các hướng dẫn bên dưới giúp bạn đặt chế độ đăng nhập tự động vào hệ thống.

  • Tạo một dòng mới 'DefaultUserName' và gán dữ liệu cho nó là username mà bạn muốn tự động Logon

  • Tạo một dòng mới 'DefaultPassword' và gán dữ liệu cho nó là password của username đã nhập vào ở trên

  • Tạo một dòng mới 'DefaultDomainName' và set domain cho user Logon từ xa

  • T ạo một dòng mới có giá trị là 'AutoAdminLogon' and set '1' để cho phép tự động Logon, 0 để không cho phép.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
AutoAdminLogon | REG_SZ | 1
My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon.

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon.
Name: AutoAdminLogon
Type: REG_SZ
Value: 0 - không cho tự động đăng nhập,1- cho phép tự động đăng nhập.

Chú ý! Khi đặt chế độ tự động Logon thì phải đặt chế độ cho phép tự động Logon. Thảm khảo Cho phép tự động Logon


Thay doi man hinh Logon

Log On

Thay đổi màn hình Logon (XP/Server 2003).

Hướng dẫn này giúp bạn điều khiển Windows dùng chế độ màn hình Welcome khi Logon hay dùng cửa sổ Logon thông thường.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên là "LogonType" nếu chưa có và gán dữ liệu của nó là 1 để hiện cửa sổ Log On, 0 để hiện cửa sổ Log On thông thường.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
LogonType | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: LogonType
Type: REG_DWORD
Value: 0 - cửa sổ Logon, 1 - màn hình Log On Welcome


Thay doi man nen cho man hinh Logon.

Log On

Thay đổi màu nền cho màn hình Logon.

Mặc định khi chúng ta dùng màn hình nhập kiểu cửa sổ đăng nhập thì màu nền của màn hình lúc đăng nhập là màu đen. Hướng dẫn này giúp bạn có thể đổi màu cho màn hình này.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu STRING mới với tên là "Background" nếu chưa có. Nếu có sẵn thì mặc định là giá trị của nó là "0 0 0" tức màu nền của màn hình Logon là màu đen. Muốn đổi màu khác, mở có công cụ đồ hoạ, hay bất cứ chương trình nào có bảng màu như Word, Excel... Mở bảng màu tìm màu bạn thích, ghi nhớ các thông số về 3 màu Red, Green, Blue . Lấy 3 số đó nhập vào dữ liệu của giá trị "Background" cách nhau bởi 1 khoảng trống.

Minh hoạ trong Registry Editor - màu nền màn hình Logon là màu xám.
Name Type Data
(Default) | REG_SZ | (not set value)
Background | REG_SZ | 192 192 192

My Computer\ HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: Background
Type: REG_DWORD
Value: 0 - không yêu cầu password, 1 - yêu cầu password


Xoa danh sach cac file da mo tu Windows Media Player

Home

MEDIA PLAYER

Xoá danh sách các file media đã mở từ Windows Media Player.

Mặc định Windows Media luôn luôn lưu lại đường dẫn của những tập tin mà nó đã mở. Tất cả chúng được lưu trong Registry. Hướng dẫn này giúp bạn xoá danh sách các đường dẫn này.

Tìm đến khoá được chĩ ra bên dưới, di chuyển chuột qua cửa sổ bên phải trong Registry Editor, chọn vào những giá trị lưu những đường dẫn của các file media đã mở. Lưu ý: không được xoá giá trị Default.

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ MediaPlayer\ Player


Khong cho thay doi cac Skin cua Windows Media Player

Home

MEDIA PLAYER

Không cho thay đổi các giao diện(skin) của Windows Media.

Mặc định Windows Media có rất nhiều giao diện và chúng ta có thể chọn một cái thay cho giao diện thông thường, nó rất độc đáo. Tuy nhiện bạn cũng có thể sửa Registry để không cho thay đổi giao diện mới cho Windows Media.

Tìm đến khoá bên chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới kiểu String với tên "DefaultSkin" nếu chưa có và nhập dữ liệu cho nó là tập tin có đuôi .wmz chứa giao diện mà bạn muốn. Tạo một giá trị DWORD mới với tên là "SetAndLockSkin" nếu nó chưa có và nhập dữ liệu cho nó là 1 để khoá không cho người dùng thay đổi giao diện mới Windows Media.

Minh hoạ trong Registry Editor
Name Type Data
DefaultSkin | REG_SZ | Classic.wmz
SetAndLockSkin | REG_DWORD | 0x00000001

My Computer\ HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer

User Key: HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
System Key: HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
Name: SetAndLockSkin, DefaultSkin


Tat cua so con khi hien cac Skin trong Windows Media Player

Home

MEDIA PLAYER

Tắt cửa sổ con khi hiển thị Windows Media bằng một Skin.

Mặc định khi chúng ta chuyển chế độ hiển thị Windows Media Player từ giao diện thông thường sang một giao diện đặc biệt (các Skin) thì Windows Media Player sẽ tự động hiển thị một cửa sổ nhỏ dưới góc phải màn hình, cửa sổ này trông rất xấu xí và vô dụng. Hầu hết người sử dụng Windows Media đều muốn tắt cửa sổ này đi. Với chức năng Options của Windows Media thì bạn có thể làm đều này dễ dàng. Nhưng với Registry bạn cũng làm được rất dễ dàng.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên là "SetAndLockSkin" nếu chưa có và nhập dữ liệu cho nó là 1 để tắt cửa sổ đại diện này đi.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
SetAndLockSkin | REG_DWORD | 0x00000001

My Computer\ HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer

User Key: HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
System Key: HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
Name: DoNotShowAnchor
Type: REG_DWORD
Value: 0 - mặc định hiển thị cửa sổ nhỏ, 1- tắt cửa sổ nhỏ


Khong cho phep download tu Internet bang Windows Media Player

Home

MEDIA PLAYER

Không chó phép download các file media bằng Windows Media.

Mặc định chúng ta có thể download các file media như video, audio từ tài nguyên Internet bằng Windows Media Player. Hướng dẫn này giúp bạn ngăn cản không cho download các file media bằng Windows Media Player.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD mới với tên là "PreventCodecDownload" nếu chưa có và nhập dữ liệu cho nó là 1 để ngăn cản không cho download các file media từ Internet.

Minh hoạ trong Registry Editor

Name

Type

Data

(Default) | REG_SZ | (not set value)
PreventCodecDownload | REG_DWORD | 0x00000001

My Computer\ HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer

User Key: HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
System Key: HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
Name: PreventCodecDownload
Type: REG_DWORD
Value: 0-không ngăn cản, 1 - thực hiện ngăn cản


An cac nut chuc nang tren Toolbar cua Internet Explorer

Home

MEDIA PLAYER

Cho phép dùng Windows Media Player để chạy đĩa DVD.

Hướng dẫn này giúp bạn có thể dùng Windows Media Player để chơi các đĩa DVD, đây là một chức năng ẩn của Windows Media Player mà ít người biết đến.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu String mới với tên "EnableDVDUI" nếu chưa có và nhập dữ liệu cho nó là "YES" để có thể dùng Windows Media Player chơi các đĩa DVD.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
EnableDVDUI | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer

User Key: HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
System Key: HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
Name: EnableDVDUI
Type: REG_SZ
Value: YES - cho phép dùng Windows Media Player để chơi đĩa DVD


Khong cho phep hien thong bao yeu cau cap nhat Windows Media Player

Home

MEDIA PLAYER

Không cho phép hiện thông báo Update Windows Media Player.

Đây là thông báo sẽ tự động hiện ra khi có một phiên bản mới của Windows Media được phát hành. Hướng dẫn này giúp bạn tắt thông báo này.

Tìm đến khoá được chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu String mới với tên là "AskMeAgain" và nhập dữ liệu cho nó là "No" để không cho phép xuất hiện thông báo yêu cầu bạn cập nhật phiên bản mới của Windows Media Player .

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
AskMeAgain | REG_SZ | NO

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ MediaPlayer\ PlayerUpgrade

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ MediaPlayer\ PlayerUpgrade
Name: AskMeAgain
Type: REG_SZ
Value: NO - không hiện thông báo yêu cầu cập nhật phiên bản mới của Windows Media Player.


Thay doi thanh tieu de cho Windows Media Player

Home

MEDIA PLAYER

Thay đổi thanh tiêu đề cho Windows Media Player.

Mặc định tiêu đề của Windows Media Player là "Windows Media Player". Hướng dẫn này giúp bạn có thể đổi dòng tiêu đề này thành bất kỳ một dòng nào khác và có thể dùng tiếng việt Unicode cho dòng tiêu đề mới này.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới kiểu String với tên là "TitleBar" nếu chưa có và nhập dữ liệu là nội dung mới cho tiêu đề của Windows Media Player.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
TitleBar | REG_SZ | Chương trình chơi nhạc...

My Computer\ HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer

User Key: HKEY_CURRENT_USER\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
System Key: HKEY_LOCAL_MACHINE\ Software\ Policies\ Microsoft\ WindowsMediaPlayer
Name: TitleBar
Type: REG_SZ
Value: nội dung mới cho tiêu đề của Windows Media Payer.


An bieu tuong My Computer tren Start Menu va Desktop

SECURITY

Ẩn biểu tượng My Computer trên Start Menu và Desktop.

Chúng ta có thể làm biến mất biểu tượng My Computer trên Start Menu và Desktop.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD với tên "{20D04FE0-3AEA-1069-A2D8-08002B30309D}" nếu chưa có và gán dữ liệu cho nó là 1 để ẩn biểu tượng My Computer.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
{20D04FE0-3AEA-1069-A2D8-08002B30309D} | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
NonEnum
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ NonEnum
Name: {20D04FE0-3AEA-1069-A2D8-08002B30309D}
Type: REG_DWORD
Value: 0 = hiện, 1 - ẩn


Vo hieu hoa nut Change Password

SECURITY

Vô hiệu hoá nút Change Password.

Khi ta nhấn tổ hợp phím Ctrl + Alt + Del sẽ xuất hiện hộp thoại Windows Security. Chúng ta có thể vô hiệu hoá nút Change Password trên hộp thoại đó, tức không cho người dùng đổi password.

Tim đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD mới với tên là "DisableChangePassword" và gán dữ liệu cho nó là 1 để ẩn nút Change Password.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DisableChangePassword | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System.
Name: DisableChangePassword
Type: REG_DWORD
Value: 0 - hiệu, 1 - vô hiệu hoá


Vo hieu hoa nut Lock Computer

SECURITY

Vô hiệu hoá nút Lock Computer.

Hướng dẫn này giúp bạn có thể vô hiệu hoá nút Lock Computer trên hộp thoại Windows Security.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD mới nếu chưa có với tên "DisableLockWorkstation" và gán dữ liệu cho nó là 1 để vô hiệu hoá nút Lock Computer.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DisableLockWorkstation | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System
Name: DisableLockWorkstation
Type: REG_DWORD
Value: 0 - hiển, 1 - vô hiệu hoá


Vo hieu hoa Task Manager

SECURITY

Vô hiệu hoá Task Manager.

Với hướng dẫn này bạn có thể vô hiệu hoá Task Manager bao gồm nút Task Manager trên hộp thoại Windows Security và trên menu context khi click phải trên TaskBar.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD mới với tên "DisableTaskMgr" nếu chưa có và gán dữ liệu cho nó là 1 để vô hiệu hoá Task Manager.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DisableTaskMgr | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
System

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

Name: DisableTaskMgr

Type: REG_DWORD

Value: 0 - hiện, 1 - vô hiệu hoá Task Manager


Vo hieu hoa Log Off

SECURITY

Vô hiệu hoá LogOff.

Hướng dẫn này giúp bạn vô hiệu hoá nút Log Off trong hộp thoại Windows Security và trong hộp thoại Shutdown.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Tạo một giá trị DWORD mới với tên "NoLogOff" nếu chưa có và gán dữ liệu cho nó là 1 để vô hiệu hoá nút LogOff.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoLogOff | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
System

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

Name: NoLogOff

Type: REG_DWORD

Value: 0 - hiện, 1 - vô hiệu hoá Log Off


Home

SECURITY

Vô hiệu hoá Shutdown.

Hướng dẫn này giúp bạn vô hiệu hoá nút Shutdown trong hộp thoại Windows Security và trong hộp thoại Shutdown.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Tạo một giá trị DWORD mới với tên "NoClose" nếu chưa có và gán dữ liệu cho nó là 1 để vô hiệu hoá nút Shutdown.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoClose | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
System

System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

Name: NoClose

Type: REG_DWORD

Value: 0 - hiện, 1 - vô hiệu hoá Shutdown


Vo hieu hoa cong cu Registry Editor

SECURITY

Vô hiệu hoá công cụ Registry Editor.

Thông thường từ cửa sổ Run gõ regedit là chúng ta có thể chạy được Registry Editor, chúng ta có thể chỉnh sửa Registry Editor để không cho phép dùng Registry Editor. Xin lưu ý là phải sao lưu lại Registry vì sau khi chỉnh sửa chỗ này chính bạn có quyền Admin cũng không chạy được Registry Editor.

Tìm đến đường dẫn của khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị mới với tên là "DisableRegistryTools" nếu chưa có và gán dữ liệu cho nó là 1 để không cho phép dùng Registry Editor.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DisableRegistryTools | REG_DWORD | 0x00000001(1)

HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ System

User Key: HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ System
System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ System
Name: DisableRegistryTools
Type: REG_DWORD
Value: 0 = cho phép, 1 = không cho phép


Han che thay doi mot so thu muc rieng cua nguoi dung

SECURITY

Hạn chế một số thay đổi các thư mục riêng của người dùng.

Mặc định Windows qui định một số thư mục là thư mục riêng cho từng người dùng, và thông thường có thể chỉ định một thư mục khác thay thế các thư mục đó. Hướng dẫn này giúp bạn không cho phép sự thay đổi này.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị DWORD mới với tên tương ứng được liệt kê bên dưới nếu nó chưa có, gán dữ liệu cho nó là 1 để không cho phép thay đổi.

  • DisablePersonalDirChange - Hạn chế thay đổi thư mục My Documents.

  • DisableMyPicturesDirChange - Hạn chế thay đổi thư mục My Pictures.

  • DisableMyMusicDirChange - Hạn chế thay đổi thư mục My Music

  • DisableFavoritesDirChange - Hạn chế thay đổi thư mục Favorites

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DisablePersonalDirChange | REG_DWORD | 0x00000001(1)
DisableMyPicturesDirChange | REG_DWORD | 0x00000001(1)
DisableMyMusicDirChange | REG_DWORD | 0x00000001(1)
DisableFavoritesDirChange | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer.
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer.
Name: DisablePersonalDirChange, DisableMyPicturesDirChange, DisableMyMusicDirChange, DisableFavoritesDirChange.
Type: REG_DWORD
Value: 0 - cho phép thay đổi, 1 - không cho phép thay đổi


Vo hieu hoa chuc Update Windows

SECURITY

Vô hiệu hoá chức năng Update Windows.

Hướng dẫn này giúp bạn vô hiệu hoá chức năng cập nhật phiên bản mới của Windows.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor. Tạo một khoá kiểu DWORD mới với tên "NoWindowsUpdate" nếu chưa có và gán dữ liệu cho nó là 1 để vô hiệu hoá chức năng Update của Windows.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoWindowsUpdate | REG_DWORD | 0x00000001(1)

HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoWindowsUpdate
Type: REG_DWORD
Value: 0 - mặc định, 1 - vô hiệu hoá chức năng Update.


Vo hieu hoa phim Windows

SECURITY

Vô hiệu hoá phím Windows.

Phím Windows giúp bạn mở Start Menu, chạy Explorer, Run, Find,...Trong trường hợp bạn không muốn dùng nó ta có thể vô hiệu hoá phím này đi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo mới một giá trị DWORD mới nếu chưa có với tên "NoWinKeys" và gán dữ liệu cho nó là 1 để vô hiệu hoá phím Windows.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoWinKeys | REG_DWORD | 0x00000001(1)

HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\
Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoWinKeys
Type: REG_DWORD
Value: 0 = mặc định, 1 - vô hiệu hoá phím Windows.


Vo hieu hoa tat ca cac chuong trinh khoi dong cung Windows da duoc dang ky

SECURITY

Vô hiệu hoá tất cả các chương trình khởi động cùng Widows đã đăng ký trong Registry.

Rất ít người biết được chương trình chống virus như Norton, Bkav, D32,...các bộ gõ như VietKey, Unikey và một số chương trình khác,... khi bạn chọn khởi động cùng Windows thì chương trình sẽ tự động lưu chương trình cùng đường dẫn chương trình vào Registry trong các khoá sau:

  • HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Run

  • HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ RunOnce

  • HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Run

  • KEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ RunOnce

Trong trường hợp bạn không muốn một trong số các chương trình được lưu ở Regsitry khởi động cùng Windows, không cần xoá các giá trị trong các khoá đó bạn vẫn làm cho các chương trình không khởi động cùng Windows.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo những giá trị DWORD mới tương ứng với từng khoá lưu các chương trình mà bạn không muốn nó khởi động cùng Windows nếu nó chưa có và gán giá trị của nó là 1 để thực hiện việc ngăn cản các chương trình chạy tự động.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
DisableLocalMachineRun | REG_DWORD | 0x00000001(1)
DisableLocalMachineRunOnce | REG_DWORD | 0x00000001(1)
DisableCurrentUserRun | REG_DWORD | 0x00000001(1)
DisableCurrentUserRunOnce | REG_DWORD | 0x00000001(1)

HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: DisableLocalMachineRun, DisableLocalMachineRunOnce, DisableCurrentUserRun, DisableCurrentUserRunOnce
Type: REG_DWORD
Value: 0 - mặc định, 1 - ngăn cản


Khong cho phep cap nhat thoi gian truy cap cuoi cung cho cac tap tin va thu muc

SECURITY

Không cho phép cập nhật thời gian truy cập cuối cùng cho các tập tin và thư mục.

Từ Windows 2000 trở lên Windows hổ trợ hệ thống quản lý tập tin và thư mục mới NTFS với nhiều tính năng ưu việt hơn các hệ thống quản lý trước như FAT, FAT32. Khi chúng ta truy cập một tập tin hay thư mục nào đó trên đĩa cứng, thì hệ thống này sẽ cập nhật lại thời gian truy cập mà chúng ta thường thấy khi click chuột phải lên tập tin và thư mục và chọn mục Properties. Hướng dẫn này giúp bạn vô hiệu hoá chức năng trên.

Tìm đến khoá chỉ ra bên dưới, tạo mới một giá trị DWORD với tên "NtfsDisableLastAccessUpdate" nếu chưa có và nhập dữ liệu cho nó là 1 để vô hiệu hóa chức năng cập nhật thời gian truy cập cuối cùng của các tập tin và thư mục.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NtfsDisableLastAccessUpdate | REG_DWORD | 0x00000001(1)

HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

System Key: HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\ FileSystem
Name: NtfsDisableLastAccessUpdate
Type: REG_DWORD
Value: 0 - cho phép cập nhật, 1- vô hiệu hóa chức năng truy cập
Value: 0 = mặc định, 1 - vô hiệu hoá phím Windows.


Ngan quyen truy cap dia mem

SECURITY

Ngăn quyền truy cập đĩa mềm.

Mặc định tất cả những người có quyền Admin đều có thể truy cập các đĩa mền trong tất cả các máy trong hệ thống của họ. Hướng dẫn này giúp bạn ngăn quyền truy cập đĩa mền từ các nhà quản trị và chỉ cho phép người dùng hiện tại truy cập đĩa mềm mà thôi.

Tìm đến khoá chỉ ra bên dưới, tạo mới một giá trị DWORD với tên "AllocateFloppies" nếu chưa có và nhập dữ liệu cho nó là 1 để ngăn quyền truy cập đĩa mềm của các nhà quản trị.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
AllocateFloppies | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: AllocateFloppies
Type: REG_SZ
Value: 0-không ngăn, 1- ngăn quyền truy cập đĩa mềm từ các nhà quản trị


Ngan quyen truy cap cac o dia co kha nang di chuyen

SECURITY

Ngăn quyền truy cập các ổ đĩa có khả năng di chuyển.

Các ổ đĩa có khả năng di chuyển bao gồm ổ cứng di động, ổ zip, ổ cứng gắn trong,... Hướng dẫn này giúp bạn phân quyền truy cập các ổ đĩa này đối với tất cả người dùng bao gồm nhà quản trị, người có quyền power, và những người Logon vào hệ thống.

Tìm đến khoá chỉ ra bên dưới, tạo mới một giá trị DWORD với tên "AllocateDASD" nếu chưa có và nhập dữ liệu để phân quyền truy cập cho các ổ đĩa có khả năng di chuyển.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
AllocateDASD | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: AllocateDASD
Type: REG_SZ
Value: 0 - Chỉ cho phép các nhà quản trị, 1 - Cho phép nhà quản trị và người có quyền Power, 2 - Cho phép tất cà người dùng đã Logon vào hệ thống.


Ngan quyen truy cap dia CD-Rom

SECURITY

Ngăn quyền truy cập đĩa CD-Rom.

Hướng dẫn này giúp bạn phân quyền truy cập các ổ đĩa CD-Rom, CD-Writer.

Tìm đến khoá chỉ ra bên dưới, tạo mới một giá trị DWORD với tên "AllocateCDRoms" nếu chưa có và nhập dữ liệu là 0 để cho phép tất cả các nhà quản trị được quyền truy cập, 1 để chỉ cho phép người đang Logon được phép truy cập.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
AllocateCDRoms | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon

System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon
Name: AllocateCDRoms
Type: REG_SZ
Value: 0 - Cho phép các nhà quản trị, 1 - Không cho phép các nhà quản trị được phép truy cập.


Khong cho phep thay doi vi tri va kich thuoc Taskbar

Home

START MENU & TASKBAR

Không cho phép thay đổi vị trí và kích thước Taskbar.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoViewContextMenu" và sửa dữ liệu cho nó thành 0 để không cho phép thay đổi vị trí và kích thước TaskBar .

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
TaskbarSizeMove | REG_DWORD | 0x00000000(0)
My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: TaskbarSizeMove
 Type: REG_DWORD
Value: 0- không cho phép chỉnh sửa, 1 - cho phép


An tat ca cac Icon trong Systray

START MENU & TASKBAR

Ẩn tất cả các Icon trong Systray.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoTrayItemsDisplay" và sửa dữ liệu cho nó thành 1.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoTrayItemsDisplay | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoTrayItemsDisplay
Type: REG_DWORD
Value: 0 - hiện các Icon, 1- ẩn tất cả các Icon


Tu dong an cac Icon cua cac chuong trinh khong hoat dong

Home

START MENU & TASKBAR

Tự động ẩn các Icon của các chương trình không hoạt động trong Systray (XP/ 2003).

Mặc định Windows sẽ hiện tất cả các Icon của các chương trình đang chạy dưới khay hệ thống (systray), chúng ta có thể điều khiển Windows tự động dấu các Icon một số chương trong trạng thái không được kích hoạt để systray của bạn gọn sạch hơn.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "EnableAutoTray" và sửa dữ liệu cho nó thành 1 để Windows tự động dấu các Icon của các chương trình trong trạng thái Inactive.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
EnableAutoTray | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer
Name: EnableAutoTray
Type: REG_DWORD
Value: 0 - hiển thị tất cả, 1 - tự động ẩn các Icon trong trang thái Inactive


Vo hieu hoa menu Context tren Taskbar

Home

START MENU & TASKBAR

Vô hiệu hoá menu Context trên Taskbar.

Khi nhấn chuột phải trên Taskbar luôn hiện lên menu giúp bạn chỉnh sữa Taskbar, Start Menu, chạy Task Manager, thêm và bớt các Taskbar. Hướng dẫn này giúp bạn điều khiển Windows không hiện menu Context này nữa mỗi khi nhấn chuột phải trên Taskbar.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoTrayContextMenu" và sửa dữ liệu cho nó thành 1.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoTrayContextMenu | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoTrayContextMenu
Type: REG_DWORD
Value: 0 - hiện menu Context, 1 - vô hiệu hoá menu Context


Tu dong nhom nhung cua so cung loai tren Taskbar

Home

START MENU & TASKBAR

Tự động nhóm những cửa sổ cùng loại trên Taskbar.

Từ Windows Xp trở lên Windows có tính năng mới là tự động nhóm các cửa sổ giống nhau (xuất phát từ một ứng dụng) lại thành từng cụm. Ví dụ bạn mở nhiều trang web thì biểu tượng của các trang này sẽ được nhóm lại thành một biểu tượng duy nhất trên TaskBar. Hướng dẫn này giúp bạn điều khiển Windows không nhóm hoặc nhóm các biểu tượng này lại.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "TaskbarGlomming" nếu chưa có và sửa dữ liệu cho nó thành 0 để không nhóm và 1 để tự động nhóm các cửa sổ giống nhau.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
TaskbarGlomming | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: TaskbarGlomming
Type: REG_DWORD
Value: 0 - không nhóm, 1 - tự động nhóm nhóm


Thay doi so cum cua so duoc phep nhom tren Taskbar

Home

START MENU & TASKBAR

Thay đổi số cụm cửa sổ được phép nhóm trên Taskbar.

Mặc định, nếu Windows đang ở chế độ nhóm các cửa sổ giống nhau (xem lại Nhóm các cửa sổ cùng loại trên TaskBar) thỉ Windows chỉ cho phép nhóm tối đa là 3 cụm cửa sổ. Hướng dẫn này giúp bạn điều khiển Windows cho phép nhón nhiều hoặc ít cụm cửa sổ hơn.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "TaskbarGroupSize" nếu chưa có và sửa dữ liệu cho nó thành một số lớn hơn hoặc nhỏ hơn.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
TaskbarGroupSize | REG_DWORD | 0x00000004(4)
My Computer\ HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
System Key: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: TaskbarGroupSize
Type: REG_DWORD
Value: Mặc định là 3. Bạn có thể cho một số khác lớn hơn


An tat ca cac Toolbar tren Taskbar

Home

START MENU & TASKBAR

Ẩn tất cả các Taskbar trên Taskbar (XP/Server 2003)

Hướng dẫn này giúp bạn điều khiển Windows không cho phép gắn bất kỳ Taskbar phụ nào trên Taskbar chính, đồng thời với việc này là ẩn menu Taskbars trong menu Context khi nhất chuột phải trên Taskbar.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoToolbarsOnTaskbar" nếu chưa có và sửa dữ liệu cho nó thành 1 để không cho phép hiện các Taskbar phụ trên Taskbar chính.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoToolbarsOnTaskbar | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoToolbarsOnTaskbar
Type: REG_DWORD
Value: 0-mặc định, 1 - không cho hiện các Taskbar phụ


Tat dong ho tren Systray

Home

START MENU & TASKBAR

Tắt đồng hồ trên Systray.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "HideClock" nếu chưa có và sửa dữ liệu cho nó thành 1 để ẩn đồng hồ.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
HideClock | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: HideClock
Type: REG_DWORD
Value: 0 - hiển thị đồng hồ, 1 - tắt đồng hồ.


Tat menu Log Off tren Start Menu

Home

START MENU & TASKBAR

Tắt menu Log Off trên Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "StartMenuLogOff" và sửa dữ liệu cho nó thành 0 để không cho phép thay đổi vị trí và kích thước TaskBar .

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
StartMenuLogOff | REG_DWORD | 0x00000000(0)
My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: StartMenuLogOff
 Type: REG_DWORD
Value: 0- ẩn menu Log Off, 1 - hiện menu Log Off

Xem thêm cách Vô hiệu hoá Log Off trong hộp thoại Security


Tat menu Help tren Start Menu Classic

Home

START MENU & TASKBAR

Tắt menu "Help & Supports" trên Start Menu.

Đối với những người mới làm quen với máy tính thì menu Help có tính hữu dụng, như khi bạn đã có chút kiến thức cơ bản rồi thì phần Help không cần đến nữa. Hướng dẫn này giúp bạn điều khiển Windows tắt menu Help trên Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoSMHelp" nếu chưa có và sửa dữ liệu cho nó thành 1 tắt menu Help trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoSMHelp | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoSMHelp
Type: REG_DWORD
Value: 0 - hiển thị menu Help, 1 - tắt menu Help.


Tat menu Search tren Start Menu

START MENU & TASKBAR

Tắt menu Search trên Start Menu.

Hướng dẫn này giúp bạn tắt menu Search trên Start menu. Tắt menu này đồng nghĩa với việc vô hiệu hoá công cụ tìm kiếm của Windows. Bạn phải cân nhắc trước khi chỉ sửa.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoFind" nếu chưa có và sửa dữ liệu cho nó thành 1 tắt menu Search trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoFind | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoFind
Type: REG_DWORD
Value: 0 - hiển thị menu Help, 1 - tắt menu Help.


Tat menu Taskbar and Start Menu trong menu Settings tren Start Menu

Home

START MENU & TASKBAR

Tắt menu "Taskbar and Start Menu" trong menu "Settings" trên Start Menu.

Menu Taskbar and Start Menu dùng để cho phép người dùng tối ưu hoá Taskbar và Start Menu. Hướng dẫn này giúp bạn điều khiển Windows tắt menu này đi. Chú ý, khi tắt menu này thì menu Properties trong menu Context khi bạn click phải trên Taskbar cũng bị vô hiệu hoá.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoSetTaskbar" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu Taskbar and Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoSetTaskbar | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoSetTaskbar
Type: REG_DWORD
Value: 0 - hiển thị menu Taskbar and Start Menu, 1 - tắt menu Taskbar and Start Menu

Tham khảo Tắt menu "Settings" trên Start Menu


Tat menu Control Panel trong menu Settings trong Start Menu

Home

START MENU & TASKBAR

Tắt menu Control Panel trong menu Settings trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Control Panel trong Settings Menu. Chú ý, nếu thực hiện theo cách này thì bạn không sử dụng được Control Panel.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoControlPanel" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu Control Panel.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoControlPanel | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoControlPanel
Type: REG_DWORD
Value: 0 - hiển thị menu Help, 1 - tắt menu Help.

Tham khảo Tắt menu "Settings" trên Start Menu


Tat menu Settings tren Start Menu

Home

START MENU & TASKBAR

Tắt menu "Settings" trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Settings. Chú ý, nếu thực hiện chỉnh sửa này thì bạn không mở được Explorer bằng cách nhấn tổ hợp phím Windows + E được.

Vì menu Settings bao gồm các menu con, Control Panel, Printers and Faxes, Network Connections, Taskbar and Start Menu nên muốn tắt menu Settings thì phải tất cả các menu con của nó.

Đối với menu Taskbar and Start Menu thì tham khảo Tắt menu Taskbar and Start Menu trong menu Settings trên StartMenu

Đối với menu Network Connections thì tham khảo Tắt menu Network Connections trong menu Settings trên Start Menu

Đối với menu Control Panel, Printers and Faxes chúng ta thực hiện như sau. Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoSetFolders" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu Taskbar and Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoSetFolders | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoSetFolders
Type: REG_DWORD
Value: 0 - hiển thị, 1 - tắt menu Control Panel, Printer and Faxes

Chú ý! Khi chọn dữ liệu cho giá trị "NoSetFolders" là 1 thì menu Control Panel đã tắt. Khi đó không cần đến giá trị "NoControlPanel" và nên chọn dữ liệu cho "NoControlPanel" là 0 hoặc xoá nó đi để bạn vẫ sử dụng được Control Panel. Tham khảo Tắt menu Control Panel trong menu Settings trên Start Menu


Tat menu Run tren Start Menu classic

Home

START MENU & TASKBAR

Tắt menu "Run" trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Run trên Start Menu. Khi đã tắt menu Run bạn vẫn có thể dùng phím tắt Windows + R để mở cửa sổ Run.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "StartMenuRun" và sửa dữ liệu cho nó thành 0 để tắt menu Run.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
StartMenuRun | REG_DWORD | 0x00000000(0)
My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: StartMenuRun
 Type: REG_DWORD
Value: 0- tắt menu Run. 1- hiện menu Run trên Start Menu

Tham khảo Vô hiệu hoá cửa sổ "Run "


Vo hieu hoa cua so Run

Home

START MENU & TASKBAR

Vô hiệu hoá cửa sổ Run.

Hướng dẫn này giúp bạn điều khiển Windows vô hiệu hoá cửa sổ Run. Tức vừa tắt menu Run trên Start Menu vừa vô hiệu hoá phím tắt Windows + R.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoRun" nếu chưa có và sửa dữ liệu cho nó thành 1 để vô hiệu hoá cửa sổ Run.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoRun | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoRun
Type: REG_DWORD
Value: 0 - cho phép sử dụng cửa sổ Run , 1 - vô hiệu hoá cửa sổ Run.


Tat menu Network Connections trong menu Settings tren Start Menu

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

START MENU & TASKBAR

Tắt menu Network Connections trong menu Settings trên Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoNetworkConnections" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu Network Connections.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoNetworkConnections | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoNetworkConnections
Type: REG_DWORD
Value: 0 - hiển thị Network Connections, 1 - tắt menu Network Connections.

Tham khảo Tắt menu Settings trên Start Menu


Tat menu Favorites tren Start Menu classic

Home

START MENU & TASKBAR

Tắt menu Favorites trên Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoFavoritesMenu" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu Favorites trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoFavoritesMenu | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoFavoritesMenu
Type: REG_DWORD
Value: 0-hiện menu Favorites, 1 - tắt menu Favorites


Tat menu My Document trong menu Documents tren Start Menu classic

Home

START MENU & TASKBAR

Tắt menu My Documents trong menu Documents trên Start Menu.

Menu My Documents giúp chúng ta di chuyển nhanh đến thư mục My Documents. Hướng dẫn này giúp bạn điều khiển Windows tắt nó đi.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoSMMyDocs" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu My Documents

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoSMMyDocs | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoSMMyDocs
Type: REG_DWORD
Value: 0-hiện menu My Documents, 1 - tắt menu My Documents


Tat menu My Network Places tren Start Menu

Home

START MENU & TASKBAR

Tắt menu My Network Places trên Start Menu

Tìm đến khoá được chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoStartMenuNetworkPlaces" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu My Network Places.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoStartMenuNetworkPlaces | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoStartMenuNetworkPlaces
Type: REG_DWORD
Value: 0-hiện menu My Network Places, 1 - tắt menu My Network Places


Tat menu My Pictures trong menu Documents tren Start Menu

Home

START MENU & TASKBAR

Tắt menu My Pictures trong menu Documents trên Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoSMMyPictures" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu My Pictures.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoSMMyPictures | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoSMMyPictures
Type: REG_DWORD
Value: 0-hiện menu My Pictures, 1 - tắt menu My Pictures


Tat menu My Pictures trong menu Documents tren Start Menu

Home

START MENU & TASKBAR

Tắt menu My Music trong menu Documents trên Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoSMMyMusic" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt menu My Music.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoSMMyMusic | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoSMMyMusic
Type: REG_DWORD
Value: 0-hiện menu My Music, 1 - tắt menu My Music


Khong them vao menu Recent Documents trong menu Documents tren Start Menu

Home

START MENU & TASKBAR

Không cho phép thêm shortcut vào Recent Documents trong Documents trên Start Menu.

Mặc định khi bạn truy cập các tập tin, thì windows sẽ tự động tạo một shortcut của tập tin đó và gắn vào danh sách Recent Documents (những tài liệu gần đây) trong menu Documents trên Start Menu. Hướng dẫn này giúp bạn điều khiển Windows không thêm bất kỳ shortcut nào vào danh sách này nữa.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoRecentDocsHistory" nếu chưa có và sửa dữ liệu cho nó thành 1 để không cho phép thêm các shorcut mới vào menu Documents.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoRecentDocsHistory | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoRecentDocsHistory
Type: REG_DWORD
Value: 0-cho phép thêm shortcut, 1 - không cho phép thêm các shortcut.


Thay doi so Recent Documents trong menu Documents tren Start Menu

Home

START MENU & TASKBAR

Thay đổi số Recent Documents trong menu Documents trên Start Menu.

Mặc định khi bạn truy cập các tài liệu thì windows sẽ tự động tạo một shortcut của tài liệu đó tập tin đó và gắn nó danh sách Recent Documents (các tài liệu gần đây nhất) được thể hiện thành danh sách trong menu Documents trên Start Menu. Độ dài tối đa của danh sách này là 15 . Chúng ta có thể thay đổi độ dài của danh sách này.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "MaxRecentDocs" nếu chưa có và sửa dữ liệu cho nó là chiều dài tối đa của danh sách các shortcut được lưu giữ trong menu Documents.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
MaxRecentDocs | REG_DWORD | 0x00000000a(10)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: MaxRecentDocs
Type: REG_DWORD
Value: số chỉ độ dài của danh sách shortcut được phép lưu trong menu Documents trên Start Menu.

Tham khảo: Không cho phép thêm các shortcut vào menu Documents trên Start Menu.


Xoa danh sach Recent Documents khi tat may

Home

START MENU & TASKBAR

Xoá danh sách Recent Documents trong menu Documents trên Start Menu khi tắt máy.

Mặc định Recent Documents trong menu Documents trên Start Menu chỉ bị xoá khi chúng ta nhấn chuột phải trên chúng và chọn Delete, hoặc những shortcut của những tài liệu cũ được thay thế bởi shortcut của những tài liệu mới khi số shortcut trong danh sách đã vượt quá số shorcut tối đa cho phép hiện trên menu Documents cũng như được lưu phép lưu giữ. Hướng dẫn này giúp bạn điều khiển Windows tự động xoá danh sách Recent Documents này khi tắt máy. Khi đó lúc khợi động máy danh sách Recent Documents trong menu Documents trên Start Menu sẽ luôn sạch sẽ và gọn gàng, tránh được sự tò mò của người khác.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "ClearRecentDocsOnExit" nếu chưa có và sửa dữ liệu cho nó thành 1 để xoá tất cả các shortcut trong menu Documents khi tắt máy.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
ClearRecentDocsOnExit | REG_DWORD | 0x00000001(1)
My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: ClearRecentDocsOnExit
Type: REG_DWORD
Value: 0-không xoá, 1 - xoá tất cả các shortcut trong menu Documents khi tắt máy.


Tat danh sach Recent Documents trong menu Documents tren Start Menu

Home

START MENU & TASKBAR

Tắt danh sách Recent Documents menu Documents trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tắt danh sách Recent Documents - bao gồm các shortcut của các tài liệu được truy cập gần đây nhất trong menu Documents để tránh sự tò mò của người khác.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoRecentDocsMenu" nếu chưa có và sửa dữ liệu cho nó thành 1 để tắt danh sách các shortcut trong menu Documents.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoRecentDocsMenu | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoRecentDocsMenu
Type: REG_DWORD
Value: 0-hiện, 1 - tắt danh sách các shortcut trong menu Documents.


Hien thi thanh phan cua Control Panel tren Start Menu

START MENU & TASKBAR

Hiển thị thành phần của Control Panel trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của Control Panel thành các menu con. Tức khi di chuyển chuột đến menu Control Panel trên Start Menu thì thay vì mở cửa sổ Control Panel thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của Control Panel mà không cần mở Control Panel.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu STRING mới với tên "CascadeControlPanel" nếu chưa có và sửa dữ liệu cho nó thành YES hiển thị thành phần của Control Panel trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
CascadeControlPanel | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced Name: CascadeControlPanel
Type: REG_SZ
Value: No - không hiện các thành phần, YES - hiển thị các thành phần của Control Panel


Hien thi thanh phan cua Printer and Faxes tren Start Menu

Home

START MENU & TASKBAR

Hiển thị thành phần của Printers and Faxes trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của Printers and Faxes thành các menu con. Tức khi di chuyển chuột đến menu Printers and Faxes trong menu Settings trên Start Menu thì thay vì mở cửa sổ Printers and Faxes thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của Printers and Faxes mà không cần mở Printers and Faxes.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu STRING mới với tên "CascadePrinters" nếu chưa có và sửa dữ liệu cho nó thành YES hiển thị thành phần con Printers and Faxes trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
CascadePrinters | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced Name: CascadePrinters
Type: REG_SZ
Value: No - không hiện các thành phần của Printers and Faxes, YES - hiển thị các thành phần của Printers and Faxes


Hien thi thanh phan cua Network Connections tren Start Menu

Home

START MENU & TASKBAR

Hiển thị thành phần của Network Connections trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của Network Connections thành các menu con. Tức khi di chuyển chuột đến menu Network Connections trong menu Settings trên Start Menu thì thay vì mở cửa sổ Network Connections thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của Network Connections mà không cần mở Network Connections.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu STRING mới với tên "CascadeNetworkConnections" nếu chưa có và sửa dữ liệu cho nó thành YES hiển thị thành phần của Network Connections trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
CascadeNetworkConnections | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced Name: CascadeNetworkConnections
Type: REG_SZ
Value: No - không hiện các thành phần của Network Connections, YES - hiển thị các thành phần của Network Connections.


Hien thi thanh phan cua My Documents tren Start Menu

Home

START MENU & TASKBAR

Hiển thị thành phần của My Documents trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của My Documents thành các menu con. Tức khi di chuyển chuột đến menu My Documents trong menu Documents trên Start Menu thì thay vì mở cửa sổ My Documents thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của My Documents mà không cần mở My Documents.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu STRING mới với tên "CascadeMyDocuments" nếu chưa có và sửa dữ liệu cho nó thành YES hiển thị thành phần của My Documents trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
CascadeMyDocuments | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced Name: CascadeMyDocuments
Type: REG_SZ
Value: No - không hiện các thành phần của My Documents, YES - hiển thị các thành phần của My Documents.


Hien thi thanh phan cua My Pictures tren Start Menu

Home

START MENU & TASKBAR

Hiển thị thành phần của My Pictures trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của My Documents thành các menu con. Tức khi di chuyển chuột đến menu My Documents trong menu Documents trên Start Menu thì thay vì mở cửa sổ My Pictures thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của My Pictures mà không cần mở My Pictures.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu STRING mới với tên "CascadeMyPictures" nếu chưa có và sửa dữ liệu cho nó thành YES hiển thị thành phần của My Pictures trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
CascadeMyPictures | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced Name: CascadeMyPictures
Type: REG_SZ
Value: No - không hiện các thành phần của My Pictures, YES - hiển thị các thành phần của My Pictures.


Hien thi thanh phan cua My Music tren Start Menu

Home

START MENU & TASKBAR

Hiển thị thành phần của My Music trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows hiển thị các thành phần con của My Music thành các menu con. Tức khi di chuyển chuột đến menu My Music trong menu Documents trên Start Menu thì thay vì mở cửa sổ My Music thì Windows sẽ sổ menu con bao gồm tất cả các thành phần của nó. Việc này rất tiện để khi bạn truy cập các thành phần của My Music mà không cần mở My Music.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu STRING mới với tên "CascadeMyMusic" nếu chưa có và sửa dữ liệu cho nó thành YES hiển thị thành phần của My Music trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
CascadeMyMusic | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced Name: CascadeMyMusic
Type: REG_SZ
Value: No - không hiện các thành phần của My Music, YES - hiển thị các thành phần của My Music.


Hien menu Administrator Tools tren Start Menu

Home

START MENU & TASKBAR

Hiện menu Administrator Tools trên Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu STRING mới với tên "StartMenuAdminTools" nếu chưa có và sửa dữ liệu cho nó thành YES để hiển thị menu Admistrator Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
StartMenuAdminTools | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced Name: StartMenuAdminTools
Type: REG_SZ
Value: No - hiện menu Administrator Tools, YES - hiện menu Administrator Tools.


Tu dong cuon menu Programs tren Start Menu

Home

START MENU & TASKBAR

Tự động cuộn menu Programs trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows tự động cuộn các menu trong menu Programs trên Start Menu khi không đủ đất, Windows sẽ tự động cuộn menu này lại.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu STRING mới với tên "StartMenuScrollPrograms" nếu chưa có và sửa dữ liệu cho nó thành YES để tự động cuộn menu Programs.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
StartMenuScrollPrograms | REG_SZ | YES

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced Name: StartMenuScrollPrograms
Type: REG_SZ
Value: No - không cuộn menu Programs, YES - tự động cuộn menu Programs.


Vo hieu hoa chuc nang keo tha tren Start Menu

Home

START MENU & TASKBAR

Vô hiệu hoá chức năng kéo và thả trên Start Menu.

Hướng dẫn này giúp bạn điều khiển Windows không cho phép kéo và thả các thành phần trên Start Menu. Đồng thời với việc này là không cho phép menu context xuất hiển khi click phải trên các thành phần của Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoChangeStartMenu" nếu chưa có và sửa dữ liệu cho nó thành 1 để vô hiệu hoá chức năng kéo thả trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoChangeStartMenu | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoChangeStartMenu
Type: REG_DWORD
Value: 0 - cho phép kéo và thả, 1 - không cho phép kéo và thả các thành phần trên Start Menu

Tham khảo " Vô hiệu hoá chức năng kéo và thả trên Start Menu cho từng người dùng."


Vo hieu hoa chuc nang keo tha tren Start Menu cho tung nguoi dung

Home

Tất cả vì nền Công nghệ thông tin Việt Nam!

START MENU & TASKBAR

Vô hiệu hoá chức năng kéo và thả trên Start Menu cho từng người dùng.

Hướng dẫn này giúp bạn điều khiển Windows không cho phép kéo và thả các thành phần trên Start Menu. Đồng thời với việc này là không cho phép menu context xuất hiện khi click phải trên các thành phần của Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "StartMenuChange" nếu chưa có và sửa dữ liệu cho nó thành 0 để vô hiệu hoá chức năng kéo thả trên Start Menu.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
StartMenuChange | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: NoChangeStartMenu
Type: REG_DWORD
Value: 0 - cho phép kéo và thả, 1 - không cho phép kéo và thả các thành phần trên Start Menu

Chú ý! Phần này chỉ tác dụng đối với người dùng hiện tại. Và nó phụ thuộc vào giá trị "NoChangeStartMenu", nếu "NoChangeStartMenu" có dữ liệu là 0x00000001(1) thì Start Menu sẽ bị vô hiệu hoá chức năng thay đổi các thành phần, bất chấp dữ liệu của "StartMenuChange" là bao nhiêu.

Tham khảo "Vô hiệu hoá chức năng kéo và thả trên Start Menu."


An ten nguoi su dung tren Start Menu

START MENU XP

Ẩn tên người sử dụng trên Start Menu.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên "NoUserNameInStartMenu" nếu chưa có và nhập dữ liệu cho nó là 1 để ẩn tên người sử dụng trên Start Menu XP.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoUserNameInStartMenu | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoUserNameInStartMenu
Type: REG_DWORD
Value: 0 - hiện tên người sử dụng, 1- ẩn tên người sử dụng trên Start Menu.


An menu All Programs tren Start Menu XP

START MENU XP

Tắt menu "All Programs" trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD mới với tên "NoStartMenuMorePrograms" nếu chưa có và nhập dữ liệu cho nó là 1 để ẩn menu "All Programs" trên Start Menu XP.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoStartMenuMorePrograms | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoStartMenuMorePrograms
Type: REG_DWORD
Value: 0 - hiện "All Programs", 1- ẩn "All Programs" trên Start Menu XP.


Tat menu Run tren Start Menu XP

START MENU XP

Tắt menu Run trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Run trên Start Menu XP. Khi đã tắt menu Run bạn vẫn có thể dùng phím tắt Windows + R để mở cửa sổ Run. Chú ý phần này chỉ có tác dụng trên Start Menu kiểu dáng XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowRun" và sửa dữ liệu cho nó thành 0 để tắt menu Run.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowRun | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowRun
 Type: REG_DWORD
Value: 0- tắt menu Run. 1- hiện menu Run trên Start Menu XP

Chú ý! Giá trị "Start_ShowRun" phụ thuộc vào giá trị "NoRun". Tức khi dữ liệu của "NoRun" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowRun" là bao nhiêu thì cửa sổ Run của Windows cũng bị vô hiệu hoá, khi đó menu Run trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo Vô hiệu hoá cửa sổ Run


Tat menu Help tren Start Menu XP

START MENU XP

Tắt menu "Help & Supports" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Help & Supports trên Start Menu XP. Khi đã tắt menu Help bạn vẫn có thể dùng phím tắt Windows + F1 để mở cửa sổ Help & Supports. Chú ý phần này chỉ có tác dụng trên Start Menu kiểu dáng XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowHelp" và sửa dữ liệu cho nó thành 0 để tắt menu Help & Supports.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowHelp | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowHelp
 Type: REG_DWORD
Value: 0- tắt menu Help & Supports. 1- hiện menu Help & Supports trên Start Menu XP

Chú ý! Giá trị "Start_ShowHelp" phụ thuộc vào giá trị "NoSMHelp". Tức khi dữ liệu của "NoSMHelp" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowHelp" là bao nhiêu thì công cụ Help & Supports của Windows cũng bị vô hiệu hoá và menu Help trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo Tắt menu "Help & Support" trên Start menu


Tat menu Favorites tren Start Menu XP

START MENU XP

Tắt menu "Favorites" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Favorites" trên Start Menu XP. Chú ý sự thay đổi này có tác dụng với Start Menu Xp và Start Menu Classic.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "StartMenuFavorites" và sửa dữ liệu cho nó thành 0 để tắt menu Favorites .

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
StartMenuFavorites | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: StartMenuFavorites
 Type: REG_DWORD
Value: 0- tắt menu Favorites. 1- hiện menu Favorites trên Start Menu XP và Start Menu Classic

Chú ý! Giá trị "StartMenuFavorites" phụ thuộc vào giá trị "NoFavoritesMenu". Tức khi dữ liệu của "NoFavoritesMenu" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "StartMenuFavorites" là bao nhiêu thì menu Favorites trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo "Tắt menu Favorites trên Start Menu"


Tat menu "My Documents" tren Start Menu XP

START MENU XP

Tắt menu "My Documents" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Documents trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowMyDocs" và sửa dữ liệu cho nó thành 0 để tắt menu My Documents.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowMyDocs | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowMyDocs
 Type: REG_DWORD
Value: 0- tắt menu My Documents . 1- hiện menu My Documents trên Start Menu XP

Chú ý! Giá trị "Start_ShowMyDocs" phụ thuộc vào giá trị "NoSMMyDocs". Tức khi dữ liệu của "NoSMMyDocs" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowMyDocs" là bao nhiêu thì menu My Documents trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo Tắt menu My Documents trong menu Documents trên Start Menu.


Tat menu "My Pictures" tren Start Menu XP

START MENU XP

Tắt menu "My Pictures" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Pictures trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowMyPics" và sửa dữ liệu cho nó thành 0 để tắt menu My Pictures.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowMyPics | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowMyPics
 Type: REG_DWORD
Value: 0- tắt menu My Pictures . 1- hiện menu My Pictures trên Start Menu XP

Chú ý! Giá trị "Start_ShowMyPics" phụ thuộc vào giá trị "NoSMMyPictures". Tức khi dữ liệu của "NoSMMyPictures" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowMyPics" là bao nhiêu thì menu My Pictures trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo Tắt menu My Pictures trong menu Documents trên Start Menu.


Tat menu "My Music" tren Start Menu XP

Home

START MENU XP

Tắt menu "My Music" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Music trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowMyMusic" và sửa dữ liệu cho nó thành 0 để tắt menu My Music.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowMyMusic | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowMyMusic
 Type: REG_DWORD
Value: 0- tắt menu My Music . 1- hiện menu My Music trên Start Menu XP

Chú ý! Giá trị "Start_ShowMyMusic" phụ thuộc vào giá trị "NoStartMenuMyMusic". Tức khi dữ liệu của "NoStartMenuMyMusic" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowMyMusic" thì menu My Music trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo Tắt menu My Music trong menu Documents trên Start Menu.


Tat menu "Network Connections" tren Start Menu

START MENU XP

Tắt menu "Network Connections" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Network Connections trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowNetConn" và sửa dữ liệu cho nó thành 0 để tắt menu Network Connections.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowNetConn | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowNetConn
 Type: REG_DWORD
Value: 0- tắt menu Network Connections. 1- hiện menu Network Connections trên Start Menu XP

Chú ý! Giá trị "Start_ShowNetConn" phụ thuộc vào giá trị "NoNetworkConnections". Tức khi dữ liệu của "NoNetworkConnections" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowNetConn" thì menu Network Conections trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo Tắt menu Network Connections trong menu Settings trên Start Menu.


Tat menu "Printers and Faxes" tren Start Menu XP

START MENU XP

Tắt menu "Printers and Faxes" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Printers and Faxes trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowPrinters" và sửa dữ liệu cho nó thành 0 để tắt menu Printers and Faxes.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowPrinters | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowPrinters
 Type: REG_DWORD
Value: 0- tắt menu Printers and Faxes. 1- hiện menu Printers and Faxes trên Start Menu XP


Tat menu "My Network Places" tren Start Menu XP

START MENU XP

Tắt menu "My Network Places" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Network Places trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowNetPlaces" và sửa dữ liệu cho nó thành 0 để tắt menu My Network Places.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowNetPlaces | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowNetPlaces
 Type: REG_DWORD
Value: 0- tắt menu My Network Places. 1- hiện menu My Network Places trên Start Menu XP

Chú ý! Giá trị "Start_ShowNetPlaces" phụ thuộc vào giá trị "NoStartMenuNetworkPlaces". Tức khi dữ liệu của "NoStartMenuNetworkPlaces" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowNetPlaces" là bao nhiêu thì menu My Network Places trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo Tắt menu My Network Places trên Start Menu.


Tat menu "Control Panel" tren Start Menu XP

START MENU XP

Tắt menu "Control Panel" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu Control Panel trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowControlPanel" và sửa dữ liệu cho nó thành 0 để tắt menu Control Panel.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowControlPanel | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowControlPanel
 Type: REG_DWORD
Value: 0- tắt menu Control Panel. 1- hiện menu Control Panel trên Start Menu XP

Chú ý! Giá trị "Start_ShowControlPanel" phụ thuộc vào giá trị "NoControlPanel". Tức khi dữ liệu của "NoControlPanel" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowControlPanel" thì menu Control Panel trên cả Start Menu XP và Start Menu Classic đều bị tắt và Control Panel cũng bị vô hiệu hoá. Tham khảo Tắt menu Control Panel trong menu Settings trên Start Menu


Tat menu "My Recent Documents" tren Start Menu XP

START MENU XP

Tắt menu "My Recent Documents" trên Start Menu XP.

Hướng dẫn này giúp bạn điều khiển Windows tắt menu My Recent Documents trên Start Menu XP. Sự thay đổi này chỉ có tác dụng trên Start Menu XP.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_ShowRecentDocs" và sửa dữ liệu cho nó thành 0 để tắt menu My Recent Documents.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_ShowRecentDocs | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_ShowRecentDocs
 Type: REG_DWORD
Value: 0- tắt menu My Recent Documents. 1- hiện menu My Recent Documents trên Start Menu XP

Chú ý! Giá trị "Start_ShowRecentDocs" phụ thuộc vào giá trị "NoRecentDocsMenu". Tức khi dữ liệu của "NoRecentDocsMenu" là 0x00000001(1) thì bất chấp dữ liệu của giá trị "Start_ShowRecentDocs" là bao nhiêu thì menu "My Network Places" trên cả Start Menu XP và Start Menu Classic đều bị tắt. Tham khảo Tắt danh sách Recent Documents menu Documents trên Start Menu.


Tat danh sach cac chuong trinh thuong xuyen su dung tren Start Menu XP

START MENU XP

Tắt danh sách các chương trình thường xuyên sử dụng trên Start Menu XP.

Từ Windows XP trở lên trong Start Menu XP luôn hiện một danh sách các chương trình thường xuyên sử dụng của bạn, nó tương tự như danh sách Recent Documents. Hướng dẫn này giúp bạn tắt danh sách này đi.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoStartMenuMFUprogramsList" và sửa dữ liệu cho nó thành 1 để tắt danh sách các chương trình thường xuyên sử dụng trên Start Menu XP.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoStartMenuMFUprogramsList | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoStartMenuMFUprogramsList
Type: REG_DWORD
Value: 0 - hiện danh sách, 1 - tắt danh sách các chương trình thường xuyên sử dụng trên Start Menu XP.


Tat danh sach cac chuong trinh gan san tren Start Menu XP

START MENU XP

Tắt danh sách các chương trình gắn sẵn trên Start Menu XP

Mặc định khi cài đặt Windows xong bạn luôn thấy Windows đính sẵn một số công cụ của Windows như Internet Explorer, E-mail,... trên Start Menu XP. Hướng dẫn này giúp bạn điều khiển Windows tắt danh sách này đi thay ví xoá chúng.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "NoStartMenuPinnedList" và sửa dữ liệu cho nó thành 1 để tắt danh sách các chương trình gắn sẵn trên Start Menu XP.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
NoStartMenuPinnedList | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoStartMenuPinnedList
Type: REG_DWORD
Value: 0 - hiện danh sách, 1 - tắt danh sách các chương trình được gắn sẵng trên Start Menu XP.


Vo hieu hoa chuc nang keo tha tren Start Menu XP

START MENU XP

Vô hiệu hoá chức năng kéo thả trên Start Menu XP.

Mặc định, chúng ta có thể dùng chuột kéo và thả các Shortcut trên Start Menu XP, tức có thể thay đổi các thành phần của Start Menu. Hướng dẫn này giúp bạn điều khiển Windows tắt chức năng này đi, tức vô hiệu hoá chức năng thay đổi các thành phần trên Start Menu XP và không cho phép xuất hiện menu Context khi click phải trên các thành phần của Start Menu XP. Chú ý, phần này chỉ có tác dụng trên Start Menu kiểu dáng XP. Không có tác dụng trên Start Menu Classic.

Tìm đến khoá chỉ ra bên dưới trong Regsitry Editor, tạo một giá trị kiểu DWORD mới với tên "Start_EnableDragDrop" và sửa dữ liệu cho nó thành 0 để vô hiệu hoá chức năng thay đổi các thành phần của Start Menu XP.

Minh hoạ trong Registy Editor
Name Type Data
(Deafult) | REG_SZ | (not set value)
Start_EnableDragDrop | REG_DWORD | 0x00000000(0)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Advanced
Name: Start_EnableDragDrop
 Type: REG_DWORD
Value: 0- để vô hiệu hoá chức năng thay đổi các thành phần của Start Menu XP. 1- cho phép thay đổi

Tham khảo Vô hiệu hoá chức năng kéo và thả trên Start Menu Classic


Su co Taskbar khong xuat hien

Troubleshooting

Khi Taskbar không xuất hiện.

Taskbar không xuất hiện khi bạn di chuyển chuột tới gần vị trí biên dưới của màn hình, có thể nó bị người khác kéo đi nơi khác và đang ở chế độ Auto Hide nên bạn không thấy. Nếu dò không thấy Taskbar trên cả bốn đường biên của màn hình thỉ có thể Registry bị lỗi dẫn đến việc không xuất hiện Taskbar.

Cách giải quyết như sau: Đóng tất cả các ứng dụng, mở Registry và tìm xoá các khoá "StuckRects" hoặc "StuckRects2" trong đường dẫn sau:

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ StuckRects

Sau đó khởi động lại máy.


Gui thong bao den nha quan tri khi he thong bi loi

Troubleshooting

Gửi thông báo tới nhà quản trị khi hệ thống bị lỗi.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD với tên là "SendAlert" nếu chưa có và sửa dữ liệu cho nó thành 1 để Windows gửi thông báo cảnh báo cho nhà quản trị khi hệ thống của bạn có lỗi.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
SendAlert | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\ CrashControl

System Key: HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\ CrashControl
Name: SendAlert
Type: REG_DWORD
Value: 0- không gửi thông báo, 1- gửi thông báo cảnh báo cho nhà quản trị khi hệ thống bị lỗi.


Su co ve Fonts khong hien trong cac ung dung

Troubleshooting

Giải quyết các trục trặc về Fonts.

Trong giai đoạn fonts tiếng Việt chưa được chuẩn hoá như hiện nay thì còn rất nhiều người dùng fonts tiếng Việt với nhiều loại và nhiều bảng mã khác nhau. Đôi lúc để đọc được một tài liệu nào đó, bạn phải cài thêm fonts chữ mới. Thông thường chúng ta thường nhấn vào tập tin .exe chứa các fonts để cài fonts chữ, nhưng hầu hết các trường hợp đó chữ là bước copy fonts chữ vào thư mục Fonts mà thôi, vì bản chất của tập tin cài đặt đó chỉ có nhiệm vụ bung các fonts được nén vào trong thư mục Fonts mà thôi. Mà các fonts chữ thì bắt buộc phải được cập nhật vào Registry thì khi vào các ứng dụng khác chúng ta mới thấy được các Fonts mới ở đó.

Trong trường hợp bạn nhấn tập tin cài fonts mà khi vào các ứng dụng khác như WinWord, Excel không thấy xuất hiện các fonts đó, tức là các fonts này chưa được cập nhật vào Registry. Bạn mở thư mục Fonts. Chọn menu File - Install New Fonts chọn thư mục Fonts, chọn tất cả các Fonts và chịu khó giữ phím khi có yêu cầu xác nhận ghi chồng Fonts hay không. Bây giờ Log Off hoặc khởi động lại máy để cập nhật lại Registry và các Fonts mới sẽ xuất hiện trong các ứng dụng.


Tat canh bao "Low Disk Space"

Troubleshooting

Tắt cảnh báo "Low Disk Space"

Khi không gian trống ổ cứng của bạn thấp hơn 200MB thì Windows tự động bật cảnh báo dưới Systray với dòng thông báo "Low Disk Space". Vì ta là chủ nên luôn biết ổ cứng của mình còn trống bao nhiêu MB nên không cần thiết tới cảnh báo này, hơn nữa cảnh báo này đôi lúc gây khó chịu. Hướng dẫn này giúp bạn tắt cảnh báo này bất chấp không gian trống của ổ cứng bạn là bao nhiêu.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, tạo một giá trị kiểu DWORD với tên là "NoLowDiskSpaceChecks" nếu chưa có và sửa dữ liệu cho nó thành 1 để Windows không bật cảnh báo khi không gian trống của ổ đĩa thấp hơn 200MB.

Minh hoạ trong Registry Editor
Name Type Data
(Default) | REG_SZ | (not set value)
NoLowDiskSpaceChecks | REG_DWORD | 0x00000001(1)

My Computer\ HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
System Key: HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
Name: NoLowDiskSpaceChecks
Type: REG_DWORD
Value: 0 - mặc định hiện cảnh báo, 1 - tắt cảnh báo bất chấp không gian trống của ổ đĩa còn bao nhiêu


Tat canh bao "Low Disk Space"

Troubleshooting

Tránh lỗi khi cập nhật Registry từ file .reg.

Thông thường chúng ta thường nhấn đúp vào file .reg khi muốn cập nhật Registry. Nhưng khi file chứa một số khoá hoặc giá trị đang tồn tại trong Registry thì việc cập nhật Registry từ file .reg có thể xảy ra lỗi. Hướng dẫn này giúp bạn tránh được lỗi này, và cách này sẽ an toàn cho Registry của bạn hơn.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, sửa dữ liệu của giá trị "Default" thành "Edit". Lần sau muốn cập nhật Registry từ file .reg thì click phải thay vì nhấn đúp và chọn Merge để cập nhật Registry một cách an toàn và tránh được lỗi xảy ra.

Minh hoạ trong Registry Editor
Name Type Data
(Default) REG_SZ Edit

My Computer\HKEY_CLASSES_ROOT\ regfile\ shell

System Key: HKEY_CLASSES_ROOT\ regfile\ shell
Name: Deafault
Type: REG_SZ
Value: Edit


Hien thi thong tin trong hop thoai System Properties

Tips and Tricks

Hiển thị thông tin hỗ trợ, những thông tin về tên công ty.

Trong Tab General của System Properties trong Control Panel có phần bên dưới cho phép hiển thị thông tin để hỗ trợ kỹ thuật. Trong các bản full bán cho các doanh nghiệp, tổ chức thì Microsoft sẽ cho hiện thị thông tin hỗ trợ để khách hàng có thể liên lạc khi bản Windows đó trục trặc. Nhưng trong các bản bán lẽ thì phần đó bị bỏ trống. Chúng ta có thể sửa chúng cho chúng hiển thị một tấm hình cá nhân và một vài lời giới thiệu về mình chẵng hạn. Khi có khách mở ra nhá hàng liền.

Để thêm thông tin bạn muốn vào đó thì bạn phải tạo mới 2 tập tin và lưu vào thư mục hệ thống của Window. Thông thường là "C:\WINDOWS\SYSTEM" nếu sài Windows 95, 98, Me và "C:\WINNT\SYSTEM32" nếu sài Windows NT/2000/XP.

Tập tin đầu tiên đặt tên là "OEMINFO.INI". Dùng notepad soạn tập tin với nội dung mà bạn muốn hiển thị với cấu trúc bên dưới và lưu chúng vào thư mục hệ thống.

        [General]
Manufacturer = Thông tin về công ty
Model= cái gì tuỳ thích
SupportURL=www.ueco.edu.vn
LocalFile=c:\your\local\support\file.htm

[Support Information]
Line1= nội dung dòng thứ nhất
Line2= nội dung dòng thứ hai
Line3= nội dung dòng thứ ba
Line4= nội dung dòng thứ tư
...
LineN= nội dung dóng n
; Tạo bao nhiêu dòng tuỳ theo ý bạn, Muốn cách hàng thì hàng đó bỏ
        trống.

Bạn cần một file ảnh với kích cỡ chính xác là 172 x 172 pixels lưu thành "oemlogo.bmp" vào thư mục hệ thống.


Thay doi thong tin da khai bao trong luc cai dat Windows

Tips and Tricks

Thay đổi thông tin đã khai báo khi cài đặt Windows.

Hướng dẫn này giúp bạn có thể thay đổi những thông tin đã nhập vào khi cài đặt Widows.

Tìm đến khoá chỉ ra bên dưới trong Registry Editor, sửa dữ liệu của các giá trị trong khoá này theo ý bạn muốn

User Key: HKEY_CURRENT_USER\ Software\ Microsoft\ MS Setup (ACME)\ User Info
Name: DefName, DefCompany
Type: REG_SZ


Thay chu "Start" tren Start Menu

Tips and Tricks

Thay đổi chữ 'Start' trên Start Menu.

Bạn có muốn thay chữ Start thành một từ khác, có thể là tên bạn hoặc một từ khác nhiều nhất là 5 ký tự. Điều này có thể làm được trong tầm tay.

Thông thường muốn đổi chữ Start thì phải dủng một chương trình đọc File dưới dạng số Hex. Những có một điều nguy hiểm là có thể làm hỏng hệ thống của bạn với một xác suất rất lớn. Nếu muốn thử thì bạn phải lưu lại tập tin Explorer.exe trong thư mục Windows, hoặc WinNT vào một nơi an toàn.

Tìm chương trình đọc tập tin dưới dạng số Hex và cài chúng vào máy bạn để tiến hành phẫu thuật Explorer.

Tạo một bạn copy của tập tin explorer.exe và đổi tên chúng thành một tên khác. Ví dụ là Expolorer_Vn.exe. Lưu nó ở một thư mục khác.

Dùng chương trình đọc File explorer_vn.exe và tìm đến dãy số sau :"53 00 74 00 61 00 72 00 74" chúng khớp với chữ "Start". Và bạn có thể sữa chúng thành một từ khác tuỳ ý nhưng nhớ là từng ký tự phải đổi ra Hex và copy thay vào dãy số của chữ Start. Các offset để tìm ra dãy số đó tương ứng với các phiên bản của Windows được liệt kê bên dưới.

o Windows 98
Offset: 0x00028D6E - 0x00028D76

o Windows NT4
Offset: 0x00028BEE - 0x00028BF6

o Windows ME
Offset: 0x00033DDE - 0x00033DE6

o Windows 2000
Offset: 0x0003860E - 0x00038616

o Windows XP
Offset: 0x000412B6 - 0x000412BE

Lưu ý nếu bạn thay bằng một từ có ít hơn 5 ký tụ thì phải thêm khoảng trắng ở giữa chúng để cho nó đủ 5 ký tự. Cuối cùng xin kiểm tra kiểm tra thật kỹ bạ đã thay đúng chổ chưa rồi lưu tập tin Explorer_vn.exe lại.

Bước kế tiếp sẽ phụ thuộc vào hệ điều hành mà tiến hành theo cách khác nhau:

o Windows 95, 98 & ME
Thoát ra dos, hoặc dùng đĩa book trong Windows ME và dùng lệnh remove để đổi tên 'explorer.exe' thành 'explorer.old'. Sau đó copy file 'Explorer_vn.exe' vào thư mục Windows và đổi tên chúng thành 'explorer.exe'. Khởi động lại máy và ............nếu mọi chuyện suôn sẽ thì bạn sẽ thấy một chữ mới thay chữ 'Start'.

o Windows 2000 and XP
Vào Registry Editor tìm khoá HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon. Tìm khoá con của nó có tên Shell gán giá trị mới cho nó là "explorer_vn.exe". Khởi động lại máy và hồi hộp chờ đợi. Khi muốn trở về trang thái 'Start' nguyên thuỷ thì chỉ việc sữa giá trị của khoá "Shell" là "explorer.exe".


Thu thuat chay bat ky ung dung nao tu cua so Run

Tips and Tricks

Chạy bất kỳ ứng dụng từ cửa sổ Run:

Trong Windows chúng ta có thể chạy bất cứ chương trình nào từ cửa sổ Run, ví dụ như Word thì gõ winword, Excel thì gõ Excel, Access thì gõ msaccess, Windows Media gõ mplayer2 hoặc wmplayer. Ta cũng có thể làm cho chương trình khác chạy từ cửa Run.

Cách làm như sau: Mở Registry tìm đến: HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ App Paths. Thêm một khoá mới với tên gợi nhớ để khi muốn chạy chương trình thì gõ tên khoá bạn đã đặt thì chương trình sẽ chạy. Bạn luôn nhớ tên khoá mới phải có đuôi .exe. Ví dụ bạn muốn chạy chương trình Herosoft từ cửa sổ Run thì phải đặt tên khoá mới là 'hero.exe' hoặc là <tentoinho.exe> ở đây 'tentoinho' là tên tuỳ thích theo ý bạn.

Sau khi tạo từ khoá mới xong, nhấn đúp vào Defaul và nhập đường dẫn đầy đủ, tức đường dẫn của file .exe của ứng dụng bạn muốn chạy. Xong việc tắt Registry Editor. Start Menu - Run gõ tên khoá (không cần .exe) để chạy chương trình.

Với thủ thuật này bạn có thể chạy một chương trình bí mật mà những kẻ tò mò khác không biết nó nằm ở đâu. Nhưng sau khi chạy một chương trình trong cửa sổ Run thì dòng lệnh sẽ được Windows lưu lại, bạn muốn xoá thì xem lại thủ thuật ở Start Menu. Hoặc nhấn chuột phải trên TaskBar chọn Properties chọn Tab Start Menu - Customizes nhấn nút Clear để xoá hết các dòng lệnh đã lưu để kẻ tò mò không biết đâu mà lần.

Một cách tránh sự tò mò của kẻ khác. Nếu muốn chạy một chương trình bí mật từ cửa sổ Run thì có thể tạo ShortCut của chương trình đó. Đổi tên chúng lại cho dễ nhớ rồi Cut và Paste chúng vào một trong các thư mục sau: Windows, Winnt, System, Sytem32. Như vậy bạn cũng có thể di chuyển các ShortCut trên màn hình Desktop vào các thư mục trên để Desktop gọn gàn sạch sẽ.

Tương tư như trên đối với tất cả các tập tin .exe nằm trong thư mục Windows, WinNT, System, System32 bằng cách gõ phần tên chúng vào cửa sổ Run. Ví dụ bạn muốn chạy NotePad thì từ Run gõ Notepad chứ hơi đâu mà click chuột lên Start Menu cho mệt phải không bạn. Trong Windows 2000 và Windows XP bạn cũng có thể chạy các thành phần của Control Panel. Ví dụ muốn chạy applet Display để sử hình nền mà bạn thường làm bằng cái click chuột phải ngoài màn hình rồi chọn Properties hay chạy Control Panel rồi mới cạhy được nó, thay vì vậy bạn gõ desk.cpl vào cửa sổ Run. Và cũng như thế bạn có thể chạy tất cả các thành phần (applet) của Control Panel từ Run. Hãy tìm các tập tin .cpl. Và muốn chạy các Screen Saver thì tìm các tập tin có đuôi .scr.


Thu thuat vo hieu hoa WinZip

Tips and Tricks

Vô hiệu hoá Winzip.

Trong Windows XP/ Server2003 có tích hợp sẵn Winzip rất tiện cho chúng ta nén và giải nén các File .zip, bạn cũng có thể xem nội dung bên trong file .zip rất dễ dàng bằng cửa sổ Explorer chứ không cần chạy WinZip như các phiên bản Windows trước. Nhưng hiện nay có chương trình nén và giải nén file tiên tiến hơn đó là WinRaz. Khi ta có file .raz thì chương trình Winzip đã được tích hợp không thể giải nén được file .raz. Khi đã cài WinRaz lên máy thì Winzip có sẵn coi như là đồ vứt đi vì WinRaz nhận dạng được cả file .Zip. Vì vậy chúng có thể vô hiệu hoá Winzip tích hợp sẵn đi.

Muốn vô hiệu hoá Winzip. Từ cửa sổ Run gõ: regsvr32 /u zipfldr.dll

Muốn khôi phục lại WinZip. Từ cửa sổ Run gõ: regsvr32 zipfldr.dll


Thu thuat truy cap "Task Manager" nhanh nhat

Tips and Tricks

Truy cập Task Manager nhanh nhất.

Thông thường muốn truy cập Task Manager bạn dùng 2 cách. Thứ nhất là nhấn tổ hợp phím Ctrl + Alt + Del để hiện hộp thoại Windows Security rồi nhấn Task Manager. Thứ hai là nhấn chuột phải trên TaskBar rồi chọn Task Manager. Có cách khác giúp bạn truy cập Task Manager nhanh hơn cả.

Dùng tổ hợp phím Ctrl + Shift + Esc thì Task Manager sẽ xuất hiện nhanh nhất.


Thu thuat cap nhat Registry nhanh nhat

Tips and Tricks

Cập nhật lại Registry một cách nhanh nhất.

Trong các công cụ của Windows khi bạn nhấn "Apply" thì Registry sẽ cập nhật lại ngay tức khắc, bạn thấy được những thay đổi của mình có hiệu quả tức thì. Nhưng đối với những thay đổi trực tiếp trong Registry Editor thì Registry không thể cập nhật lại tức thì được. Chúng ta phải ReStart hoặc Log Off lại máy để thấy được hiệu quả của sự thay đổi của bạn. Log Off và Restart đôi khi mất thời gian. Thủ thuật này hướng dẫn bạn cập nhật lại Registry một cách nhanh nhất.

Mở Task Manager (xem lại Truy cập Task Manager nhanh nhất). Di chuyển qua Tab Processes chọn Explorer.exe nhấn phím Del hoặc nhấp chuột vào End Processes. Khi đó nếu cửa sổ Shutdown xuất hiện thì nhấn Cancel. Tiếp đến di chuyển qua Tab Applications và nhấn vào New Task... gõ explorer và nhấn OK.


Thu thuat lam cac cot xích lại gần nhau

Tips and Tricks

Làm cho tất cả các cột xích lại gần nhau.

Trong Explorer, Registry hay bất kỳ ứng dụng nào khi có nhiều cột cách nhau khá xa, bạn muốn xem được tất cả nội dung của chúng. Thay về dùng chuột kể kéo chúng gần nhau lại. Thủ thuật này sẽ giúp bạn làm cho các cột xích lại gần nhau rất nhanh chóng.

Chỉ cần nhấn giữ phím Ctrl rồi nhấn hai lần phím ++, nhớ là phải sáng đèn Num Lock. Khi đó các cột tự động sửa lại khít với chiều dài của nó và xích lại gần nhau rất nhanh.


Thu thuat doi ten tap tin va thu muc nhanh

Tips and Tricks

Chọn và đổi tên tập tin, thư mục mà không cần gõ nhiều lần.

Thông thường muốn chọn nhiều tập tin, thư mục nhiều người thường giữ phím Shift rồi di chuyển chuột, hoặc dùng chuột kết hợp với phím Ctrl để chọn nhiều tập tin và thư mục ở nhiều nơi. Ngoài 2 cách đây, bạn có thể nhấn chuột trái và kéo bao các thư mục và các tập tin muốn chọn. Nhược điểm của cách này chỉ chọn được khối vuông, chữ nhật mà thôi.

Trong trường hợp bạn muốn đổi nhiều tập tin cùng thể loại, chọn tất cả các file hoặc thư mục muốn đổi tên nhấn phím F2 hoặc nhấn chuột phải trên khối đã chọn, chọn rename. Một tập tin hoặc thư mục nào đó sẽ cho phép bạn gõ tên mới. Chỉ cần gõ tên mới - Chú ý không cần gõ bất kỳ ký tự thay thế nào thì Windows vẫn hiểu được bạn đang đổi tên giống nhau cho các tập tin và thư mục bạn đã chọn - điều này khác so với các hướng dẫn mà các báo đã đăng, nhấn Enter thì tất cả còn lại sẽ được đổi thành tên mới kèm số (1), (2),(3)...cuối tên mới cho tất cả các tập tin và thư mục mà bạn đã chọn.


Thu thuat an Start Menu

Tips and Tricks

Ẩn Start Menu.
Những cái có khi chúng ta tưởng rằng không làm được vẫn có thể. Ví như hướng dẫn dưới đây giúp bạn ẩn Start Menu. Khi đó nhấn chuột vào nút Start Menu sẽ không xuất hiện menu nữa.

Mở Registry Editor, tìm đến khoá HKEY_CLASSES_ROOT\ CLSID\ {5b4dae26-b807-11d0-9815-00c04fd91972}. Sửa tên khoá này thành {-5b4dae26-b807-11d0-9815-00c04fd91972}, tức thêm dấu "-" vào sau "{". Muốn hiện lại Start Menu thì xoá dấu "-" đi. Cập nhật lại Registry để chỉ sữa này có hiệu lực.


Thu thuat di chuyen nhanh chong giua dam dong

Tips and Tricks

Di chuyển nhanh chóng giữa đám đông.

Tốc độ là một yêu cần rất cần thiết đối với chúng ta, những người làm việc với những công cụ thông minh và tốc độ cực nhanh. Đây chỉ là một kinh nghiệm nhỏ của tôi xin tặng các bạn.

Khi làm việc với tập tin và tư mục, muốn di chuyển đến một tập tin nào đó bạn thường rê chuột trên thanh trượt cho đến khi bắt gặp được tập tin đó. Nhưng đối với những thư mục có rất nhiều tập tin và thư mục có khi dài cả chục trang màn hình thì cách rê chuột là hạ sách.

Để đến được tập tin bạn muốn, chỉ cần nhấn vào một tập tin hoặc thư mục bất kỳ trong thư mục đó và gõ hơi nhanh một chút tên tập tin hoặc thư mục bạn muốn tới. Tôi nghĩ đây cách di chuyển tối ưu.

Áp dụng thủ thuật này cho Registry rất hữu dụng. Ví dụ trong khoá "HKEY_CLASSES_ROOT" có hàng ngàn khoá với tên rất giống nhau. Đặc biệt trong khoá "HKEY_CLASSES_ROOT\ CLSID" cũng có cả ngàn khoá con nhưng chúng toàn bằng những con số và lại thường có chuỗi bắt đầu giống nhau dài triền miên, rất khó khăn để bạn kéo chuột theo thanh trượt để tìm đúng con số của khoá chỉ My Computer ở chỗ nào. Thay vào đó bạn gõ nhanh khoảng 4 - 5 ký tự đâu tiên trong chuỗi số của tên khoá đó thì sẽ gần đến đích, có khi may mắn bạn đến đích một cách chính xác.

Hãy nâng cao kỹ năng của mình bằng thủ thuật này. Chúng ta phải biến những việc không tưởng trong hiện tại thành thực tiễn trong tương lai.